<!DOCTYPE html>
<html lang="en-CA">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Audrey Grace Auction Closing Today - Show Horse Today</title>
	<meta name="description" content="The 2021 Audrey Grace Auction closes today at 5:00 Eastern time. We are so proud to present one of the best line ups of stallions and products ever offered." />
	<link rel="canonical" href="https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Audrey Grace Auction Closing Today - Show Horse Today" />
	<meta property="og:description" content="The 2021 Audrey Grace Auction closes today at 5:00 Eastern time. We are so proud to present one of the best line ups of stallions and products ever offered." />
	<meta property="og:url" content="https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/" />
	<meta property="og:site_name" content="Show Horse Today" />
	<meta property="article:publisher" content="https://www.facebook.com/pleasurehorse.com/?ref=bookmarks" />
	<meta property="article:published_time" content="2021-12-12T09:02:45+00:00" />
	<meta property="article:modified_time" content="2021-12-12T09:02:48+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/B346E2A3-02CB-4528-892E-580F1B3FA6CC.jpeg?time=1639337378" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="446" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="robynd">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.showhorsetoday.com/#organization","name":"Show Horse Today","url":"https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/","sameAs":["https://www.facebook.com/pleasurehorse.com/?ref=bookmarks","http://pleasurehorseol","https://www.youtube.com/user/HostedHorseTV"],"logo":{"@type":"ImageObject","@id":"https://www.showhorsetoday.com/#logo","inLanguage":"en-CA","url":"https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/10/The-Evolution-of-PleasureHorse.com_.png?time=1639337378","width":150,"height":150,"caption":"Show Horse Today"},"image":{"@id":"https://www.showhorsetoday.com/#logo"}},{"@type":"WebSite","@id":"https://www.showhorsetoday.com/#website","url":"https://www.showhorsetoday.com/","name":"Show Horse Today","description":"the evolution of PleasureHorse.com","publisher":{"@id":"https://www.showhorsetoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.showhorsetoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/2021/12/audrey-grace-auction-closing-today-2/#primaryimage","inLanguage":"en-CA","url":"https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/B346E2A3-02CB-4528-892E-580F1B3FA6CC.jpeg?time=1639337378","width":800,"height":446},{"@type":"WebPage","@id":"https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/#webpage","url":"https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/","name":"Audrey Grace Auction Closing Today - Show Horse Today","isPartOf":{"@id":"https://www.showhorsetoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/#primaryimage"},"datePublished":"2021-12-12T09:02:45+00:00","dateModified":"2021-12-12T09:02:48+00:00","description":"The 2021 Audrey Grace Auction closes today at 5:00 Eastern time. We are so proud to present one of the best line ups of stallions and products ever offered.","breadcrumb":{"@id":"https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/"]}]},{"@type":"BreadcrumbList","@id":"https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.showhorsetoday.com/","url":"https://www.showhorsetoday.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/","url":"https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/","name":"Audrey Grace Auction Closing Today"}}]},{"@type":"Article","@id":"https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/#article","isPartOf":{"@id":"https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/#webpage"},"author":{"@id":"https://www.showhorsetoday.com/#/schema/person/3810ef1ce5132cb5eae8c709f3396d34"},"headline":"Audrey Grace Auction Closing Today","datePublished":"2021-12-12T09:02:45+00:00","dateModified":"2021-12-12T09:02:48+00:00","mainEntityOfPage":{"@id":"https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.showhorsetoday.com/#organization"},"image":{"@id":"https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/#primaryimage"},"articleSection":"Breeding Today,Featured Today,Today's Stallions","inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/#respond"]}]},{"@type":"Person","@id":"https://www.showhorsetoday.com/#/schema/person/3810ef1ce5132cb5eae8c709f3396d34","name":"robynd","image":{"@type":"ImageObject","@id":"https://www.showhorsetoday.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/c050079bd06ef84a50a431d56db0a217?s=96&d=mm&r=g","caption":"robynd"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Show Horse Today &raquo; Feed" href="https://www.showhorsetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Show Horse Today &raquo; Comments Feed" href="https://www.showhorsetoday.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Show Horse Today &raquo; Audrey Grace Auction Closing Today Comments Feed" href="https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.179\/s19.8a8.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2&time=1639337378"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- showhorsetoday.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9&#038;time=1639337378' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2&#038;time=1639337378' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14&#038;time=1639337378' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=d491038ff7d61a43598729a4c5ab5aae&#038;time=1639337378' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-includes/css/dashicons.min.css?ver=5.8.2&#038;time=1639337378' type='text/css' media='all' />
<link rel='stylesheet' id='everest-forms-general-css'  href='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.7.4&#038;time=1639337378' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.8.2&#038;time=1639337378' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.1&#038;time=1639337378' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.1&#038;time=1639337378' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.1&#038;time=1639337378' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='colormag_style-css'  href='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/themes/colormag-pro/style.css?ver=5.8.2&#038;time=1639337378' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0&#038;time=1639337378' type='text/css' media='all' />
<link rel='stylesheet' id='uwa-front-css-css'  href='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/ultimate-woocommerce-auction-pro/assets/css/uwa-front.css?ver=1.2.1&#038;time=1639337378' type='text/css' media='' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1639337378' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1639337378' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=5.8.2&#038;time=1639337378' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/ultimate-woocommerce-auction-pro/assets/js/jquery.countdown.min.js?ver=1.2.1&#038;time=1639337378' id='uwa-jquery-countdown-js'></script>
<script type='text/javascript' id='uwa-jquery-countdown-multi-lang-js-extra'>
/* <![CDATA[ */
var multi_lang_data = {"labels":{"Years":"Years","Months":"Months","Weeks":"Weeks","Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"labels1":{"Year":"Year","Month":"Month","Week":"Week","Day":"Day","Hour":"Hour","Minute":"Minute","Second":"Second"},"compactLabels":{"y":"y","m":"m","w":"w","d":"d"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/ultimate-woocommerce-auction-pro/assets/js/jquery.countdown-multi-lang.js?ver=1.2.1&#038;time=1639337378' id='uwa-jquery-countdown-multi-lang-js'></script>
<script type='text/javascript' id='uwa-front-js-extra'>
/* <![CDATA[ */
var uwa_data = {"expired":"Auction has Expired!","gtm_offset":"-7","started":"Auction Started! Please refresh page.","outbid_message":"","hide_compact":"no","refresh_interval":"1"};
var WpUat = {"calendar_icon":"<i class=\"dashicons-calendar-alt\"><\/i>"};
var WooUa = {"ajaxurl":"https:\/\/www.showhorsetoday.com\/wp-admin\/admin-ajax.php","ua_nonce":"73879d65bf","last_timestamp":"1639311973","calendar_image":"https:\/\/www.showhorsetoday.com\/wp-content\/plugins\/woocommerce\/assets\/images\/calendar.png"};
var UWA_Ajax_Qry = {"ajaqry":"\/2021\/12\/audrey-grace-auction-closing-today-2\/?uwa-ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/ultimate-woocommerce-auction-pro/assets/js/uwa-front.js?ver=1.2.1&#038;time=1639337378' id='uwa-front-js'></script>
<link rel="https://api.w.org/" href="https://www.showhorsetoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.showhorsetoday.com/wp-json/wp/v2/posts/96422" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.showhorsetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-includes/wlwmanifest.xml?time=1639337378" /> 
<link rel='shortlink' href='https://www.showhorsetoday.com/?p=96422' />
<link rel="alternate" type="application/json+oembed" href="https://www.showhorsetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.showhorsetoday.com%2F2021%2F12%2Faudrey-grace-auction-closing-today-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.showhorsetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.showhorsetoday.com%2F2021%2F12%2Faudrey-grace-auction-closing-today-2%2F&#038;format=xml" />
<link rel="pingback" href="https://www.showhorsetoday.com/xmlrpc.php">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/10/cropped-PH-logo-black-32x32.png" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/10/cropped-PH-logo-black-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/10/cropped-PH-logo-black-180x180.png" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/10/cropped-PH-logo-black-270x270.png" />
<!-- Show Horse Today Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			.main-navigation .sub-menu, .main-navigation .children {
  background-color: #000000;
}
#site-navigation {
  background-color: #000000;
}
#colophon .tg-upper-footer-widgets .widget {
  background-color: #000000;
}
.widget_featured_posts .single-article {
  box-shadow: 0 0 3px 0 rgba(0, 0, 0, 0.2);
}

#colophon .widget ul li {
  border-bottom: 1px solid #929292;
}
#site-navigation {
  background-color: #000000;
}		</style>
		</head>

<body class="post-template-default single single-post postid-96422 single-format-standard custom-background wp-custom-logo theme-colormag-pro everest-forms-no-js woocommerce-no-js  wide woocommerce-active aa-prefix-showh-">





<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
							<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Sunday, December 12, 2021		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">
				Latest:			</strong>
			<ul class="newsticker">
									<li>
						<a href="https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/" title="Audrey Grace Auction Closing Today">Audrey Grace Auction Closing Today</a>
					</li>
									<li>
						<a href="https://www.showhorsetoday.com/2021/12/bidding-is-open-for-top-horses-in-the-december-internet-auction/" title="Bidding is Open for Top Horses in the December Internet Auction">Bidding is Open for Top Horses in the December Internet Auction</a>
					</li>
									<li>
						<a href="https://www.showhorsetoday.com/2021/12/2021-audrey-grace-auction-open/" title="2021 Audrey Grace Auction Open for Bidding">2021 Audrey Grace Auction Open for Bidding</a>
					</li>
									<li>
						<a href="https://www.showhorsetoday.com/2021/12/vs-goodall-in-blue-joins-riverside-ranch/" title="VS Goodall In Blue Joins Riverside Ranch">VS Goodall In Blue Joins Riverside Ranch</a>
					</li>
									<li>
						<a href="https://www.showhorsetoday.com/2021/11/condolences-to-the-leese-family/" title="Condolences to the Leese Family">Condolences to the Leese Family</a>
					</li>
							</ul>
		</div>
		
									</div>
			</div>
		
				
				
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.showhorsetoday.com/" class="custom-logo-link" rel="home"><img width="150" height="99" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/11/cropped-The-Evolution-of-PleasureHorse.com1_-1.png?time=1639337378" class="custom-logo" alt="Show Horse Today" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.showhorsetoday.com/" title="Show Horse Today" rel="home">Show Horse Today</a>
							</h3>
						
												<p id="site-description">the evolution of PleasureHorse.com</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside class="widget showh-widget clearfix"><a href="https://corroshop.com/" target="_blank"><img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/11/9DD1176B-3716-420F-9750-CE92F32D8EF4.jpeg?time=1639337378" alt=""  width="728" height="90"   /></a></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
				
				
					<nav id="site-navigation" class="main-navigation clearfix">
				<div class="inner-wrap clearfix">
					
											<div class="search-random-icons-container">
															<div class="top-search-wrap">
									<i class="fa fa-search search-top"></i>
									<div class="search-form-top">
										<form action="https://www.showhorsetoday.com/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
									</div>
								</div>
													</div>
					
					<p class="menu-toggle"></p>
					<div class="menu-primary-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-273"><a href="https://www.showhorsetoday.com/">Home</a></li>
<li id="menu-item-94265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94265 menu-item-category-1763"><a href="https://www.showhorsetoday.com/category/show_horse_today/">Magazine</a></li>
<li id="menu-item-91386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-91386 menu-item-category-1839"><a href="https://www.showhorsetoday.com/category/featured_today/">Today&#8217;s News</a>
<ul class="sub-menu">
	<li id="menu-item-91393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91393 menu-item-category-1840"><a href="https://www.showhorsetoday.com/category/breeding-today/">Breeding</a></li>
	<li id="menu-item-92892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92892 menu-item-category-1878"><a href="https://www.showhorsetoday.com/category/covid-19/">COVID-19</a></li>
	<li id="menu-item-91390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91390 menu-item-category-1762"><a href="https://www.showhorsetoday.com/category/health_today/">Health</a></li>
	<li id="menu-item-91394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91394 menu-item-category-1764"><a href="https://www.showhorsetoday.com/category/todays-pros/">Pros</a></li>
	<li id="menu-item-73242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73242 menu-item-category-31"><a href="https://www.showhorsetoday.com/category/todays_shows/">Shows</a></li>
	<li id="menu-item-91389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91389 menu-item-category-35"><a href="https://www.showhorsetoday.com/category/todays_stallions/">Stallions</a></li>
	<li id="menu-item-91391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91391 menu-item-category-30"><a href="https://www.showhorsetoday.com/category/todays_style/">Style</a></li>
	<li id="menu-item-91392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91392 menu-item-category-33"><a href="https://www.showhorsetoday.com/category/todays_training/">Training</a></li>
</ul>
</li>
<li id="menu-item-91410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91410"><a href="http://forums.pleasurehorse.com/phj_forum">Forum</a></li>
<li id="menu-item-95858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95858"><a href="https://www.showhorsetoday.com/2021-congress/">2021 Congress</a></li>
<li id="menu-item-91744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91744"><a href="https://www.showhorsetoday.com/all-auctions/">All Auctions</a>
<ul class="sub-menu">
	<li id="menu-item-96034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96034"><a href="https://www.showhorsetoday.com/audrey-grace-auction-2021/">Audrey Grace Auction</a></li>
	<li id="menu-item-91990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91990"><a href="https://www.showhorsetoday.com/my-account/">Register to Bid</a></li>
	<li id="menu-item-96056" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96056"><a href="https://www.showhorsetoday.com/product-category/audrey-grace-items-2021/">Audrey Grace Items 2021</a></li>
	<li id="menu-item-96136" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96136"><a href="https://www.showhorsetoday.com/product-category/audrey-grace-stallions-21/">Audrey Grace Stallions 2021</a></li>
	<li id="menu-item-91745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91745"><a href="https://www.showhorsetoday.com/checkout-page/">Checkout Page</a></li>
	<li id="menu-item-91747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91747"><a href="https://www.showhorsetoday.com/my-account/">My Account</a></li>
	<li id="menu-item-91746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91746"><a href="https://www.showhorsetoday.com/my-cart/">My Cart</a></li>
</ul>
</li>
<li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328"><a href="http://viewer.zmags.com/publication/bd24de2f#/bd24de2f/1">Breeders&#8217; Guide</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.showhorsetoday.com/advertise/">Advertise</a></li>
<li id="menu-item-94261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94261"><a href="https://www.showhorsetoday.com/contact-us/">Contact</a></li>
<li id="menu-item-91414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91414"><a href="https://lazy-h-bar-media-inc.myhelcim.com/hosted/?token=4b12f34b5693a786559ce6">Pay Online</a></li>
</ul></div>
				</div>
			</nav>
		
		
			
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">
			
		

<div id="primary">
	<div id="content" class="clearfix">

		
			
<article id="post-96422" class="post-96422 post type-post status-publish format-standard has-post-thumbnail hentry category-breeding-today category-featured_today category-todays_stallions">
	
	
	
	
					<div class="featured-image">
									<img width="798" height="445" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/B346E2A3-02CB-4528-892E-580F1B3FA6CC.jpeg?time=1639337378" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/B346E2A3-02CB-4528-892E-580F1B3FA6CC.jpeg 800w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/B346E2A3-02CB-4528-892E-580F1B3FA6CC-300x167.jpeg 300w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/B346E2A3-02CB-4528-892E-580F1B3FA6CC-768x428.jpeg 768w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/B346E2A3-02CB-4528-892E-580F1B3FA6CC-600x335.jpeg 600w" sizes="(max-width: 798px) 100vw, 798px" />											</div>

					
	
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://www.showhorsetoday.com/category/breeding-today/" style="background:#681b60" rel="category tag">Breeding Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/featured_today/"  rel="category tag">Featured Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/todays_stallions/" style="background:#ac9580" rel="category tag">Today's Stallions</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					Audrey Grace Auction Closing Today				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/" title="2:02 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-12-12T02:02:45-07:00">December 12, 2021</time><time class="updated" datetime="2021-12-12T02:02:48-07:00">December 12, 2021</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>

			
						<span class="comments"><a href="https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
		<div class="entry-content clearfix">
			
<p>The 2021 Audrey Grace Auction closes today at 5:00 Eastern time. We are so proud to present one of the best line ups of stallions and products ever offered.</p>



<p>The auction format is simple and easy to use. It allows you to utilize proxy bidding so you can avoid the last minute rush. When you place a proxy bid, the computer will bid for you only as needed in the required bid increments. You will not pay more just for using proxy bidding!!</p>



<p>Currently there are stallions services to World and Reserve World Champion “name brand” stallions starting at just $250-$450. Be sure to check it out!!!&nbsp;</p>



<p>The 2021 line up of Audrey Grace Auction Stallions include: A Scenic Impulse,All Time Vandal, &nbsp;Batt Man, Bank On The Best, Certain Potential, Certainly A Vision, DGS The Entertainer, DGS Replicated, DGS Vintage, Dial The Hotline, Evinceble, Fortunateson, Good Better Best, Go Scenic Or Go Home, Got Em Talken, Heart Stoppin, Huntin For Chocolate, Hay GoodLookN, How Bout This Cowboy, Hot Ones Only, I Am The Party, Invite The Artist, Lazy Loper, LL Cool Bay, &nbsp;Kissin The Girls, Machine Made, Ment To Be (HANK) , Mightyy Mouse, Mister Pokerface, MSF Lookin To Be Epic, No Doubt This Is Hot, Only In The Moonlite, Original Cowboy, One Hot Krymsun, Rise Above, Sophistication Only, Salt On The Rocks, Sudden On The Rocks, The Best Principles, The Born Legacy, The Lopin Machine, The Offshore Account, Ultimately Fabulous, VS Code Red, VS Flatline, VS Goodall In Blue,&nbsp;VS Goodride and&nbsp;Whata Vested Asset.</p>



<p>With 48 of the best AQHA, APHA and POA Stallions for you to bid on and 58 items ranging from an exclusive marketing spot with Show Horse Today to a vacation in Montana and everything in between, there is something for everyone.</p>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://www.showhorsetoday.com/my-account/" target="_blank" rel="noreferrer noopener">REGISTER TO BID</a></div>



<div class="wp-block-button"><a class="wp-block-button__link" href="https://www.showhorsetoday.com/product-category/audrey-grace-stallions-21/" target="_blank" rel="noreferrer noopener">VIEW THE STALLIONS</a></div>



<div class="wp-block-button"><a class="wp-block-button__link" href="https://www.showhorsetoday.com/product-category/audrey-grace-items-2021/" target="_blank" rel="noreferrer noopener">VIEW THE ITEMS</a></div>
</div>



<h2>Auction Preview</h2>


<div class="wc-block-grid wp-block-product-category wc-block-product-category has-3-columns"><ul class="wc-block-grid__products"><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/pretty-penny-25-00-gift-card-a-pair-of-earrings/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/18BB6131-4449-476E-9455-F8A453DA229D-300x300.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/18BB6131-4449-476E-9455-F8A453DA229D-300x300.png 300w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/18BB6131-4449-476E-9455-F8A453DA229D-150x150.png 150w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/18BB6131-4449-476E-9455-F8A453DA229D-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">Pretty Penny $25.00 Gift Card &#038; a Pair of Earrings </div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price current-bid" data-auction-id="96402" data-bid="35" data-status="running"><span class="woo-ua-current auction">Current bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>35.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/pretty-penny-25-00-gift-card-a-pair-of-earrings/" aria-label="Read more about &ldquo;Pretty Penny $25.00 Gift Card &amp; a Pair of Earrings &rdquo;" data-quantity="1" data-product_id="96402" data-product_sku="" rel="nofollow" class="wp-block-button__link add_to_cart_button">Bid now</a></div>
			</li><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/miguel-aguilar-work-leather-headstall-and-reins/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/FCCD5954-A9A6-43F5-B679-108747E75DD7-300x300.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/FCCD5954-A9A6-43F5-B679-108747E75DD7-300x300.png 300w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/FCCD5954-A9A6-43F5-B679-108747E75DD7-150x150.png 150w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/FCCD5954-A9A6-43F5-B679-108747E75DD7-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">Miguel Aguilar Work Leather Headstall and Reins </div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price current-bid" data-auction-id="96400" data-bid="60" data-status="running"><span class="woo-ua-current auction">Current bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/miguel-aguilar-work-leather-headstall-and-reins/" aria-label="Read more about &ldquo;Miguel Aguilar Work Leather Headstall and Reins &rdquo;" data-quantity="1" data-product_id="96400" data-product_sku="" rel="nofollow" class="wp-block-button__link add_to_cart_button">Bid now</a></div>
			</li><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/3-mare-collars-from-quillin-leather-2/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2020/12/7ED689F9-F189-4C0E-B984-F968CEEA8F1D-300x300.jpeg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2020/12/7ED689F9-F189-4C0E-B984-F968CEEA8F1D-300x300.jpeg 300w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2020/12/7ED689F9-F189-4C0E-B984-F968CEEA8F1D-150x150.jpeg 150w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2020/12/7ED689F9-F189-4C0E-B984-F968CEEA8F1D-100x100.jpeg 100w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">3 Mare Collars From Quillin Leather </div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price current-bid" data-auction-id="96390" data-bid="90" data-status="running"><span class="woo-ua-current auction">Current bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>90.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/3-mare-collars-from-quillin-leather-2/" aria-label="Read more about &ldquo;3 Mare Collars From Quillin Leather &rdquo;" data-quantity="1" data-product_id="96390" data-product_sku="" rel="nofollow" class="wp-block-button__link add_to_cart_button">Bid now</a></div>
			</li></ul></div>

<div class="wc-block-grid wp-block-product-category wc-block-product-category has-3-columns"><ul class="wc-block-grid__products"><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/fortunateson/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/4558E0BB-2CF0-4246-A753-B36364AECAC6-300x300.jpeg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/4558E0BB-2CF0-4246-A753-B36364AECAC6-300x300.jpeg 300w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/4558E0BB-2CF0-4246-A753-B36364AECAC6-1024x1024.jpeg 1024w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/4558E0BB-2CF0-4246-A753-B36364AECAC6-150x150.jpeg 150w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/4558E0BB-2CF0-4246-A753-B36364AECAC6-768x769.jpeg 768w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/4558E0BB-2CF0-4246-A753-B36364AECAC6-600x600.jpeg 600w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/4558E0BB-2CF0-4246-A753-B36364AECAC6-100x100.jpeg 100w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/4558E0BB-2CF0-4246-A753-B36364AECAC6.jpeg 1499w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">Fortunateson</div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price starting-bid" data-auction-id="96395" data-bid="" data-status="running"><span class="woo-ua-current auction">Starting bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>350.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/fortunateson/" aria-label="Read more about &ldquo;Fortunateson&rdquo;" data-quantity="1" data-product_id="96395" data-product_sku="" rel="nofollow" class="wp-block-button__link add_to_cart_button">Bid now</a></div>
			</li><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/batt-man/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/CE78EF1B-DEDA-4CE1-B076-A37E00E3BC05-300x300.jpeg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/CE78EF1B-DEDA-4CE1-B076-A37E00E3BC05-300x300.jpeg 300w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/CE78EF1B-DEDA-4CE1-B076-A37E00E3BC05-150x150.jpeg 150w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/CE78EF1B-DEDA-4CE1-B076-A37E00E3BC05-768x768.jpeg 768w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/CE78EF1B-DEDA-4CE1-B076-A37E00E3BC05-600x600.jpeg 600w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/CE78EF1B-DEDA-4CE1-B076-A37E00E3BC05-100x100.jpeg 100w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/CE78EF1B-DEDA-4CE1-B076-A37E00E3BC05.jpeg 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">Batt Man</div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price current-bid" data-auction-id="96391" data-bid="800" data-status="running"><span class="woo-ua-current auction">Current bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>800.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/batt-man/" aria-label="Read more about &ldquo;Batt Man&rdquo;" data-quantity="1" data-product_id="96391" data-product_sku="" rel="nofollow" class="wp-block-button__link add_to_cart_button">Bid now</a></div>
			</li><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/whata-vested-asset-copy/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2020/11/18280617_716266338545850_1325282009_n-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2020/11/18280617_716266338545850_1325282009_n-300x300.jpg 300w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2020/11/18280617_716266338545850_1325282009_n-150x150.jpg 150w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2020/11/18280617_716266338545850_1325282009_n-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">Whata Vested Asset</div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price current-bid" data-auction-id="96340" data-bid="400" data-status="running"><span class="woo-ua-current auction">Current bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>400.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/whata-vested-asset-copy/" aria-label="Read more about &ldquo;Whata Vested Asset&rdquo;" data-quantity="1" data-product_id="96340" data-product_sku="" rel="nofollow" class="wp-block-button__link add_to_cart_button">Bid now</a></div>
			</li></ul></div>


<p></p>
		</div>

			</div>

	</article>

		
	</div><!-- #content -->

	

			<ul class="default-wp-page clearfix thumbnail-background-pagination">
									<li class="previous">
						<img width="390" height="205" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/96EDD3F7-225F-4BD6-9108-2B99C0895926-390x205.jpeg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /><a href="https://www.showhorsetoday.com/2021/12/bidding-is-open-for-top-horses-in-the-december-internet-auction/" rel="prev"><span class="meta-nav">&larr; Previous</span> Bidding is Open for Top Horses in the December Internet Auction</a>					</li>
				
							</ul>

			
		
		<div class="share-buttons">
	<span class="share">Share This Post:</span>
	<div id="twitter" data-url="https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/" data-text="Audrey Grace Auction Closing Today" data-title="Tweet This"></div>
	<div id="facebook" data-url="https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/" data-text="Audrey Grace Auction Closing Today" data-title="Like This"></div>
	<div id="googleplus" data-url="https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/" data-text="Audrey Grace Auction Closing Today" data-title="+1 This"></div>
	<div id="pinterest" data-url="https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/" data-text="Audrey Grace Auction Closing Today" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Share
	jQuery( document ).ready( function () {
		jQuery( '#twitter' ).sharrre( {
			share          : {
				twitter : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'twitter' );
			}
		} );
		jQuery( '#facebook' ).sharrre( {
			share          : {
				facebook : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'facebook' );
			}
		} );
		jQuery( '#googleplus' ).sharrre( {
			share          : {
				googlePlus : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			urlCurl        : 'https://www.showhorsetoday.com/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'googlePlus' );
			}
		} );
		jQuery( '#pinterest' ).sharrre( {
			share          : {
				pinterest : true
			},
			template       : '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			buttons        : {
				pinterest : {
					description : 'Audrey Grace Auction Closing Today',
					media       : 'https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/B346E2A3-02CB-4528-892E-580F1B3FA6CC.jpeg?time=1639337378'				}
			},
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'pinterest' );
			}
		} );
	} );
</script>

	
	
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/audrey-grace-auction-closing-today-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.showhorsetoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='96422' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef5ed151a8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="238"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div><!-- #primary -->


<div id="secondary">
			
		<aside id="colormag_breaking_news_widget-1" class="widget widget_breaking_news_colormag widget_featured_posts clearfix">				<h3 class="widget-title" ><span >Top News</span></h3>
		<div class="breaking_news_widget_inner_wrap">
			<i class="fa fa-arrow-up" id="breaking-news-widget-prev_colormag_breaking_news_widget-1"></i>
			<ul id="breaking-news-widget_colormag_breaking_news_widget-1" class="breaking-news-widget-slide" data-direction="up" data-duration="4000" data-rowheight="100" data-maxrows="3">
									<li class="single-article clearfix " >
						<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/" title="Audrey Grace Auction Closing Today"><img width="130" height="90" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/B346E2A3-02CB-4528-892E-580F1B3FA6CC-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Audrey Grace Auction Closing Today" loading="lazy" title="Audrey Grace Auction Closing Today" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/B346E2A3-02CB-4528-892E-580F1B3FA6CC-130x90.jpeg 130w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/B346E2A3-02CB-4528-892E-580F1B3FA6CC-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<h3 class="entry-title">
								<a href="https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/" title="Audrey Grace Auction Closing Today">Audrey Grace Auction Closing Today</a>
							</h3>

							
							<div class="below-entry-meta ">
								<span class="posted-on"><a href="https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/" title="2:02 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-12-12T02:02:45-07:00">December 12, 2021</time><time class="updated" datetime="2021-12-12T02:02:48-07:00">December 12, 2021</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>
																	<span class="comments"><i class="fa fa-comment"></i><a href="https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/#respond">0</a></span>
																							</div>
						</div>
					</li>
										<li class="single-article clearfix " >
						<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2021/12/bidding-is-open-for-top-horses-in-the-december-internet-auction/" title="Bidding is Open for Top Horses in the December Internet Auction"><img width="130" height="90" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/96EDD3F7-225F-4BD6-9108-2B99C0895926-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Bidding is Open for Top Horses in the December Internet Auction" loading="lazy" title="Bidding is Open for Top Horses in the December Internet Auction" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/96EDD3F7-225F-4BD6-9108-2B99C0895926-130x90.jpeg 130w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/96EDD3F7-225F-4BD6-9108-2B99C0895926-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<h3 class="entry-title">
								<a href="https://www.showhorsetoday.com/2021/12/bidding-is-open-for-top-horses-in-the-december-internet-auction/" title="Bidding is Open for Top Horses in the December Internet Auction">Bidding is Open for Top Horses in the December Internet Auction</a>
							</h3>

							
							<div class="below-entry-meta ">
								<span class="posted-on"><a href="https://www.showhorsetoday.com/2021/12/bidding-is-open-for-top-horses-in-the-december-internet-auction/" title="1:42 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-12-07T13:42:13-07:00">December 7, 2021</time><time class="updated" datetime="2021-12-07T13:42:15-07:00">December 7, 2021</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>
																	<span class="comments"><i class="fa fa-comment"></i><a href="https://www.showhorsetoday.com/2021/12/bidding-is-open-for-top-horses-in-the-december-internet-auction/#respond">0</a></span>
																							</div>
						</div>
					</li>
										<li class="single-article clearfix " >
						<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2021/12/2021-audrey-grace-auction-open/" title="2021 Audrey Grace Auction Open for Bidding"><img width="130" height="90" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/F7D5A44B-2631-4DB5-B779-4EEF1E1414C5-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="2021 Audrey Grace Auction Open for Bidding" loading="lazy" title="2021 Audrey Grace Auction Open for Bidding" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/F7D5A44B-2631-4DB5-B779-4EEF1E1414C5-130x90.png 130w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/F7D5A44B-2631-4DB5-B779-4EEF1E1414C5-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<h3 class="entry-title">
								<a href="https://www.showhorsetoday.com/2021/12/2021-audrey-grace-auction-open/" title="2021 Audrey Grace Auction Open for Bidding">2021 Audrey Grace Auction Open for Bidding</a>
							</h3>

							
							<div class="below-entry-meta ">
								<span class="posted-on"><a href="https://www.showhorsetoday.com/2021/12/2021-audrey-grace-auction-open/" title="2:06 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-12-06T14:06:14-07:00">December 6, 2021</time><time class="updated" datetime="2021-12-06T18:12:09-07:00">December 6, 2021</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>
																	<span class="comments"><i class="fa fa-comment"></i><a href="https://www.showhorsetoday.com/2021/12/2021-audrey-grace-auction-open/#respond">0</a></span>
																							</div>
						</div>
					</li>
										<li class="single-article clearfix " >
						<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2021/12/vs-goodall-in-blue-joins-riverside-ranch/" title="VS Goodall In Blue Joins Riverside Ranch"><img width="130" height="90" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/ACAC0306-E228-4262-9A72-F0CD50C6CD72-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="VS Goodall In Blue Joins Riverside Ranch" loading="lazy" title="VS Goodall In Blue Joins Riverside Ranch" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/ACAC0306-E228-4262-9A72-F0CD50C6CD72-130x90.jpeg 130w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/ACAC0306-E228-4262-9A72-F0CD50C6CD72-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<h3 class="entry-title">
								<a href="https://www.showhorsetoday.com/2021/12/vs-goodall-in-blue-joins-riverside-ranch/" title="VS Goodall In Blue Joins Riverside Ranch">VS Goodall In Blue Joins Riverside Ranch</a>
							</h3>

							
							<div class="below-entry-meta ">
								<span class="posted-on"><a href="https://www.showhorsetoday.com/2021/12/vs-goodall-in-blue-joins-riverside-ranch/" title="12:17 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-12-01T12:17:54-07:00">December 1, 2021</time><time class="updated" datetime="2021-12-01T21:37:23-07:00">December 1, 2021</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>
																	<span class="comments"><i class="fa fa-comment"></i><a href="https://www.showhorsetoday.com/2021/12/vs-goodall-in-blue-joins-riverside-ranch/#respond">0</a></span>
																							</div>
						</div>
					</li>
										<li class="single-article clearfix " >
						<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2021/11/condolences-to-the-leese-family/" title="Condolences to the Leese Family"><img width="130" height="90" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/11/B92D02E8-E9D5-4AA3-9088-4B42125C8596-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Condolences to the Leese Family" loading="lazy" title="Condolences to the Leese Family" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/11/B92D02E8-E9D5-4AA3-9088-4B42125C8596-130x90.jpeg 130w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/11/B92D02E8-E9D5-4AA3-9088-4B42125C8596-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<h3 class="entry-title">
								<a href="https://www.showhorsetoday.com/2021/11/condolences-to-the-leese-family/" title="Condolences to the Leese Family">Condolences to the Leese Family</a>
							</h3>

							
							<div class="below-entry-meta ">
								<span class="posted-on"><a href="https://www.showhorsetoday.com/2021/11/condolences-to-the-leese-family/" title="8:39 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-11-18T20:39:17-07:00">November 18, 2021</time><time class="updated" datetime="2021-11-18T20:39:18-07:00">November 18, 2021</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>
																	<span class="comments"><i class="fa fa-comment"></i><a href="https://www.showhorsetoday.com/2021/11/condolences-to-the-leese-family/#comments">2</a></span>
																							</div>
						</div>
					</li>
								</ul>
			<i class="fa fa-arrow-down" id="breaking-news-widget-next_colormag_breaking_news_widget-1"></i>
		</div>
		</aside><aside id="media_image-2" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Latest Issue</span></h3><a href="http://viewer.zmags.com/publication/3bf89ba8#/3bf89ba8/1" target="_blank" rel="noopener"><img width="300" height="231" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/11/November-2021.png?time=1639337378" class="image wp-image-96058  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Latest Issue" /></a></aside><aside class="widget showh-widget clearfix"><a href="https://www.farnam.com/" target="_blank"><img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2020/06/20-10218_FM_Laser_Sheen_Finishing_Spray_7Ways_Image_300x250.jpg?time=1639337378" alt=""  width="300" height="250"   /></a></aside><aside class="widget showh-widget clearfix"><a href="http://www.itsasouthernthing.net/" target="_blank"><img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/10/5E1AD7BE-15C2-48CD-8582-060567B4918D.jpeg?time=1639337378" alt=""  width="300" height="600"   /></a></aside><aside class="widget showh-widget clearfix"><a href="https://www.thebestmartini.com/index.html" target="_blank"><img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/11/13464998827153920886.jpg?time=1639337378" alt="The Best Martini"  width="300" height="250"   /></a></aside><aside id="media_image-4" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Breeders&#8217; Guide</span></h3><a href="http://viewer.zmags.com/publication/bd24de2f#/bd24de2f/1" target="_blank" rel="noopener"><img width="300" height="231" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/11/BG.png?time=1639337378" class="image wp-image-93899  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="2019 Breeders&#039; Guide" /></a></aside><aside id="colormag_tabbed_widget-1" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
		<div class="tabbed-widget">
			<ul class="widget-tabs column-3">
															<li class="tabs popular-tab-tabs">
							<a href="#popular-tab"><i class="fa fa-star"></i>Popular</a>
						</li>
																				<li class="tabs recent-tab-tabs">
							<a href="#recent-tab"><i class="fa fa-history"></i>Recent</a>
						</li>
																				<li class="tabs comment-tab-tabs">
							<a href="#comment-tab"><i class="fa fa-comment"></i>Comment</a>
						</li>
												</ul>

												<div class="tabbed-widget-popular" id="popular-tab">
																									<div
								class="single-article clearfix " >
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2014/04/safe-rooms-for-horses-preparing-for-the-worst/" title="Safe Rooms for Horses: Preparing for the Worst"></a></figure>								<div class="article-content">
									<h3 class="entry-title">
										<a href="https://www.showhorsetoday.com/2014/04/safe-rooms-for-horses-preparing-for-the-worst/"
										   title="Safe Rooms for Horses: Preparing for the Worst">Safe Rooms for Horses: Preparing for the Worst</a>
									</h3>

									
									<div class="below-entry-meta ">
										<span class="posted-on"><a href="https://www.showhorsetoday.com/2014/04/safe-rooms-for-horses-preparing-for-the-worst/" title="11:04 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2014-04-29T11:04:41-06:00">April 29, 2014</time></a></span>										<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a
													class="url fn n"
													href="https://www.showhorsetoday.com/author/robynd/"
													title="robynd">robynd</a></span></span>
																					<span class="comments"><i
													class="fa fa-comment"></i><a href="https://www.showhorsetoday.com/2014/04/safe-rooms-for-horses-preparing-for-the-worst/#comments">41</a></span>
																													</div>
								</div>

							</div>
														<div
								class="single-article clearfix " >
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2015/03/western-pleasure-its-time-to-move-forward-and-straighten-things-out/" title="Western Pleasure: It’s Time to Move Forward and Straighten Things Out"></a></figure>								<div class="article-content">
									<h3 class="entry-title">
										<a href="https://www.showhorsetoday.com/2015/03/western-pleasure-its-time-to-move-forward-and-straighten-things-out/"
										   title="Western Pleasure: It’s Time to Move Forward and Straighten Things Out">Western Pleasure: It’s Time to Move Forward and Straighten Things Out</a>
									</h3>

									
									<div class="below-entry-meta ">
										<span class="posted-on"><a href="https://www.showhorsetoday.com/2015/03/western-pleasure-its-time-to-move-forward-and-straighten-things-out/" title="10:25 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-03-12T10:25:23-06:00">March 12, 2015</time><time class="updated" datetime="2019-10-27T03:17:40-06:00">October 27, 2019</time></a></span>										<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a
													class="url fn n"
													href="https://www.showhorsetoday.com/author/robynd/"
													title="robynd">robynd</a></span></span>
																					<span class="comments"><i
													class="fa fa-comment"></i><a href="https://www.showhorsetoday.com/2015/03/western-pleasure-its-time-to-move-forward-and-straighten-things-out/#comments">38</a></span>
																													</div>
								</div>

							</div>
														<div
								class="single-article clearfix " >
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2011/04/famous-reining-trainer-john-slack-passes/" title="UPDATED: Famous Reining Trainer John Slack Passes"></a></figure>								<div class="article-content">
									<h3 class="entry-title">
										<a href="https://www.showhorsetoday.com/2011/04/famous-reining-trainer-john-slack-passes/"
										   title="UPDATED: Famous Reining Trainer John Slack Passes">UPDATED: Famous Reining Trainer John Slack Passes</a>
									</h3>

									
									<div class="below-entry-meta ">
										<span class="posted-on"><a href="https://www.showhorsetoday.com/2011/04/famous-reining-trainer-john-slack-passes/" title="8:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2011-04-22T08:41:28-06:00">April 22, 2011</time></a></span>										<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a
													class="url fn n"
													href="https://www.showhorsetoday.com/author/robynd/"
													title="robynd">robynd</a></span></span>
																					<span class="comments"><i
													class="fa fa-comment"></i><a href="https://www.showhorsetoday.com/2011/04/famous-reining-trainer-john-slack-passes/#comments">20</a></span>
																													</div>
								</div>

							</div>
														<div
								class="single-article clearfix " >
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2015/09/zips-chocolate-chip-passes-at-30/" title="Zips Chocolate Chip Passes At 30"></a></figure>								<div class="article-content">
									<h3 class="entry-title">
										<a href="https://www.showhorsetoday.com/2015/09/zips-chocolate-chip-passes-at-30/"
										   title="Zips Chocolate Chip Passes At 30">Zips Chocolate Chip Passes At 30</a>
									</h3>

									
									<div class="below-entry-meta ">
										<span class="posted-on"><a href="https://www.showhorsetoday.com/2015/09/zips-chocolate-chip-passes-at-30/" title="8:41 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2015-09-03T20:41:59-06:00">September 3, 2015</time></a></span>										<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a
													class="url fn n"
													href="https://www.showhorsetoday.com/author/robynd/"
													title="robynd">robynd</a></span></span>
																					<span class="comments"><i
													class="fa fa-comment"></i><a href="https://www.showhorsetoday.com/2015/09/zips-chocolate-chip-passes-at-30/#comments">13</a></span>
																													</div>
								</div>

							</div>
												</div>
				
				
											
									<div class="tabbed-widget-recent" id="recent-tab">
																									<div
								class="single-article clearfix " >
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/" title="Audrey Grace Auction Closing Today"><img width="130" height="90" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/B346E2A3-02CB-4528-892E-580F1B3FA6CC-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Audrey Grace Auction Closing Today" loading="lazy" title="Audrey Grace Auction Closing Today" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/B346E2A3-02CB-4528-892E-580F1B3FA6CC-130x90.jpeg 130w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/B346E2A3-02CB-4528-892E-580F1B3FA6CC-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>								<div class="article-content">
									<h3 class="entry-title">
										<a href="https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/"
										   title="Audrey Grace Auction Closing Today">Audrey Grace Auction Closing Today</a>
									</h3>

									
									<div class="below-entry-meta ">
										<span class="posted-on"><a href="https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/" title="2:02 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-12-12T02:02:45-07:00">December 12, 2021</time><time class="updated" datetime="2021-12-12T02:02:48-07:00">December 12, 2021</time></a></span>										<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a
													class="url fn n"
													href="https://www.showhorsetoday.com/author/robynd/"
													title="robynd">robynd</a></span></span>
																			</div>
								</div>

							</div>
														<div
								class="single-article clearfix " >
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2021/12/bidding-is-open-for-top-horses-in-the-december-internet-auction/" title="Bidding is Open for Top Horses in the December Internet Auction"><img width="130" height="90" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/96EDD3F7-225F-4BD6-9108-2B99C0895926-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Bidding is Open for Top Horses in the December Internet Auction" loading="lazy" title="Bidding is Open for Top Horses in the December Internet Auction" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/96EDD3F7-225F-4BD6-9108-2B99C0895926-130x90.jpeg 130w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/96EDD3F7-225F-4BD6-9108-2B99C0895926-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>								<div class="article-content">
									<h3 class="entry-title">
										<a href="https://www.showhorsetoday.com/2021/12/bidding-is-open-for-top-horses-in-the-december-internet-auction/"
										   title="Bidding is Open for Top Horses in the December Internet Auction">Bidding is Open for Top Horses in the December Internet Auction</a>
									</h3>

									
									<div class="below-entry-meta ">
										<span class="posted-on"><a href="https://www.showhorsetoday.com/2021/12/bidding-is-open-for-top-horses-in-the-december-internet-auction/" title="1:42 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-12-07T13:42:13-07:00">December 7, 2021</time><time class="updated" datetime="2021-12-07T13:42:15-07:00">December 7, 2021</time></a></span>										<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a
													class="url fn n"
													href="https://www.showhorsetoday.com/author/robynd/"
													title="robynd">robynd</a></span></span>
																			</div>
								</div>

							</div>
														<div
								class="single-article clearfix " >
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2021/12/2021-audrey-grace-auction-open/" title="2021 Audrey Grace Auction Open for Bidding"><img width="130" height="90" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/F7D5A44B-2631-4DB5-B779-4EEF1E1414C5-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="2021 Audrey Grace Auction Open for Bidding" loading="lazy" title="2021 Audrey Grace Auction Open for Bidding" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/F7D5A44B-2631-4DB5-B779-4EEF1E1414C5-130x90.png 130w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/F7D5A44B-2631-4DB5-B779-4EEF1E1414C5-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>								<div class="article-content">
									<h3 class="entry-title">
										<a href="https://www.showhorsetoday.com/2021/12/2021-audrey-grace-auction-open/"
										   title="2021 Audrey Grace Auction Open for Bidding">2021 Audrey Grace Auction Open for Bidding</a>
									</h3>

									
									<div class="below-entry-meta ">
										<span class="posted-on"><a href="https://www.showhorsetoday.com/2021/12/2021-audrey-grace-auction-open/" title="2:06 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-12-06T14:06:14-07:00">December 6, 2021</time><time class="updated" datetime="2021-12-06T18:12:09-07:00">December 6, 2021</time></a></span>										<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a
													class="url fn n"
													href="https://www.showhorsetoday.com/author/robynd/"
													title="robynd">robynd</a></span></span>
																			</div>
								</div>

							</div>
														<div
								class="single-article clearfix " >
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2021/12/vs-goodall-in-blue-joins-riverside-ranch/" title="VS Goodall In Blue Joins Riverside Ranch"><img width="130" height="90" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/ACAC0306-E228-4262-9A72-F0CD50C6CD72-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="VS Goodall In Blue Joins Riverside Ranch" loading="lazy" title="VS Goodall In Blue Joins Riverside Ranch" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/ACAC0306-E228-4262-9A72-F0CD50C6CD72-130x90.jpeg 130w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/12/ACAC0306-E228-4262-9A72-F0CD50C6CD72-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>								<div class="article-content">
									<h3 class="entry-title">
										<a href="https://www.showhorsetoday.com/2021/12/vs-goodall-in-blue-joins-riverside-ranch/"
										   title="VS Goodall In Blue Joins Riverside Ranch">VS Goodall In Blue Joins Riverside Ranch</a>
									</h3>

									
									<div class="below-entry-meta ">
										<span class="posted-on"><a href="https://www.showhorsetoday.com/2021/12/vs-goodall-in-blue-joins-riverside-ranch/" title="12:17 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-12-01T12:17:54-07:00">December 1, 2021</time><time class="updated" datetime="2021-12-01T21:37:23-07:00">December 1, 2021</time></a></span>										<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a
													class="url fn n"
													href="https://www.showhorsetoday.com/author/robynd/"
													title="robynd">robynd</a></span></span>
																			</div>
								</div>

							</div>
												</div>
				
											
				
									<div class="tabbed-widget-comment" id="comment-tab">
						<li class="tabbed-comment-widget"><a class="author" href="https://www.showhorsetoday.com/2021/11/condolences-to-the-leese-family/#comment-4987"><img alt='' src='https://secure.gravatar.com/avatar/eefaaa871e18138117adf2c0c86bc968?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eefaaa871e18138117adf2c0c86bc968?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>Dana Hokana</a> says:<p class="commented">Chris and Alan, 
I am so very sorry for your loss...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://www.showhorsetoday.com/2021/11/condolences-to-the-leese-family/#comment-4984"><img alt='' src='https://secure.gravatar.com/avatar/993b3d558f7209a4232259593a0cd443?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/993b3d558f7209a4232259593a0cd443?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>Jane Backes</a> says:<p class="commented">Chris and Alan my thoughts and prayers are with yo...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://www.showhorsetoday.com/2021/11/mechanic-laid-to-rest/#comment-4957"><img alt='' src='https://secure.gravatar.com/avatar/6ef6be84d5975b25f4e44621bc382df7?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ef6be84d5975b25f4e44621bc382df7?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>Carol Kuchera</a> says:<p class="commented">So sorry for your loss. I have an offspring of his...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://www.showhorsetoday.com/2015/03/western-pleasure-its-time-to-move-forward-and-straighten-things-out/#comment-4956"><img alt='' src='https://secure.gravatar.com/avatar/f209f856e595207f2f1002407498de54?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f209f856e595207f2f1002407498de54?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>BethK</a> says:<p class="commented">I've stopped showing Quarter Horses and moved on t...</p></li>					</div>
							
		</div>
		</aside><aside class="widget showh-widget clearfix"><a href="http://www.lynnpalm.com/" target="_blank"><img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2020/04/PALMride300x250x.jpg?time=1639337378" alt=""  width="300" height="250"   /></a></aside><aside id="colormag_125x125_advertisement_widget-1" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Our Sponsors</span></h3>				</div>
				<div class="advertisement-content"><a href="https://harrisleather.com/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/11/18436579762247862850-1.jpg" width="125" height="125" alt="">
										</a><a href="https://prohorseservices.com/Home.php" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/11/10573355888078519329-1.jpg" width="125" height="125" alt="">
										</a><a href="http://www.zipschocolatechip.com/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/11/11813952329978235745.jpg" width="125" height="125" alt="">
										</a><a href="https://shortyshattery.com/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/11/11389599614508370305.jpg" width="125" height="125" alt="">
										</a><a href="http://www.itsasouthernthing.net/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/11/12923641461839922814.jpg" width="125" height="125" alt="">
										</a><a href="https://capitalquarterhorses.com/hay-goodlookn/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/11/Hay-Goodlookn-Square-scaled.jpg" width="125" height="125" alt="">
										</a></div>		</div>
		</aside><aside id="colormag_125x125_advertisement_widget-5" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="https://hokana.com/investeddimension/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/11/6891851242540527499.jpg" width="125" height="125" alt="">
										</a><a href="https://www.wengerleatherworks.com/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/11/3488201698001001098.jpg" width="125" height="125" alt="">
										</a></div>		</div>
		</aside><aside id="colormag_125x125_advertisement_widget-3" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="https://www.customtails.com/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/11/11018842423905042303.jpg" width="125" height="125" alt="Dirty Impression">
										</a><a href="http://www.leemanfarm.com/invitation-only.html" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/11/1480287099802968276.jpg" width="125" height="125" alt="Dirty Impression">
										</a><a href="http://www.leemanfarm.com/lazy-loper.html" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/11/10134808605207315716.jpg" width="125" height="125" alt="Dirty Impression">
										</a><a href="https://www.showmeagain.com/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/11/3059554167457001500.jpg" width="125" height="125" alt="Dirty Impression">
										</a><a href="http://www.mastersonfarms.com/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/11/2009595416102865822.jpg" width="125" height="125" alt="Dirty Impression">
										</a><a href="https://tegtmeierpaintsandquarters.com/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/11/6485585717650437172.jpg" width="125" height="125" alt="Dirty Impression">
										</a></div>		</div>
		</aside><aside id="colormag_featured_posts_vertical_widget-1" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:#681b60;"><span style="background-color:#681b60;">Breeding Today </span></h3>						<div class="first-post">			<div class="single-article clearfix " >
				<figure><a href="https://www.showhorsetoday.com/2021/10/horses-for-heart/" title="Horses for Heart"><img width="390" height="205" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/10/2E9FC814-11A8-46C2-9352-0481F1ADB1F3-390x205.jpeg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Horses for Heart" loading="lazy" title="Horses for Heart" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.showhorsetoday.com/category/breeding-today/" style="background:#681b60" rel="category tag">Breeding Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/featured_today/"  rel="category tag">Featured Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/todays_stallions/" style="background:#ac9580" rel="category tag">Today's Stallions</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.showhorsetoday.com/2021/10/horses-for-heart/" title="Horses for Heart">Horses for Heart</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://www.showhorsetoday.com/2021/10/horses-for-heart/" title="4:44 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-10-05T16:44:07-06:00">October 5, 2021</time><time class="updated" datetime="2021-10-09T14:59:40-06:00">October 9, 2021</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.showhorsetoday.com/2021/10/horses-for-heart/#respond">0</a></span>
																	</div>
											<div class="entry-content">
							<p>Stallion Owners Rally to Help Presley Hewitt get her Heart Transplant Nine year old Presley Hewitt needs a new heart.</p>
						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix " >
				<figure><a href="https://www.showhorsetoday.com/2021/06/aqha-offers-halter-breaking-your-foal-e-book/" title="AQHA Offers Halter Breaking Your Foal E-Book"><img width="130" height="90" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/06/46C6D332-C126-48BC-A31A-3903F07161B4-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="AQHA Offers Halter Breaking Your Foal E-Book" loading="lazy" title="AQHA Offers Halter Breaking Your Foal E-Book" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/06/46C6D332-C126-48BC-A31A-3903F07161B4-130x90.png 130w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/06/46C6D332-C126-48BC-A31A-3903F07161B4-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.showhorsetoday.com/category/breeding-today/" style="background:#681b60" rel="category tag">Breeding Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/featured_today/"  rel="category tag">Featured Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/todays_training/" style="background:#0a4e57" rel="category tag">Today's Training</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.showhorsetoday.com/2021/06/aqha-offers-halter-breaking-your-foal-e-book/" title="AQHA Offers Halter Breaking Your Foal E-Book">AQHA Offers Halter Breaking Your Foal E-Book</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://www.showhorsetoday.com/2021/06/aqha-offers-halter-breaking-your-foal-e-book/" title="4:22 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-06-01T16:22:00-06:00">June 1, 2021</time><time class="updated" datetime="2021-06-09T16:53:05-06:00">June 9, 2021</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.showhorsetoday.com/2021/06/aqha-offers-halter-breaking-your-foal-e-book/#respond">0</a></span>
																	</div>
									</div>

			</div>
															<div class="single-article clearfix " >
				<figure><a href="https://www.showhorsetoday.com/2021/04/colic-and-diarrhea-in-foals-symptoms-and-causes/" title="Colic and Diarrhea in Foals: Symptoms and Causes"><img width="130" height="90" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/04/foal-Slider--130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Colic and Diarrhea in Foals: Symptoms and Causes" loading="lazy" title="Colic and Diarrhea in Foals: Symptoms and Causes" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/04/foal-Slider--130x90.png 130w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/04/foal-Slider--392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.showhorsetoday.com/category/breeding-today/" style="background:#681b60" rel="category tag">Breeding Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/featured_today/"  rel="category tag">Featured Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/health_today/" style="background:#77b2ba" rel="category tag">Health Today</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.showhorsetoday.com/2021/04/colic-and-diarrhea-in-foals-symptoms-and-causes/" title="Colic and Diarrhea in Foals: Symptoms and Causes">Colic and Diarrhea in Foals: Symptoms and Causes</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://www.showhorsetoday.com/2021/04/colic-and-diarrhea-in-foals-symptoms-and-causes/" title="11:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-04-01T11:41:07-06:00">April 1, 2021</time><time class="updated" datetime="2021-04-01T11:41:08-06:00">April 1, 2021</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.showhorsetoday.com/2021/04/colic-and-diarrhea-in-foals-symptoms-and-causes/#respond">0</a></span>
																	</div>
									</div>

			</div>
															<div class="single-article clearfix " >
				<figure><a href="https://www.showhorsetoday.com/2020/12/audrey-grace-auction-closing-today/" title="Audrey Grace Auction Closing Today"><img width="130" height="90" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2020/12/6A0A09AB-6FD9-4553-B863-EEE5647388FA-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Audrey Grace Auction Closing Today" loading="lazy" title="Audrey Grace Auction Closing Today" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2020/12/6A0A09AB-6FD9-4553-B863-EEE5647388FA-130x90.png 130w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2020/12/6A0A09AB-6FD9-4553-B863-EEE5647388FA-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.showhorsetoday.com/category/breeding-today/" style="background:#681b60" rel="category tag">Breeding Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/featured_today/"  rel="category tag">Featured Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/uncategorized/"  rel="category tag">Uncategorized</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.showhorsetoday.com/2020/12/audrey-grace-auction-closing-today/" title="Audrey Grace Auction Closing Today">Audrey Grace Auction Closing Today</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://www.showhorsetoday.com/2020/12/audrey-grace-auction-closing-today/" title="1:18 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-13T13:18:38-07:00">December 13, 2020</time><time class="updated" datetime="2020-12-13T13:18:40-07:00">December 13, 2020</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.showhorsetoday.com/2020/12/audrey-grace-auction-closing-today/#respond">0</a></span>
																	</div>
									</div>

			</div>
															<div class="single-article clearfix " >
				<figure><a href="https://www.showhorsetoday.com/2020/12/2020-audrey-grace-auction-open/" title="2020 Audrey Grace Auction Open"><img width="130" height="90" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2020/12/AG-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="2020 Audrey Grace Auction Open" loading="lazy" title="2020 Audrey Grace Auction Open" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2020/12/AG-130x90.png 130w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2020/12/AG-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.showhorsetoday.com/category/breeding-today/" style="background:#681b60" rel="category tag">Breeding Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/featured_today/"  rel="category tag">Featured Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/uncategorized/"  rel="category tag">Uncategorized</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.showhorsetoday.com/2020/12/2020-audrey-grace-auction-open/" title="2020 Audrey Grace Auction Open">2020 Audrey Grace Auction Open</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://www.showhorsetoday.com/2020/12/2020-audrey-grace-auction-open/" title="12:26 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-07T12:26:34-07:00">December 7, 2020</time><time class="updated" datetime="2020-12-07T12:26:36-07:00">December 7, 2020</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.showhorsetoday.com/2020/12/2020-audrey-grace-auction-open/#comments">2</a></span>
																	</div>
									</div>

			</div>
						</div>		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Facebook</span></h3><div class="textwidget custom-html-widget">[custom-facebook-feed]</div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Instagram</span></h3><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(0,0,0);width: 100%;" data-feedid="sbi_pleasurehorseol#12" data-res="auto" data-cols="4" data-num="12" data-shortcode-atts="{}"  data-postid="96422">
	<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com//" target="_blank" rel="noopener nofollow" title="@" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 ></h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/sb-instagram-feed-images/.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/sb-instagram-feed-images/.jpg" alt="" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17856361054938900" data-date="1589256990">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAEvYr7J7nq/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/96627639_555005402119130_3172923503921821769_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQlJlBHW2HqoXHzoux8R766DaU0hsWVgH5mLGZYXmoTJgjlzJ0--JLb8AgO1D0XSLS8&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=ebe0366b34b1f321a5565dfed387bb81&#038;oe=5EE05780" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/96627639_555005402119130_3172923503921821769_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQlJlBHW2HqoXHzoux8R766DaU0hsWVgH5mLGZYXmoTJgjlzJ0--JLb8AgO1D0XSLS8&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ebe0366b34b1f321a5565dfed387bb81&amp;oe=5EE05780&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/96627639_555005402119130_3172923503921821769_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQlJlBHW2HqoXHzoux8R766DaU0hsWVgH5mLGZYXmoTJgjlzJ0--JLb8AgO1D0XSLS8&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ebe0366b34b1f321a5565dfed387bb81&amp;oe=5EE05780&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/96627639_555005402119130_3172923503921821769_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQlJlBHW2HqoXHzoux8R766DaU0hsWVgH5mLGZYXmoTJgjlzJ0--JLb8AgO1D0XSLS8&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ebe0366b34b1f321a5565dfed387bb81&amp;oe=5EE05780&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/96627639_555005402119130_3172923503921821769_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQlJlBHW2HqoXHzoux8R766DaU0hsWVgH5mLGZYXmoTJgjlzJ0--JLb8AgO1D0XSLS8&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ebe0366b34b1f321a5565dfed387bb81&amp;oe=5EE05780&quot;}">
            <span class="sbi-screenreader">Finally!!! The May Show Horse Today Virtual Horse </span>
            	                    <img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Finally!!! The May Show Horse Today Virtual Horse Expo Issue is live. Link in Bio #showhorsetoday #horseshows #showhorse #aqhaproud #aphaproud #appaloosa #westernfashion #virtualhorseexpo">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18141403264029827" data-date="1588626657">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_x9Hu5J6ys/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/95291637_592841241325428_864444680193744893_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQk14ROzfRZjlVB1PgLaeQOUS2L4x1urkJtioxbXr4L3nWVmRHz8QgjN6nojxGVGWyc&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=a3fbae581b8bfce864c0bc09047d59d9&#038;oe=5EE2471D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/95291637_592841241325428_864444680193744893_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQk14ROzfRZjlVB1PgLaeQOUS2L4x1urkJtioxbXr4L3nWVmRHz8QgjN6nojxGVGWyc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a3fbae581b8bfce864c0bc09047d59d9&amp;oe=5EE2471D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/95291637_592841241325428_864444680193744893_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQk14ROzfRZjlVB1PgLaeQOUS2L4x1urkJtioxbXr4L3nWVmRHz8QgjN6nojxGVGWyc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a3fbae581b8bfce864c0bc09047d59d9&amp;oe=5EE2471D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/95291637_592841241325428_864444680193744893_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQk14ROzfRZjlVB1PgLaeQOUS2L4x1urkJtioxbXr4L3nWVmRHz8QgjN6nojxGVGWyc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a3fbae581b8bfce864c0bc09047d59d9&amp;oe=5EE2471D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/95291637_592841241325428_864444680193744893_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQk14ROzfRZjlVB1PgLaeQOUS2L4x1urkJtioxbXr4L3nWVmRHz8QgjN6nojxGVGWyc&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a3fbae581b8bfce864c0bc09047d59d9&amp;oe=5EE2471D&quot;}">
            <span class="sbi-screenreader">Did you know that this year Show Me Again is celeb</span>
            	                    <img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Did you know that this year Show Me Again is celebrating their 20th Anniversary? We are working on a digital card to congratulate Wendy on this milestone in our May issue. If you would like to share a comment please drop us a note, or post it below so it can be included. #horseshow #horseshowfashion #westernpleasure #aqhaproud #apha #showhorsetoday">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17861789113798317" data-date="1586905736">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B--quaGpo96/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/92690041_232987267905734_5689627653302663002_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQnDFW6hPoHtCrWYKsc-pGTPIvbPDo7qHqGtKB1V-1xsVNK4c_LVlRMk4JJFQ-cOAlU&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=9f071310998df8a231aa423f7fd77bdd&#038;oe=5EE27EC3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/92690041_232987267905734_5689627653302663002_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnDFW6hPoHtCrWYKsc-pGTPIvbPDo7qHqGtKB1V-1xsVNK4c_LVlRMk4JJFQ-cOAlU&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=9f071310998df8a231aa423f7fd77bdd&amp;oe=5EE27EC3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/92690041_232987267905734_5689627653302663002_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnDFW6hPoHtCrWYKsc-pGTPIvbPDo7qHqGtKB1V-1xsVNK4c_LVlRMk4JJFQ-cOAlU&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=9f071310998df8a231aa423f7fd77bdd&amp;oe=5EE27EC3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/92690041_232987267905734_5689627653302663002_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnDFW6hPoHtCrWYKsc-pGTPIvbPDo7qHqGtKB1V-1xsVNK4c_LVlRMk4JJFQ-cOAlU&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=9f071310998df8a231aa423f7fd77bdd&amp;oe=5EE27EC3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/92690041_232987267905734_5689627653302663002_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnDFW6hPoHtCrWYKsc-pGTPIvbPDo7qHqGtKB1V-1xsVNK4c_LVlRMk4JJFQ-cOAlU&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=9f071310998df8a231aa423f7fd77bdd&amp;oe=5EE27EC3&quot;}">
            <span class="sbi-screenreader">WE SEE YOU.... Peeking around the corner looking f</span>
            	                    <img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="WE SEE YOU.... Peeking around the corner looking for some horse fun, we have you coverered. 
Watch for the #VirtualHorseExpo an event like no other featuring education, entertainment and shopping to help the businesses that have been an integral part of our industry. Whether a service, breeder, stallion, product, brand or event. 
Virtual Booth space start at $50/3 months. Each booth is its own SEO optimized and linked page to maximize your exposure and includes promotion to our entire platform. 
DM for the details. 📷 Debbi Trubee of Pepper by Makin Me Willy Wild #westernpleasure #aqhaproud #aphaproud #horseshow #showhorse #horseshowfashion #equine">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17932935670369256" data-date="1586708087">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-4xvVWJc_I/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/92775892_870948886664615_2357888767864474006_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQlDGoB6eVYCvf__p6nvF5U-42MjgRPK4YQiCU8jBklj5Y5fXo75U5NKoWgzUgQNvXQ&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=9f8b403a29c687a5c495382482670d12&#038;oe=5EE1D882" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/92775892_870948886664615_2357888767864474006_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQlDGoB6eVYCvf__p6nvF5U-42MjgRPK4YQiCU8jBklj5Y5fXo75U5NKoWgzUgQNvXQ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=9f8b403a29c687a5c495382482670d12&amp;oe=5EE1D882&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/92775892_870948886664615_2357888767864474006_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQlDGoB6eVYCvf__p6nvF5U-42MjgRPK4YQiCU8jBklj5Y5fXo75U5NKoWgzUgQNvXQ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=9f8b403a29c687a5c495382482670d12&amp;oe=5EE1D882&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/92775892_870948886664615_2357888767864474006_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQlDGoB6eVYCvf__p6nvF5U-42MjgRPK4YQiCU8jBklj5Y5fXo75U5NKoWgzUgQNvXQ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=9f8b403a29c687a5c495382482670d12&amp;oe=5EE1D882&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/92775892_870948886664615_2357888767864474006_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQlDGoB6eVYCvf__p6nvF5U-42MjgRPK4YQiCU8jBklj5Y5fXo75U5NKoWgzUgQNvXQ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=9f8b403a29c687a5c495382482670d12&amp;oe=5EE1D882&quot;}">
            <span class="sbi-screenreader">Have you read our April fashion issue yet? You are</span>
            	                    <img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Have you read our April fashion issue yet? You are going to love it. Pictured on the cover is bubbawineboss modelling for stella_show_clothing . Link in bio!! #horseshowfashion #swarovski #bling #westernwear #westernpleasure #horseshow #horseshowlife #aqha #aqhaproud #aphaproud #showhorsetoday">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17859464332840580" data-date="1586707596">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-4wzYcJdeN/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/92548333_673322049909221_2786781934494888170_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQnv4uvAReP42l_gBQCL6h-sKIaKA9Nj417oqkkpwAiHoxG7buloAai_XZVp9a5efqU&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=24609008ced3cb1598d4ea77e9e3b9d8&#038;oe=5EE08EFB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/92548333_673322049909221_2786781934494888170_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnv4uvAReP42l_gBQCL6h-sKIaKA9Nj417oqkkpwAiHoxG7buloAai_XZVp9a5efqU&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=24609008ced3cb1598d4ea77e9e3b9d8&amp;oe=5EE08EFB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/92548333_673322049909221_2786781934494888170_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnv4uvAReP42l_gBQCL6h-sKIaKA9Nj417oqkkpwAiHoxG7buloAai_XZVp9a5efqU&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=24609008ced3cb1598d4ea77e9e3b9d8&amp;oe=5EE08EFB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/92548333_673322049909221_2786781934494888170_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnv4uvAReP42l_gBQCL6h-sKIaKA9Nj417oqkkpwAiHoxG7buloAai_XZVp9a5efqU&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=24609008ced3cb1598d4ea77e9e3b9d8&amp;oe=5EE08EFB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/92548333_673322049909221_2786781934494888170_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnv4uvAReP42l_gBQCL6h-sKIaKA9Nj417oqkkpwAiHoxG7buloAai_XZVp9a5efqU&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=24609008ced3cb1598d4ea77e9e3b9d8&amp;oe=5EE08EFB&quot;}">
            <span class="sbi-screenreader">May the miracle of Easter bring you renewed hope, </span>
            	                    <img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="May the miracle of Easter bring you renewed hope, faith, love and joy.

This may not be the Easter you planned but we hope it finds you healthy and filled with faith for a better tomorrow.  #easter #horseshow #showhorses #aqhaproud #aphaproud #appaloosa #westernpleasure #showhorsetoday">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17882907859535850" data-date="1585690072">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-acB86p8dZ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/91795264_220035055768867_7137270657443676821_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQmbtF_fW1c1ndoqIMZwnVsXVB9GYD8_QnLKrj8ueNSsnedRNA03bhP78irk7QUrkWk&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=37c11264605c9a487a84550923f97731&#038;oe=5EE0B177" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91795264_220035055768867_7137270657443676821_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQmbtF_fW1c1ndoqIMZwnVsXVB9GYD8_QnLKrj8ueNSsnedRNA03bhP78irk7QUrkWk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=37c11264605c9a487a84550923f97731&amp;oe=5EE0B177&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91795264_220035055768867_7137270657443676821_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQmbtF_fW1c1ndoqIMZwnVsXVB9GYD8_QnLKrj8ueNSsnedRNA03bhP78irk7QUrkWk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=37c11264605c9a487a84550923f97731&amp;oe=5EE0B177&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91795264_220035055768867_7137270657443676821_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQmbtF_fW1c1ndoqIMZwnVsXVB9GYD8_QnLKrj8ueNSsnedRNA03bhP78irk7QUrkWk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=37c11264605c9a487a84550923f97731&amp;oe=5EE0B177&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91795264_220035055768867_7137270657443676821_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQmbtF_fW1c1ndoqIMZwnVsXVB9GYD8_QnLKrj8ueNSsnedRNA03bhP78irk7QUrkWk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=37c11264605c9a487a84550923f97731&amp;oe=5EE0B177&quot;}">
            <span class="sbi-screenreader">NURSE MARE NEEDED IN TEXAS/OKLAHOMA 
Sadly Jane Ba</span>
            	                    <img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="NURSE MARE NEEDED IN TEXAS/OKLAHOMA 
Sadly Jane Backes  just suddenly lost her recip . mare that foaled this gorgeous A Good Machine foal on Sunday. Please let us or Jane know if you know of a nurse mare. PLEASE SHARE. #aqha #westernpleasure #texashorse #foals #apha #showhorsetoday">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17870118325640314" data-date="1585605443">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-X6nP-JxK7/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/91292277_660264814734693_3425628364211026433_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQm2n8NYR7-pI3JYoYshWVucQOGdFqavZ0zSdYQRzARpSHZ0kCnUl1nkQZTjNTeZGiI&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=6342cc5dfe93e9fd8d28766f9b715b7e&#038;oe=5EE2FD8A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91292277_660264814734693_3425628364211026433_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQm2n8NYR7-pI3JYoYshWVucQOGdFqavZ0zSdYQRzARpSHZ0kCnUl1nkQZTjNTeZGiI&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=6342cc5dfe93e9fd8d28766f9b715b7e&amp;oe=5EE2FD8A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91292277_660264814734693_3425628364211026433_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQm2n8NYR7-pI3JYoYshWVucQOGdFqavZ0zSdYQRzARpSHZ0kCnUl1nkQZTjNTeZGiI&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=6342cc5dfe93e9fd8d28766f9b715b7e&amp;oe=5EE2FD8A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91292277_660264814734693_3425628364211026433_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQm2n8NYR7-pI3JYoYshWVucQOGdFqavZ0zSdYQRzARpSHZ0kCnUl1nkQZTjNTeZGiI&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=6342cc5dfe93e9fd8d28766f9b715b7e&amp;oe=5EE2FD8A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91292277_660264814734693_3425628364211026433_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQm2n8NYR7-pI3JYoYshWVucQOGdFqavZ0zSdYQRzARpSHZ0kCnUl1nkQZTjNTeZGiI&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=6342cc5dfe93e9fd8d28766f9b715b7e&amp;oe=5EE2FD8A&quot;}">
            <span class="sbi-screenreader">We bet sales of stall toys go WAY up after this is</span>
            	                    <img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We bet sales of stall toys go WAY up after this is over! #aqhaproud #aphaproud #horseshow #horseshowlife #showhorse #appaloosa #showhorsetoday #stayhome">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17871056344652408" data-date="1585598752">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-Xt2iDpJqi/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/91625364_2889246804443956_3941753478917350738_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQm-dDcmS55jkqT2wyV7wOpz1O8Iopan6z_vtcd0nJCjoYubhbomDBcQnjjb_fqjoGg&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=01abd1f7ed8b532074ee450b75f75f7f&#038;oe=5EE39722" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91625364_2889246804443956_3941753478917350738_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQm-dDcmS55jkqT2wyV7wOpz1O8Iopan6z_vtcd0nJCjoYubhbomDBcQnjjb_fqjoGg&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=01abd1f7ed8b532074ee450b75f75f7f&amp;oe=5EE39722&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91625364_2889246804443956_3941753478917350738_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQm-dDcmS55jkqT2wyV7wOpz1O8Iopan6z_vtcd0nJCjoYubhbomDBcQnjjb_fqjoGg&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=01abd1f7ed8b532074ee450b75f75f7f&amp;oe=5EE39722&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91625364_2889246804443956_3941753478917350738_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQm-dDcmS55jkqT2wyV7wOpz1O8Iopan6z_vtcd0nJCjoYubhbomDBcQnjjb_fqjoGg&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=01abd1f7ed8b532074ee450b75f75f7f&amp;oe=5EE39722&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91625364_2889246804443956_3941753478917350738_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQm-dDcmS55jkqT2wyV7wOpz1O8Iopan6z_vtcd0nJCjoYubhbomDBcQnjjb_fqjoGg&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=01abd1f7ed8b532074ee450b75f75f7f&amp;oe=5EE39722&quot;}">
            <span class="sbi-screenreader">You still have time to be included in our April Fa</span>
            	                    <img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="You still have time to be included in our April Fashion Issue of Show Horse Today. For the past four years this has been our most popular issue. With no qualifying for the world shows people will be on the hunt for their new outfits! Deadline is March 31st, but if you need an extension please let us know. #aqhaproud #horseshowfashion #westernshowfashion #swarovski #aphaproud #allthebling #showhorse #horseshow #showhorsetoday #westernpleasure">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17855961514841273" data-date="1585346337">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-QMaHkpVDt/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/91398384_213603699740029_6436792408185734264_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQm1F8JWlfZ1LSG9zdw6L_OXduzVY6bLezaBjvx6nx2kzufJqY-LS3SxI1U_Hx_ocmE&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=3ad84ecb72442136a374dec9ec06838a&#038;oe=5EE04B5E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91398384_213603699740029_6436792408185734264_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQm1F8JWlfZ1LSG9zdw6L_OXduzVY6bLezaBjvx6nx2kzufJqY-LS3SxI1U_Hx_ocmE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=3ad84ecb72442136a374dec9ec06838a&amp;oe=5EE04B5E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91398384_213603699740029_6436792408185734264_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQm1F8JWlfZ1LSG9zdw6L_OXduzVY6bLezaBjvx6nx2kzufJqY-LS3SxI1U_Hx_ocmE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=3ad84ecb72442136a374dec9ec06838a&amp;oe=5EE04B5E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91398384_213603699740029_6436792408185734264_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQm1F8JWlfZ1LSG9zdw6L_OXduzVY6bLezaBjvx6nx2kzufJqY-LS3SxI1U_Hx_ocmE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=3ad84ecb72442136a374dec9ec06838a&amp;oe=5EE04B5E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91398384_213603699740029_6436792408185734264_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQm1F8JWlfZ1LSG9zdw6L_OXduzVY6bLezaBjvx6nx2kzufJqY-LS3SxI1U_Hx_ocmE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=3ad84ecb72442136a374dec9ec06838a&amp;oe=5EE04B5E&quot;}">
            <span class="sbi-screenreader">We all need a little help right now #stayhome #sta</span>
            	                    <img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We all need a little help right now #stayhome #staystrong #helpahorsebusiness #showhorsetoday #westernpleasure #aqhaproud #aphaproud #appaloosa">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17872610404623163" data-date="1585190026">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-LiRMupgZr/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/91065867_212084276710359_8301442842625831141_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQmB5WJwKgx8Cc96unla5jH_b48pDnEtS2s21YYkDEnUdYif9rYklGYHbywBBAaZTsA&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=26a93610bed93b39688e31e1b6f881ab&#038;oe=5EE352E6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91065867_212084276710359_8301442842625831141_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQmB5WJwKgx8Cc96unla5jH_b48pDnEtS2s21YYkDEnUdYif9rYklGYHbywBBAaZTsA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=26a93610bed93b39688e31e1b6f881ab&amp;oe=5EE352E6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91065867_212084276710359_8301442842625831141_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQmB5WJwKgx8Cc96unla5jH_b48pDnEtS2s21YYkDEnUdYif9rYklGYHbywBBAaZTsA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=26a93610bed93b39688e31e1b6f881ab&amp;oe=5EE352E6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91065867_212084276710359_8301442842625831141_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQmB5WJwKgx8Cc96unla5jH_b48pDnEtS2s21YYkDEnUdYif9rYklGYHbywBBAaZTsA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=26a93610bed93b39688e31e1b6f881ab&amp;oe=5EE352E6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91065867_212084276710359_8301442842625831141_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQmB5WJwKgx8Cc96unla5jH_b48pDnEtS2s21YYkDEnUdYif9rYklGYHbywBBAaZTsA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=26a93610bed93b39688e31e1b6f881ab&amp;oe=5EE352E6&quot;}">
            <span class="sbi-screenreader">We get it now! #stayhome #stayhealthy  and read #s</span>
            	                    <img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We get it now! #stayhome #stayhealthy  and read #showhorsetoday">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17852435866837258" data-date="1581698920">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B8jfgxDJL_m/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/83209878_646526836091897_1392306782959337214_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQmAlABVNC6YJ4REPpvVUtYOr12SL5paYm5ft6-2hFeDPKFpGi43lgYeDVrDYMQBX1g&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=34904ec639c83b4c5d54e686402c3d2b&#038;oe=5EE3E39D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/83209878_646526836091897_1392306782959337214_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQmAlABVNC6YJ4REPpvVUtYOr12SL5paYm5ft6-2hFeDPKFpGi43lgYeDVrDYMQBX1g&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=34904ec639c83b4c5d54e686402c3d2b&amp;oe=5EE3E39D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/83209878_646526836091897_1392306782959337214_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQmAlABVNC6YJ4REPpvVUtYOr12SL5paYm5ft6-2hFeDPKFpGi43lgYeDVrDYMQBX1g&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=34904ec639c83b4c5d54e686402c3d2b&amp;oe=5EE3E39D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/83209878_646526836091897_1392306782959337214_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQmAlABVNC6YJ4REPpvVUtYOr12SL5paYm5ft6-2hFeDPKFpGi43lgYeDVrDYMQBX1g&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=34904ec639c83b4c5d54e686402c3d2b&amp;oe=5EE3E39D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/83209878_646526836091897_1392306782959337214_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQmAlABVNC6YJ4REPpvVUtYOr12SL5paYm5ft6-2hFeDPKFpGi43lgYeDVrDYMQBX1g&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=34904ec639c83b4c5d54e686402c3d2b&amp;oe=5EE3E39D&quot;}">
            <span class="sbi-screenreader">💗Happy Valentine’s Day💗 to all your loves </span>
            	                    <img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="💗Happy Valentine’s Day💗 to all your loves two and four legged. #showhorsetoday #aqhaproud #aphaproud #appaloosa #showhorses #horseshow #westernpleasure">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17848603867879641" data-date="1581378147">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B8Z7r2vpCYt/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/83543824_189742085472250_1905041035327146946_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQnw8wCcQXsDzDEztNwynMSihjfe-Ju1NeJGkhU_U6_4kyeeTygccPbD3vSNdjjHHGQ&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=da142d8a750a3c6dfc6aad75d9d3b2ac&#038;oe=5EE266C5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/83543824_189742085472250_1905041035327146946_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnw8wCcQXsDzDEztNwynMSihjfe-Ju1NeJGkhU_U6_4kyeeTygccPbD3vSNdjjHHGQ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=da142d8a750a3c6dfc6aad75d9d3b2ac&amp;oe=5EE266C5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/83543824_189742085472250_1905041035327146946_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnw8wCcQXsDzDEztNwynMSihjfe-Ju1NeJGkhU_U6_4kyeeTygccPbD3vSNdjjHHGQ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=da142d8a750a3c6dfc6aad75d9d3b2ac&amp;oe=5EE266C5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/83543824_189742085472250_1905041035327146946_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnw8wCcQXsDzDEztNwynMSihjfe-Ju1NeJGkhU_U6_4kyeeTygccPbD3vSNdjjHHGQ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=da142d8a750a3c6dfc6aad75d9d3b2ac&amp;oe=5EE266C5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/83543824_189742085472250_1905041035327146946_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnw8wCcQXsDzDEztNwynMSihjfe-Ju1NeJGkhU_U6_4kyeeTygccPbD3vSNdjjHHGQ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=da142d8a750a3c6dfc6aad75d9d3b2ac&amp;oe=5EE266C5&quot;}">
            <span class="sbi-screenreader">Have you checked out our February issue of #showho</span>
            	                    <img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Have you checked out our February issue of #showhorsetoday yet? It is our annual color breed issue!! On the cover is the gorgeous Makin Me Willy Wild. Link is in our bio. #blackbeauty #blackstallion #aqha #aqhaproud #aphaproud #appaloosasofinstagram #pintohorse #buckskinhorse #palomino">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/pleasurehorseol/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_pleasurehorseol#12" data-resized="{&quot;17852435866837258&quot;:{&quot;id&quot;:&quot;83209878_646526836091897_1392306782959337214_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17848603867879641&quot;:{&quot;id&quot;:&quot;83543824_189742085472250_1905041035327146946_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17872610404623163&quot;:{&quot;id&quot;:&quot;91065867_212084276710359_8301442842625831141_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17855961514841273&quot;:{&quot;id&quot;:&quot;91398384_213603699740029_6436792408185734264_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17871056344652408&quot;:{&quot;id&quot;:&quot;91625364_2889246804443956_3941753478917350738_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17870118325640314&quot;:{&quot;id&quot;:&quot;91292277_660264814734693_3425628364211026433_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17882907859535850&quot;:{&quot;id&quot;:&quot;91795264_220035055768867_7137270657443676821_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17932935670369256&quot;:{&quot;id&quot;:&quot;92775892_870948886664615_2357888767864474006_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17859464332840580&quot;:{&quot;id&quot;:&quot;92548333_673322049909221_2786781934494888170_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17861789113798317&quot;:{&quot;id&quot;:&quot;92690041_232987267905734_5689627653302663002_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18141403264029827&quot;:{&quot;id&quot;:&quot;95291637_592841241325428_864444680193744893_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17856361054938900&quot;:{&quot;id&quot;:&quot;96627639_555005402119130_3172923503921821769_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div></aside>
	</div>



</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside class="widget showh-widget clearfix"><a href="https://www.smartpakequine.com/horse-insect-control-3pc?utm_source=display&#038;utm_medium=pleasurehorse&#038;utm_campaign=FlySeason01-11740" target="_blank"><img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/11/032221_Fly_728x90.jpg?time=1639337378" alt=""  width="728" height="90"   /></a></aside>		</div>
	</div>



<footer id="colophon" class="clearfix  ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
									</div>
				<div class="footer_upper_widget_area tg-one-third">
									</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
									</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><img src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2019/10/SHT-Logo-White-e1572157330143.png"><br>

</div>
		</aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
					<aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Engage</span></h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.showhorsetoday.com/about-us/">About Us</a></li>
<li id="menu-item-96231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96231"><a href="https://app.getresponse.com/site2/show_horse_today_magazine?u=SgHn&#038;webforms_id=143602">Subscribe</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-300"><a href="https://www.showhorsetoday.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://www.showhorsetoday.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="https://www.showhorsetoday.com/advertise/">Advertise</a></li>
<li id="menu-item-91413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91413"><a href="https://lazy-h-bar-media-inc.myhelcim.com/hosted/?token=4b12f34b5693a786559ce6">Pay Online</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.showhorsetoday.com/contact-us/">Contact Us</a></li>
</ul></div></aside>				</div>
				<div class="tg-fourth-footer-widget">
					<aside id="text-3" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact</span></h3>			<div class="textwidget"><ul>
<li>Phone: (403) 862-5535</li>
<li>Email: contact@pleasurehorse.com</li>
</ul></div>
		</aside>				</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
							</div>
		</div>
	</div>
</div>
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
					<nav class="footer-menu clearfix">
						<div class="menu-footer-container"><ul id="menu-footer-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.showhorsetoday.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96231"><a href="https://app.getresponse.com/site2/show_horse_today_magazine?u=SgHn&#038;webforms_id=143602">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-300"><a href="https://www.showhorsetoday.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://www.showhorsetoday.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="https://www.showhorsetoday.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91413"><a href="https://lazy-h-bar-media-inc.myhelcim.com/hosted/?token=4b12f34b5693a786559ce6">Pay Online</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.showhorsetoday.com/contact-us/">Contact Us</a></li>
</ul></div>					</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2021 <a href="https://www.showhorsetoday.com/" title="Show Horse Today" ><span>Show Horse Today</span></a>. All rights reserved. Part of Lazy H Bar Media </div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>




	<div id="related-posts-wrapper-flyout" class="related-posts-wrapper-flyout">
		<h4 class="related-posts-flyout-main-title">
			<span>Read Next</span>
			<span id="flyout-related-post-close" class="flyout-related-post-close"><i class="fa fa-times" aria-hidden="true"></i></span>
		</h4>

		<div class="related-posts-flyout clearfix">

							<div class="single-related-posts-flyout">

											<div class="related-posts-thumbnail">
							<a href="https://www.showhorsetoday.com/2020/01/2020-arha-world-show-to-be-held-in-conjunction-with-the-tom-powers-triple-challenge/" title="2020 ARHA World Show to be Held in Conjunction with the Tom Powers Triple Challenge">
								<img width="130" height="90" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2020/01/4436AB7D-E98A-4F2D-A539-B6E23401DF7E-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2020/01/4436AB7D-E98A-4F2D-A539-B6E23401DF7E-130x90.png 130w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2020/01/4436AB7D-E98A-4F2D-A539-B6E23401DF7E-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" />							</a>
						</div>
					
					<div class="article-content">

						<h3 class="entry-title">
							<a href="https://www.showhorsetoday.com/2020/01/2020-arha-world-show-to-be-held-in-conjunction-with-the-tom-powers-triple-challenge/" rel="bookmark" title="2020 ARHA World Show to be Held in Conjunction with the Tom Powers Triple Challenge">2020 ARHA World Show to be Held in Conjunction with the Tom Powers Triple Challenge</a>
						</h3><!--/.post-title-->

						
						<div class="below-entry-meta ">
							<span class="posted-on"><a href="https://www.showhorsetoday.com/2020/01/2020-arha-world-show-to-be-held-in-conjunction-with-the-tom-powers-triple-challenge/" title="2:56 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-01-11T14:56:55-07:00">January 11, 2020</time><time class="updated" datetime="2020-01-11T14:56:56-07:00">January 11, 2020</time></a></span>
															<span class="comments"><i class="fa fa-comment"></i><a href="https://www.showhorsetoday.com/2020/01/2020-arha-world-show-to-be-held-in-conjunction-with-the-tom-powers-triple-challenge/#respond">0</a></span>
													</div>

					</div>

				</div><!--/.related-->
							<div class="single-related-posts-flyout">

											<div class="related-posts-thumbnail">
							<a href="https://www.showhorsetoday.com/2021/11/mechanic-laid-to-rest/" title="Mechanic Laid to Rest">
								<img width="130" height="90" src="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/11/DB13BBC3-38D8-4B74-B945-FFB8EC35B381-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/11/DB13BBC3-38D8-4B74-B945-FFB8EC35B381-130x90.jpeg 130w, https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/uploads/2021/11/DB13BBC3-38D8-4B74-B945-FFB8EC35B381-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" />							</a>
						</div>
					
					<div class="article-content">

						<h3 class="entry-title">
							<a href="https://www.showhorsetoday.com/2021/11/mechanic-laid-to-rest/" rel="bookmark" title="Mechanic Laid to Rest">Mechanic Laid to Rest</a>
						</h3><!--/.post-title-->

						
						<div class="below-entry-meta ">
							<span class="posted-on"><a href="https://www.showhorsetoday.com/2021/11/mechanic-laid-to-rest/" title="3:50 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-11-08T15:50:08-07:00">November 8, 2021</time><time class="updated" datetime="2021-11-08T15:53:51-07:00">November 8, 2021</time></a></span>
															<span class="comments"><i class="fa fa-comment"></i><a href="https://www.showhorsetoday.com/2021/11/mechanic-laid-to-rest/#comments">1</a></span>
													</div>

					</div>

				</div><!--/.related-->
			
		</div><!--/.post-related-->
	</div>


</div><!-- #page -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.showhorsetoday.com/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;
	</script>
		<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.9.0&#038;time=1639337378' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70&#038;time=1639337378' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.showhorsetoday.com\/my-cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.1&#038;time=1639337378' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4&#038;time=1639337378' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1&#038;time=1639337378' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e8292edd7178403101fc085a3aa646a6","fragment_name":"wc_fragments_e8292edd7178403101fc085a3aa646a6","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1&#038;time=1639337378' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.8.2&#038;time=1639337378' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0&#038;time=1639337378' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.8.2&#038;time=1639337378' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0&#038;time=1639337378' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304&#038;time=1639337378' id='colormag-social-share-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=5.8.2&#038;time=1639337378' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"3e248fb1d4","ajax_url":"https:\/\/www.showhorsetoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.8.2&#038;time=1639337378' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=5.8.2&#038;time=1639337378' id='colormag-loadmore-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.8.2&#038;time=1639337378' id='wp-embed-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.js?ver=20150409&#038;time=1639337378' id='colormag-easy-tabs-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.showhorsetoday.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.showhorsetoday.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.179/s19.8a8.myftpupload.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9&#038;time=1639337378' id='sb_instagram_scripts-js'></script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'ab64c26a-24b5-bdcb-83ca-af62267ee9c7.secureserver.net'},{'pod':'A2NLWPPOD06'},{'storage':'a2pewpnas02_data06'},{'xid':'42931869'},{'wp':'5.8.2'},{'php':'7.3.30'},{'loggedin':'0'},{'cdn':'1'},{'builder':'wp-block-editor'},{'theme':'colormag-pro'},{'nextgen':'0'},{'wds':'0'},{'wp_alloptions_count':'5009'},{'wp_alloptions_bytes':'540029'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
		</body>
</html>
