<!DOCTYPE html>
<html lang="en-CA">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>21st Annual Audrey Grace Charity Auction Underway! - Show Horse Today</title>
	<meta name="description" content="The 21st Annual Audrey Grace Charity Auction is underway with an incredible line up of 44 top Pleasure and Hunt Seat Stallions and 62 awesome items ranging from horse items to high end skin care products to ad packages and everything in between." />
	<link rel="canonical" href="https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="21st Annual Audrey Grace Charity Auction Underway! - Show Horse Today" />
	<meta property="og:description" content="The 21st Annual Audrey Grace Charity Auction is underway with an incredible line up of 44 top Pleasure and Hunt Seat Stallions and 62 awesome items ranging from horse items to high end skin care products to ad packages and everything in between." />
	<meta property="og:url" content="https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/" />
	<meta property="og:site_name" content="Show Horse Today" />
	<meta property="article:publisher" content="https://www.facebook.com/pleasurehorse.com/?ref=bookmarks" />
	<meta property="article:published_time" content="2022-12-08T20:57:45+00:00" />
	<meta property="article:modified_time" content="2022-12-08T20:57:48+00:00" />
	<meta property="og:image" content="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/45294FD5-2031-4E0C-A176-DFC61B9F8A11.jpeg" />
	<meta property="og:image:width" content="1640" />
	<meta property="og:image:height" content="924" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Ridesapal" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ridesapal" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/#article","isPartOf":{"@id":"https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/"},"author":{"name":"Ridesapal","@id":"https://www.showhorsetoday.com/#/schema/person/650af701c13b542536babc4499617d1b"},"headline":"21st Annual Audrey Grace Charity Auction Underway!","datePublished":"2022-12-08T20:57:45+00:00","dateModified":"2022-12-08T20:57:48+00:00","mainEntityOfPage":{"@id":"https://s198a8.a2cdn1.secureserver.net/21st-annual-audrey-grace-charity-auction-underway/"},"wordCount":308,"commentCount":0,"publisher":{"@id":"https://www.showhorsetoday.com/#organization"},"image":{"@id":"https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/#primaryimage"},"thumbnailUrl":"https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/45294FD5-2031-4E0C-A176-DFC61B9F8A11.jpeg?time=1670644460","articleSection":["Featured Today"],"inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/#respond"]}]},{"@type":"WebPage","@id":"https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/","url":"https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/","name":"21st Annual Audrey Grace Charity Auction Underway! - Show Horse Today","isPartOf":{"@id":"https://s198a8.a2cdn1.secureserver.net/#website"},"primaryImageOfPage":{"@id":"https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/#primaryimage"},"image":{"@id":"https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/#primaryimage"},"thumbnailUrl":"https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/45294FD5-2031-4E0C-A176-DFC61B9F8A11.jpeg?time=1670644460","datePublished":"2022-12-08T20:57:45+00:00","dateModified":"2022-12-08T20:57:48+00:00","description":"The 21st Annual Audrey Grace Charity Auction is underway with an incredible line up of 44 top Pleasure and Hunt Seat Stallions and 62 awesome items ranging from horse items to high end skin care products to ad packages and everything in between.","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://s198a8.a2cdn1.secureserver.net/21st-annual-audrey-grace-charity-auction-underway/"]}]},{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/#primaryimage","url":"https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/45294FD5-2031-4E0C-A176-DFC61B9F8A11.jpeg?time=1670644460","contentUrl":"https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/45294FD5-2031-4E0C-A176-DFC61B9F8A11.jpeg?time=1670644460","width":1640,"height":924},{"@type":"WebSite","@id":"https://www.showhorsetoday.com/#website","url":"https://www.showhorsetoday.com/","name":"Show Horse Today","description":"the evolution of PleasureHorse.com","publisher":{"@id":"https://www.showhorsetoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.showhorsetoday.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"Organization","@id":"https://www.showhorsetoday.com/#organization","name":"Show Horse Today","url":"https://s198a8.a2cdn1.secureserver.net/","logo":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.showhorsetoday.com/#/schema/logo/image/","url":"+OK/2019/10/The-Evolution-of-PleasureHorse.com_.png","contentUrl":"+OK/2019/10/The-Evolution-of-PleasureHorse.com_.png","width":150,"height":150,"caption":"Show Horse Today"},"image":{"@id":"https://www.showhorsetoday.com/#/schema/logo/image/"},"sameAs":["http://pleasurehorseol","https://www.youtube.com/user/HostedHorseTV","https://www.facebook.com/pleasurehorse.com/?ref=bookmarks"]},{"@type":"Person","@id":"https://www.showhorsetoday.com/#/schema/person/650af701c13b542536babc4499617d1b","name":"Ridesapal","image":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.showhorsetoday.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/9333887096b71a45e19387ff2171fdac?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9333887096b71a45e19387ff2171fdac?s=96&d=mm&r=g","caption":"Ridesapal"},"url":"https://www.showhorsetoday.com/author/oakridge/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Show Horse Today &raquo; Feed" href="https://www.showhorsetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Show Horse Today &raquo; Comments Feed" href="https://www.showhorsetoday.com/comments/feed/" />
<link rel='preconnect' href='https://s198a8.a2cdn1.secureserver.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Show Horse Today &raquo; 21st Annual Audrey Grace Charity Auction Underway! Comments Feed" href="https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s198a8.a2cdn1.secureserver.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1&time=1670644460"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- showhorsetoday.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="showh-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css' href='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.1&#038;time=1670644460' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://s198a8.a2cdn1.secureserver.net/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1&#038;time=1670644460' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.5.2&#038;time=1670644460' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.5.2&#038;time=1670644460' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css' href='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/coblocks/dist/style-coblocks-1.css?ver=2.25.0&#038;time=1670644460' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://s198a8.a2cdn1.secureserver.net/wp-includes/css/classic-themes.min.css?ver=1&#038;time=1670644460' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css' href='https://s198a8.a2cdn1.secureserver.net/wp-includes/css/dashicons.min.css?ver=6.1.1&#038;time=1670644460' type='text/css' media='all' />
<link rel='stylesheet' id='everest-forms-general-css' href='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.9.5&#038;time=1670644460' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=6.1.1&#038;time=1670644460' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=7.0.1&#038;time=1670644460' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=7.0.1&#038;time=1670644460' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=7.0.1&#038;time=1670644460' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-components-css' href='https://s198a8.a2cdn1.secureserver.net/wp-includes/css/dist/components/style.min.css?ver=6.1.1&#038;time=1670644460' type='text/css' media='all' />
<link rel='stylesheet' id='godaddy-styles-css' href='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/coblocks/includes/Dependencies/GoDaddy/Styles/build/latest.css?ver=1.0.5&#038;time=1670644460' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css' href='https://s198a8.a2cdn1.secureserver.net/wp-content/themes/colormag-pro/style.css?ver=3.4.4&#038;time=1670644460' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-fontawesome-css' href='https://s198a8.a2cdn1.secureserver.net/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=3.4.4&#038;time=1670644460' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.5&#038;time=1670644460' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='uwa-front-css-css' href='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/ultimate-woocommerce-auction-pro/assets/css/uwa-front.css?ver=1.2.1&#038;time=1670644460' type='text/css' media='' />
<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.1&#038;time=1670644460' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1670644460' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.4.4&#038;time=1670644460' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/ultimate-woocommerce-auction-pro/assets/js/jquery.countdown.min.js?ver=1.2.1&#038;time=1670644460' id='uwa-jquery-countdown-js'></script>
<script type='text/javascript' id='uwa-jquery-countdown-multi-lang-js-extra'>
/* <![CDATA[ */
var multi_lang_data = {"labels":{"Years":"Years","Months":"Months","Weeks":"Weeks","Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"labels1":{"Year":"Year","Month":"Month","Week":"Week","Day":"Day","Hour":"Hour","Minute":"Minute","Second":"Second"},"compactLabels":{"y":"y","m":"m","w":"w","d":"d"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/ultimate-woocommerce-auction-pro/assets/js/jquery.countdown-multi-lang.js?ver=1.2.1&#038;time=1670644460' id='uwa-jquery-countdown-multi-lang-js'></script>
<script type='text/javascript' id='uwa-front-js-extra'>
/* <![CDATA[ */
var uwa_data = {"expired":"Auction has Expired!","gtm_offset":"-7","started":"Auction Started! Please refresh page.","outbid_message":"","hide_compact":"no","refresh_interval":"1"};
var WpUat = {"calendar_icon":"<i class=\"dashicons-calendar-alt\"><\/i>"};
var WooUa = {"ajaxurl":"https:\/\/www.showhorsetoday.com\/wp-admin\/admin-ajax.php","ua_nonce":"31cc70c90c","last_timestamp":"1670629566","calendar_image":"https:\/\/www.showhorsetoday.com\/wp-content\/plugins\/woocommerce\/assets\/images\/calendar.png"};
var UWA_Ajax_Qry = {"ajaqry":"\/21st-annual-audrey-grace-charity-auction-underway\/?uwa-ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/ultimate-woocommerce-auction-pro/assets/js/uwa-front.js?ver=1.2.1&#038;time=1670644460' id='uwa-front-js'></script>
<link rel="https://api.w.org/" href="https://www.showhorsetoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.showhorsetoday.com/wp-json/wp/v2/posts/98174" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.showhorsetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s198a8.a2cdn1.secureserver.net/wp-includes/wlwmanifest.xml?time=1670644460" />
<link rel='shortlink' href='https://www.showhorsetoday.com/?p=98174' />
<link rel="alternate" type="application/json+oembed" href="https://www.showhorsetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.showhorsetoday.com%2F21st-annual-audrey-grace-charity-auction-underway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.showhorsetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.showhorsetoday.com%2F21st-annual-audrey-grace-charity-auction-underway%2F&#038;format=xml" />
<link rel="pingback" href="https://www.showhorsetoday.com/xmlrpc.php">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/10/cropped-PH-logo-black-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/10/cropped-PH-logo-black-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/10/cropped-PH-logo-black-180x180.png" />
<meta name="msapplication-TileImage" content="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/10/cropped-PH-logo-black-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.main-navigation .sub-menu, .main-navigation .children {
  background-color: #000000;
}
#site-navigation {
  background-color: #000000;
}
#colophon .tg-upper-footer-widgets .widget {
  background-color: #000000;
}
.widget_featured_posts .single-article {
  box-shadow: 0 0 3px 0 rgba(0, 0, 0, 0.2);
}

#colophon .widget ul li {
  border-bottom: 1px solid #929292;
}
#site-navigation {
  background-color: #000000;
}		</style>
		</head>

<body class="post-template-default single single-post postid-98174 single-format-standard custom-background wp-custom-logo wp-embed-responsive theme-colormag-pro everest-forms-no-js woocommerce-no-js  wide woocommerce-active aa-prefix-showh-">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix">
				<div id="header-text-nav-container" class="clearfix">
		
				<div class="news-bar">
					<div class="inner-wrap ">
						<div class="tg-news-bar__one">
							
		<div class="date-in-header">
			Saturday, December 10, 2022		</div>

		
		<div class="breaking-news">
			<strong class="breaking-news-latest">
				Latest:			</strong>

			<ul class="newsticker">
									<li>
						<a href="https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/" title="21st Annual Audrey Grace Charity Auction Underway!">
							21st Annual Audrey Grace Charity Auction Underway!						</a>
					</li>
									<li>
						<a href="https://www.showhorsetoday.com/black-friday-bogo-deals/" title="Black Friday BOGO Deals">
							Black Friday BOGO Deals						</a>
					</li>
									<li>
						<a href="https://www.showhorsetoday.com/hez-blazin-trouble-crowned-2022-farnam-superhorse/" title="Hez Blazin Trouble Crowned 2022 Farnam SuperHorse">
							Hez Blazin Trouble Crowned 2022 Farnam SuperHorse						</a>
					</li>
									<li>
						<a href="https://www.showhorsetoday.com/aqha-world-show-coverage/" title="AQHA World Show Coverage">
							AQHA World Show Coverage						</a>
					</li>
									<li>
						<a href="https://www.showhorsetoday.com/2022-congress-candids-pet-your-horse/" title="2022 Congress Candids &#8211; Pet Your Horse">
							2022 Congress Candids &#8211; Pet Your Horse						</a>
					</li>
							</ul>
		</div>

								</div>

						<div class="tg-news-bar__two">
							
		<div class="social-links">
			<ul>
				<li><a href="https://www.facebook.com/pleasurehorse.com/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/PleasureHorseOL" ><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/pleasurehorseol/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://youtube.com/c/PleasureHorseTV" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
								</div>
					</div>
				</div>

				
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.showhorsetoday.com/" class="custom-logo-link" rel="home"><img width="150" height="99" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/11/cropped-The-Evolution-of-PleasureHorse.com1_-1.png?time=1670644460" class="custom-logo" alt="Show Horse Today" decoding="async" srcset="" /></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.showhorsetoday.com/" title="Show Horse Today" rel="home">Show Horse Today</a>
							</h3>
						
													<p id="site-description">
								the evolution of PleasureHorse.com							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside class="widget showh-widget clearfix"><a href="https://www.showhorsetoday.com/audrey-grace-auction/" target="_blank"><img loading="lazy" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2021/11/77719938-9E03-4F31-AE5A-544AABF94774-scaled.jpeg?time=1670644460" alt=""  width="600" height="120"   /></a></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
			<nav id="site-navigation"
				 class="main-navigation clearfix">
				<div class="inner-wrap clearfix">
					
											<div class="search-random-icons-container">
															<div class="top-search-wrap">
									<i class="fa fa-search search-top"></i>
									<div class="search-form-top">
										
<form action="https://www.showhorsetoday.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
									</div>
								</div>
													</div>
					
					<p class="menu-toggle"></p>
					<div class="menu-primary-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-91386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-91386"><a href="https://www.showhorsetoday.com/category/featured_today/">Today&#8217;s News</a>
<ul class="sub-menu">
	<li id="menu-item-91393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91393"><a href="https://www.showhorsetoday.com/category/breeding-today/">Breeding</a></li>
	<li id="menu-item-73242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73242"><a href="https://www.showhorsetoday.com/category/todays_shows/">Shows</a>
	<ul class="sub-menu">
		<li id="menu-item-91391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91391"><a href="https://www.showhorsetoday.com/category/todays_style/">Style</a></li>
	</ul>
</li>
	<li id="menu-item-91390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91390"><a href="https://www.showhorsetoday.com/category/health_today/">Health</a></li>
	<li id="menu-item-91394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91394"><a href="https://www.showhorsetoday.com/category/todays-pros/">Pros</a></li>
	<li id="menu-item-91389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91389"><a href="https://www.showhorsetoday.com/category/todays_stallions/">Stallions</a></li>
	<li id="menu-item-91392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91392"><a href="https://www.showhorsetoday.com/category/todays_training/">Training</a></li>
</ul>
</li>
<li id="menu-item-96871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96871"><a href="https://www.showhorsetoday.com/show-horse-todays-latest-issue/">Magazine</a></li>
<li id="menu-item-97111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97111"><a href="https://www.showhorsetoday.com/cqha-national-amateur-team-tournament/">CQHA CNATT</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-273"><a href="https://www.showhorsetoday.com/">Home</a></li>
<li id="menu-item-91410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91410"><a href="http://forums.pleasurehorse.com/phj_forum">Forum</a></li>
<li id="menu-item-91744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91744"><a href="https://www.showhorsetoday.com/all-auctions/">All Auctions</a>
<ul class="sub-menu">
	<li id="menu-item-97853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97853"><a href="https://www.showhorsetoday.com/audrey-grace-auction/">Audrey Grace Auction</a></li>
	<li id="menu-item-97852" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-97852"><a href="https://www.showhorsetoday.com/product-category/audrey-grace-stallions-2022/">Audrey Grace Stallions 2022</a></li>
	<li id="menu-item-98019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98019"><a href="https://www.showhorsetoday.com/product-category/audrey-grace-items-2022/">Audrey Grace Items 2022</a></li>
	<li id="menu-item-91990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91990"><a href="https://www.showhorsetoday.com/my-account/">Register to Bid</a></li>
	<li id="menu-item-91745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91745"><a href="https://www.showhorsetoday.com/checkout-page/">Checkout Page</a></li>
	<li id="menu-item-91747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91747"><a href="https://www.showhorsetoday.com/my-account/">My Account</a></li>
	<li id="menu-item-91746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91746"><a href="https://www.showhorsetoday.com/my-cart/">My Cart</a></li>
</ul>
</li>
<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.showhorsetoday.com/advertise/">Advertise</a></li>
<li id="menu-item-94261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94261"><a href="https://www.showhorsetoday.com/contact-us/">Contact</a></li>
<li id="menu-item-91414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91414"><a href="https://lazy-h-bar-media-inc.myhelcim.com/hosted/?token=4b12f34b5693a786559ce6">Pay Online</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328"><a href="http://viewer.zmags.com/publication/bd24de2f#/bd24de2f/1">Breeders&#8217; Guide</a></li>
</ul></div>
				</div>
			</nav>

					</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-98174" class="post-98174 post type-post status-publish format-standard has-post-thumbnail hentry category-featured_today">
	
	
				<div class="featured-image">
				<img width="800" height="445" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/45294FD5-2031-4E0C-A176-DFC61B9F8A11-800x445.jpeg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" decoding="async" />			</div>

				
	<div class="article-content clearfix">
		<div class="above-entry-meta"><span class="cat-links"><a href="https://www.showhorsetoday.com/category/featured_today/"  rel="category tag">Featured Today</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				21st Annual Audrey Grace Charity Auction Underway!			</h1>
		</header>

		<div class="below-entry-meta "><span class="posted-on"><a href="https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/" title="1:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-12-08T13:57:45-07:00">December 8, 2022</time><time class="updated" datetime="2022-12-08T13:57:48-07:00">December 8, 2022</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.showhorsetoday.com/author/oakridge/"
				title="Ridesapal"
				>
					Ridesapal				</a>
			</span>
		</span>

		<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">82 Views</span></span>
			<span class="comments">
				<a href="https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/#respond"><i class="fa fa-comment"></i> 0 Comments</a>			</span>

			</div>
		<div class="entry-content clearfix">
			
<p>The 21st Annual Audrey Grace Charity Auction is underway with an incredible line up of 44 top Pleasure and Hunt Seat Stallions and 62 awesome items ranging from horse items to high end skin care products to ad packages and everything in between. <br></p>



<p>The online Auction will run <strong>Monday, December 5th through 5:00 pm EASTERN time Sunday, December 11th</strong>.</p>



<p>For the past twenty one years, the Backes Family has organized this annual Audrey Grace Auction to help benefit New Horizons and the Audrey Grace House. This effort was started to memorialize their daughter, Audrey Grace, and to help give hope and help to children who need a little extra care and compassion.</p>



<p>Each year, the auction raises more than $40,000,  every penny of which going DIRECTLY to the Audrey Grace House.  “Our daughter’s memory will be long lived helping children in hard times find nurturing and therapeutic care, in the home named after her. Please know it takes a team effort to accomplish this.  Not one donor or bidder, but a family of caring individuals coming together for a common goal – putting children first!!” said Jane Backes.</p>



<p>PleasureHorse.com would like to thank all donors, bidders and everyone else involved in this very worthy cause. We ask you to once again participate in making this year’s Audrey Grace Auction a success!</p>



<h3><strong>Helpful Links</strong></h3>



<p><a href="mailto:Janemccurl@aol.com" target="_blank" rel="noreferrer noopener">Click here to send an email to Jane with questions on donating or bidding.</a></p>



<p>****<strong>Please note you must be logged it to bid. If you are not logged in your bid will not count and you will see an error at the top of the page.&nbsp;</strong>****</p>



<p><a href="https://www.showhorsetoday.com/my-account/" target="_blank" rel="noreferrer noopener">Register to Bid</a></p>



<p><a href="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2021/11/AG-Donor-Form-2022.pdf" target="_blank" rel="noreferrer noopener">Donation Form&nbsp;</a></p>



<p><a href="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2021/11/AG-letter-2022.pdf" target="_blank" rel="noreferrer noopener">Letter from Leon and Jane</a></p>



<h3><a href="https://www.showhorsetoday.com/product-category/audrey-grace-stallions-2022/">View the Stallions</a> (Click this link to view all the stallions) </h3>


<div data-block-name="woocommerce/product-category" data-categories="[1983]" class="wc-block-grid wp-block-product-category wc-block-product-category has-3-columns has-multiple-rows"><ul class="wc-block-grid__products"><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/lg-im-texas-gold/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/8028067B-E38A-480C-977A-640C6B49AE80-300x300.jpeg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="LG Im Texas Gold" decoding="async" loading="lazy" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/8028067B-E38A-480C-977A-640C6B49AE80-300x300.jpeg 300w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/8028067B-E38A-480C-977A-640C6B49AE80-150x150.jpeg 150w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/8028067B-E38A-480C-977A-640C6B49AE80-100x100.jpeg 100w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">LG Im Texas Gold</div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price starting-bid" data-auction-id="98163" data-bid="" data-status="running"><span class="woo-ua-current auction">Starting bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>250.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/lg-im-texas-gold/" aria-label="Read more about &ldquo;LG Im Texas Gold&rdquo;" data-quantity="1" data-product_id="98163" data-product_sku="" rel="nofollow" class="wp-block-button__link wp-element-button add_to_cart_button">Bid now</a></div>
			</li><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/ultimo-minuto/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/09333D71-5B50-4092-872C-5990AF2E6ED8-300x300.jpeg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Ultimo Minuto " decoding="async" loading="lazy" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/09333D71-5B50-4092-872C-5990AF2E6ED8-300x300.jpeg 300w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/09333D71-5B50-4092-872C-5990AF2E6ED8-150x150.jpeg 150w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/09333D71-5B50-4092-872C-5990AF2E6ED8-100x100.jpeg 100w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">Ultimo Minuto </div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price starting-bid" data-auction-id="98153" data-bid="" data-status="running"><span class="woo-ua-current auction">Starting bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>250.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/ultimo-minuto/" aria-label="Read more about &ldquo;Ultimo Minuto &rdquo;" data-quantity="1" data-product_id="98153" data-product_sku="" rel="nofollow" class="wp-block-button__link wp-element-button add_to_cart_button">Bid now</a></div>
			</li><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/gone-viral/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/311F0D68-B21C-44D2-AF79-3C1D814DD91B-300x300.jpeg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Gone Viral " decoding="async" loading="lazy" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/311F0D68-B21C-44D2-AF79-3C1D814DD91B-300x300.jpeg 300w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/311F0D68-B21C-44D2-AF79-3C1D814DD91B-1024x1024.jpeg 1024w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/311F0D68-B21C-44D2-AF79-3C1D814DD91B-150x150.jpeg 150w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/311F0D68-B21C-44D2-AF79-3C1D814DD91B-768x768.jpeg 768w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/311F0D68-B21C-44D2-AF79-3C1D814DD91B-1536x1536.jpeg 1536w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/311F0D68-B21C-44D2-AF79-3C1D814DD91B-600x600.jpeg 600w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/311F0D68-B21C-44D2-AF79-3C1D814DD91B-100x100.jpeg 100w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/311F0D68-B21C-44D2-AF79-3C1D814DD91B.jpeg 1700w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">Gone Viral </div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price current-bid" data-auction-id="98152" data-bid="750" data-status="running"><span class="woo-ua-current auction">Current bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>750.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/gone-viral/" aria-label="Read more about &ldquo;Gone Viral &rdquo;" data-quantity="1" data-product_id="98152" data-product_sku="" rel="nofollow" class="wp-block-button__link wp-element-button add_to_cart_button">Bid now</a></div>
			</li><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/made-four-it/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/9FA4B214-5B27-4D55-B6D2-6C2D3D04CDB4-300x300.jpeg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Made Four It" decoding="async" loading="lazy" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/9FA4B214-5B27-4D55-B6D2-6C2D3D04CDB4-300x300.jpeg 300w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/9FA4B214-5B27-4D55-B6D2-6C2D3D04CDB4-150x150.jpeg 150w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/9FA4B214-5B27-4D55-B6D2-6C2D3D04CDB4-100x100.jpeg 100w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">Made Four It</div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price current-bid" data-auction-id="98149" data-bid="1650" data-status="running"><span class="woo-ua-current auction">Current bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>1,650.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/made-four-it/" aria-label="Read more about &ldquo;Made Four It&rdquo;" data-quantity="1" data-product_id="98149" data-product_sku="" rel="nofollow" class="wp-block-button__link wp-element-button add_to_cart_button">Bid now</a></div>
			</li><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/the-sugar-daddy/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/85872BE0-59E5-44D1-B216-350CF73EAE2D-300x300.jpeg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="The Sugar Daddy" decoding="async" loading="lazy" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/85872BE0-59E5-44D1-B216-350CF73EAE2D-300x300.jpeg 300w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/85872BE0-59E5-44D1-B216-350CF73EAE2D-150x150.jpeg 150w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/85872BE0-59E5-44D1-B216-350CF73EAE2D-100x100.jpeg 100w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">The Sugar Daddy</div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price current-bid" data-auction-id="98143" data-bid="350" data-status="running"><span class="woo-ua-current auction">Current bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>350.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/the-sugar-daddy/" aria-label="Read more about &ldquo;The Sugar Daddy&rdquo;" data-quantity="1" data-product_id="98143" data-product_sku="" rel="nofollow" class="wp-block-button__link wp-element-button add_to_cart_button">Bid now</a></div>
			</li><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/dolla-signz/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/769B92FE-811E-4531-9795-EB62CBBB1AA1-300x300.jpeg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Dolla Signz" decoding="async" loading="lazy" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/769B92FE-811E-4531-9795-EB62CBBB1AA1-300x300.jpeg 300w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/769B92FE-811E-4531-9795-EB62CBBB1AA1-150x150.jpeg 150w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/769B92FE-811E-4531-9795-EB62CBBB1AA1-100x100.jpeg 100w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">Dolla Signz</div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price starting-bid" data-auction-id="98109" data-bid="" data-status="running"><span class="woo-ua-current auction">Starting bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>300.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/dolla-signz/" aria-label="Read more about &ldquo;Dolla Signz&rdquo;" data-quantity="1" data-product_id="98109" data-product_sku="" rel="nofollow" class="wp-block-button__link wp-element-button add_to_cart_button">Bid now</a></div>
			</li><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/hbf-hot-expectations/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/93055D8F-7411-4515-9674-7A2F28468756-300x300.jpeg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="HBF Hot Expectations   " decoding="async" loading="lazy" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/93055D8F-7411-4515-9674-7A2F28468756-300x300.jpeg 300w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/93055D8F-7411-4515-9674-7A2F28468756-150x150.jpeg 150w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/93055D8F-7411-4515-9674-7A2F28468756-768x769.jpeg 768w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/93055D8F-7411-4515-9674-7A2F28468756-600x601.jpeg 600w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/93055D8F-7411-4515-9674-7A2F28468756-100x100.jpeg 100w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/93055D8F-7411-4515-9674-7A2F28468756.jpeg 959w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">HBF Hot Expectations   </div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price current-bid" data-auction-id="98104" data-bid="475" data-status="running"><span class="woo-ua-current auction">Current bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>475.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/hbf-hot-expectations/" aria-label="Read more about &ldquo;HBF Hot Expectations   &rdquo;" data-quantity="1" data-product_id="98104" data-product_sku="" rel="nofollow" class="wp-block-button__link wp-element-button add_to_cart_button">Bid now</a></div>
			</li><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/required-invitation/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/5C853110-462C-4CBE-984E-5B9F10611A85-300x300.jpeg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Required Invitation " decoding="async" loading="lazy" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/5C853110-462C-4CBE-984E-5B9F10611A85-300x300.jpeg 300w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/5C853110-462C-4CBE-984E-5B9F10611A85-150x150.jpeg 150w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/5C853110-462C-4CBE-984E-5B9F10611A85-100x100.jpeg 100w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">Required Invitation </div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price starting-bid" data-auction-id="98073" data-bid="" data-status="running"><span class="woo-ua-current auction">Starting bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>300.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/required-invitation/" aria-label="Read more about &ldquo;Required Invitation &rdquo;" data-quantity="1" data-product_id="98073" data-product_sku="" rel="nofollow" class="wp-block-button__link wp-element-button add_to_cart_button">Bid now</a></div>
			</li><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/cool-ladys-man/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/25B241B2-E75E-4D5B-8C6D-049463DD0AEC-300x300.jpeg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Cool Ladys Man " decoding="async" loading="lazy" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/25B241B2-E75E-4D5B-8C6D-049463DD0AEC-300x300.jpeg 300w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/25B241B2-E75E-4D5B-8C6D-049463DD0AEC-150x150.jpeg 150w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/25B241B2-E75E-4D5B-8C6D-049463DD0AEC-100x100.jpeg 100w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">Cool Ladys Man </div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price current-bid" data-auction-id="98066" data-bid="850" data-status="running"><span class="woo-ua-current auction">Current bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>850.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/cool-ladys-man/" aria-label="Read more about &ldquo;Cool Ladys Man &rdquo;" data-quantity="1" data-product_id="98066" data-product_sku="" rel="nofollow" class="wp-block-button__link wp-element-button add_to_cart_button">Bid now</a></div>
			</li></ul></div>


<h3><a href="https://www.showhorsetoday.com/product-category/audrey-grace-items-2022/" target="_blank" rel="noreferrer noopener">View the Items</a> (Click this link to view all the items) </h3>


<div data-block-name="woocommerce/product-category" data-categories="[1998]" class="wc-block-grid wp-block-product-category wc-block-product-category has-3-columns has-multiple-rows"><ul class="wc-block-grid__products"><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/dana-hokana-video-lesson/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/EA756AAC-01B9-4B17-8B4B-09353F6B1D24-300x300.jpeg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Dana Hokana Video Lesson" decoding="async" loading="lazy" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/EA756AAC-01B9-4B17-8B4B-09353F6B1D24-300x300.jpeg 300w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/EA756AAC-01B9-4B17-8B4B-09353F6B1D24-1024x1024.jpeg 1024w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/EA756AAC-01B9-4B17-8B4B-09353F6B1D24-150x150.jpeg 150w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/EA756AAC-01B9-4B17-8B4B-09353F6B1D24-768x768.jpeg 768w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/EA756AAC-01B9-4B17-8B4B-09353F6B1D24-600x600.jpeg 600w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/EA756AAC-01B9-4B17-8B4B-09353F6B1D24-100x100.jpeg 100w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/EA756AAC-01B9-4B17-8B4B-09353F6B1D24.jpeg 1440w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">Dana Hokana Video Lesson</div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price starting-bid" data-auction-id="98177" data-bid="" data-status="running"><span class="woo-ua-current auction">Starting bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>30.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/dana-hokana-video-lesson/" aria-label="Read more about &ldquo;Dana Hokana Video Lesson&rdquo;" data-quantity="1" data-product_id="98177" data-product_sku="" rel="nofollow" class="wp-block-button__link wp-element-button add_to_cart_button">Bid now</a></div>
			</li><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/no-drinking-and-driving/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/AE7922FE-E556-4C4F-B18D-F2A9BEC7D2A5-300x300.jpeg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="No Drinking and Driving" decoding="async" loading="lazy" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/AE7922FE-E556-4C4F-B18D-F2A9BEC7D2A5-300x300.jpeg 300w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/AE7922FE-E556-4C4F-B18D-F2A9BEC7D2A5-150x150.jpeg 150w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/AE7922FE-E556-4C4F-B18D-F2A9BEC7D2A5-100x100.jpeg 100w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">No Drinking and Driving</div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price current-bid" data-auction-id="98139" data-bid="20" data-status="running"><span class="woo-ua-current auction">Current bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>20.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/no-drinking-and-driving/" aria-label="Read more about &ldquo;No Drinking and Driving&rdquo;" data-quantity="1" data-product_id="98139" data-product_sku="" rel="nofollow" class="wp-block-button__link wp-element-button add_to_cart_button">Bid now</a></div>
			</li><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/kelly-herd-blue-stone-horseshoe-earrings-in-sterling-silver/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/FA336B61-B885-4253-913D-DDC1CB79F21F-300x300.webp" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Kelly Herd Blue and Clear Stone Horseshoe Earrings in Sterling Silver" decoding="async" loading="lazy" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/FA336B61-B885-4253-913D-DDC1CB79F21F-300x300.webp 300w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/FA336B61-B885-4253-913D-DDC1CB79F21F-1024x1024.webp 1024w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/FA336B61-B885-4253-913D-DDC1CB79F21F-150x150.webp 150w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/FA336B61-B885-4253-913D-DDC1CB79F21F-768x768.webp 768w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/FA336B61-B885-4253-913D-DDC1CB79F21F-1536x1536.webp 1536w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/FA336B61-B885-4253-913D-DDC1CB79F21F-2048x2048.webp 2048w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/FA336B61-B885-4253-913D-DDC1CB79F21F-600x600.webp 600w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/FA336B61-B885-4253-913D-DDC1CB79F21F-100x100.webp 100w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">Kelly Herd Blue and Clear Stone Horseshoe Earrings in Sterling Silver</div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price current-bid" data-auction-id="98138" data-bid="45" data-status="running"><span class="woo-ua-current auction">Current bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>45.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/kelly-herd-blue-stone-horseshoe-earrings-in-sterling-silver/" aria-label="Read more about &ldquo;Kelly Herd Blue and Clear Stone Horseshoe Earrings in Sterling Silver&rdquo;" data-quantity="1" data-product_id="98138" data-product_sku="" rel="nofollow" class="wp-block-button__link wp-element-button add_to_cart_button">Bid now</a></div>
			</li><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/get-your-nsba-swag-on/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/E3F6728C-6CB3-4C4F-95E8-98F341EDBFAC-300x300.jpeg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="Get your NSBA Swag On" decoding="async" loading="lazy" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/E3F6728C-6CB3-4C4F-95E8-98F341EDBFAC-300x300.jpeg 300w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/E3F6728C-6CB3-4C4F-95E8-98F341EDBFAC-150x150.jpeg 150w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/E3F6728C-6CB3-4C4F-95E8-98F341EDBFAC-100x100.jpeg 100w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">Get your NSBA Swag On</div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price current-bid" data-auction-id="98136" data-bid="70" data-status="running"><span class="woo-ua-current auction">Current bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>70.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/get-your-nsba-swag-on/" aria-label="Read more about &ldquo;Get your NSBA Swag On&rdquo;" data-quantity="1" data-product_id="98136" data-product_sku="" rel="nofollow" class="wp-block-button__link wp-element-button add_to_cart_button">Bid now</a></div>
			</li><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/3-customized-leather-patch-trucker-hats-b/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/DC2727C0-44AD-4A7B-8261-350EC4032060-300x300.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="3 Customized  Leather Patch Trucker Hats (B)" decoding="async" loading="lazy" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/DC2727C0-44AD-4A7B-8261-350EC4032060-300x300.png 300w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/DC2727C0-44AD-4A7B-8261-350EC4032060-1024x1024.png 1024w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/DC2727C0-44AD-4A7B-8261-350EC4032060-150x150.png 150w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/DC2727C0-44AD-4A7B-8261-350EC4032060-768x768.png 768w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/DC2727C0-44AD-4A7B-8261-350EC4032060-1536x1536.png 1536w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/DC2727C0-44AD-4A7B-8261-350EC4032060-2048x2048.png 2048w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/DC2727C0-44AD-4A7B-8261-350EC4032060-600x600.png 600w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/DC2727C0-44AD-4A7B-8261-350EC4032060-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">3 Customized  Leather Patch Trucker Hats (B)</div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price current-bid" data-auction-id="98135" data-bid="53" data-status="running"><span class="woo-ua-current auction">Current bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>53.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/3-customized-leather-patch-trucker-hats-b/" aria-label="Read more about &ldquo;3 Customized  Leather Patch Trucker Hats (B)&rdquo;" data-quantity="1" data-product_id="98135" data-product_sku="" rel="nofollow" class="wp-block-button__link wp-element-button add_to_cart_button">Bid now</a></div>
			</li><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/3-customized-leather-patch-trucker-hats-a/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/DC2727C0-44AD-4A7B-8261-350EC4032060-300x300.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="3 Customized  Leather Patch Trucker Hats (A)" decoding="async" loading="lazy" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/DC2727C0-44AD-4A7B-8261-350EC4032060-300x300.png 300w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/DC2727C0-44AD-4A7B-8261-350EC4032060-1024x1024.png 1024w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/DC2727C0-44AD-4A7B-8261-350EC4032060-150x150.png 150w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/DC2727C0-44AD-4A7B-8261-350EC4032060-768x768.png 768w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/DC2727C0-44AD-4A7B-8261-350EC4032060-1536x1536.png 1536w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/DC2727C0-44AD-4A7B-8261-350EC4032060-2048x2048.png 2048w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/DC2727C0-44AD-4A7B-8261-350EC4032060-600x600.png 600w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/DC2727C0-44AD-4A7B-8261-350EC4032060-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">3 Customized  Leather Patch Trucker Hats (A)</div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price current-bid" data-auction-id="98133" data-bid="50" data-status="running"><span class="woo-ua-current auction">Current bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>50.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/3-customized-leather-patch-trucker-hats-a/" aria-label="Read more about &ldquo;3 Customized  Leather Patch Trucker Hats (A)&rdquo;" data-quantity="1" data-product_id="98133" data-product_sku="" rel="nofollow" class="wp-block-button__link wp-element-button add_to_cart_button">Bid now</a></div>
			</li><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/50-custom-richardson-brand-hats-w-custom-embroidered-logo/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/67D315DC-75EE-45FF-8F50-8EE14DFB9645-300x300.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="50 Custom Richardson brand hats w/Custom Embroidered Logo" decoding="async" loading="lazy" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/67D315DC-75EE-45FF-8F50-8EE14DFB9645-300x300.png 300w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/67D315DC-75EE-45FF-8F50-8EE14DFB9645-150x150.png 150w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/67D315DC-75EE-45FF-8F50-8EE14DFB9645-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">50 Custom Richardson brand hats w/Custom Embroidered Logo</div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price current-bid" data-auction-id="98130" data-bid="375" data-status="running"><span class="woo-ua-current auction">Current bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>375.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/50-custom-richardson-brand-hats-w-custom-embroidered-logo/" aria-label="Read more about &ldquo;50 Custom Richardson brand hats w/Custom Embroidered Logo&rdquo;" data-quantity="1" data-product_id="98130" data-product_sku="" rel="nofollow" class="wp-block-button__link wp-element-button add_to_cart_button">Bid now</a></div>
			</li><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/500-southwest-airlines-gift-card/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="230" height="115" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/EBEE2F5C-4DDB-4489-AE56-F6975A5EEA6C.png?time=1670644460" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="$500 Southwest Airlines Gift Card" decoding="async" loading="lazy" /></div>
					<div class="wc-block-grid__product-title">$500 Southwest Airlines Gift Card</div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price current-bid" data-auction-id="98128" data-bid="380" data-status="running"><span class="woo-ua-current auction">Current bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>380.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/500-southwest-airlines-gift-card/" aria-label="Read more about &ldquo;$500 Southwest Airlines Gift Card&rdquo;" data-quantity="1" data-product_id="98128" data-product_sku="" rel="nofollow" class="wp-block-button__link wp-element-button add_to_cart_button">Bid now</a></div>
			</li><li class="wc-block-grid__product">
				<a href="https://www.showhorsetoday.com/product/500-00-gift-card-sweet-magnolia-show-clothing/" class="wc-block-grid__product-link">
					<div class="wc-block-grid__product-image"><img width="300" height="300" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/6B91B444-0851-400A-8888-FB5167E87ADB-300x300.jpeg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="$500.00 Gift Card Sweet Magnolia Show Clothing " decoding="async" loading="lazy" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/6B91B444-0851-400A-8888-FB5167E87ADB-300x300.jpeg 300w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/6B91B444-0851-400A-8888-FB5167E87ADB-150x150.jpeg 150w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/6B91B444-0851-400A-8888-FB5167E87ADB-100x100.jpeg 100w" sizes="(max-width: 300px) 100vw, 300px" /></div>
					<div class="wc-block-grid__product-title">$500.00 Gift Card Sweet Magnolia Show Clothing </div>
				</a>
				
				<div class="wc-block-grid__product-price price"><span class="woo-ua-auction-price current-bid" data-auction-id="98125" data-bid="290" data-status="running"><span class="woo-ua-current auction">Current bid</span>: <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>290.00</span></span></div>
				
				<div class="wp-block-button wc-block-grid__product-add-to-cart"><a href="https://www.showhorsetoday.com/product/500-00-gift-card-sweet-magnolia-show-clothing/" aria-label="Read more about &ldquo;$500.00 Gift Card Sweet Magnolia Show Clothing &rdquo;" data-quantity="1" data-product_id="98125" data-product_sku="" rel="nofollow" class="wp-block-button__link wp-element-button add_to_cart_button">Bid now</a></div>
			</li></ul></div>


<p></p>
		</div>

			</div>

	</article>

			
			<ul class="default-wp-page clearfix thumbnail-background-pagination">
									<li class="previous">
						<img width="390" height="205" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/E655444E-8A4B-4CB1-BEB7-D20E53EA32D2-390x205.jpeg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" decoding="async" loading="lazy" /><a href="https://www.showhorsetoday.com/black-friday-bogo-deals/" rel="prev"><span class="meta-nav">&larr; Previous</span> Black Friday BOGO Deals</a>					</li>
				
							</ul>

		
<div class="share-buttons">
	<span class="share">Share This Post:</span>

			<div class="box">
			<div id="twitter" class="twitter-share share" data-share="twitter-share">
				<i class="fa fa-twitter"></i>
			</div>
		</div>
	
			<div class="box">
			<div id="facebook" class="facebook-share share" data-share="facebook-share">
				<i class="fa fa-facebook-square"></i>
			</div>
		</div>
	
			<div class="box">
			<div id="pinterest" class="pinterest-share share" data-share="pinterest-share">
				<i class="fa fa-pinterest"></i>
			</div>
		</div>
	</div>

<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/21st-annual-audrey-grace-charity-auction-underway/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.showhorsetoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='98174' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b7210afa2c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="97"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
			</div><!-- #primary -->


<div id="secondary">
	
	<aside id="colormag_breaking_news_widget-1" class="widget widget_breaking_news_colormag widget_featured_posts clearfix">
		<h3 class="widget-title" ><span >Top News</span></h3>
		<div class="breaking_news_widget_inner_wrap">
			<i class="fa fa-arrow-up" id="breaking-news-widget-prev_colormag_breaking_news_widget-1"></i>
			<ul id="breaking-news-widget_colormag_breaking_news_widget-1" class="breaking-news-widget-slide"
			    data-direction="up"
			    data-duration="4000"
			    data-rowheight="100"
			    data-maxrows="3"
			>
				
					<li class="single-article clearfix">
						<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/" title="21st Annual Audrey Grace Charity Auction Underway!"><img width="130" height="90" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/45294FD5-2031-4E0C-A176-DFC61B9F8A11-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="21st Annual Audrey Grace Charity Auction Underway!" decoding="async" loading="lazy" title="21st Annual Audrey Grace Charity Auction Underway!" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/45294FD5-2031-4E0C-A176-DFC61B9F8A11-130x90.jpeg 130w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/45294FD5-2031-4E0C-A176-DFC61B9F8A11-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
						<div class="article-content">
							<h3 class="entry-title">			<a href="https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/" title="21st Annual Audrey Grace Charity Auction Underway!">
			21st Annual Audrey Grace Charity Auction Underway!			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/" title="1:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-12-08T13:57:45-07:00">December 8, 2022</time><time class="updated" datetime="2022-12-08T13:57:48-07:00">December 8, 2022</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.showhorsetoday.com/author/oakridge/"
				title="Ridesapal"
				>
					Ridesapal				</a>
			</span>
		</span>

		
			<span class="comments">
				<a href="https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/#respond"><i class="fa fa-comment"></i> 0 Comments</a>			</span>

			</div>						</div>
					</li>

					
					<li class="single-article clearfix">
						<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/black-friday-bogo-deals/" title="Black Friday BOGO Deals"><img width="130" height="90" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/E655444E-8A4B-4CB1-BEB7-D20E53EA32D2-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Black Friday BOGO Deals" decoding="async" loading="lazy" title="Black Friday BOGO Deals" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/E655444E-8A4B-4CB1-BEB7-D20E53EA32D2-130x90.jpeg 130w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/E655444E-8A4B-4CB1-BEB7-D20E53EA32D2-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
						<div class="article-content">
							<h3 class="entry-title">			<a href="https://www.showhorsetoday.com/black-friday-bogo-deals/" title="Black Friday BOGO Deals">
			Black Friday BOGO Deals			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.showhorsetoday.com/black-friday-bogo-deals/" title="12:33 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-11-25T12:33:48-07:00">November 25, 2022</time><time class="updated" datetime="2022-11-25T12:33:52-07:00">November 25, 2022</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.showhorsetoday.com/author/robynd/"
				title="robynd"
				>
					robynd				</a>
			</span>
		</span>

		</div>						</div>
					</li>

					
					<li class="single-article clearfix">
						<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/hez-blazin-trouble-crowned-2022-farnam-superhorse/" title="Hez Blazin Trouble Crowned 2022 Farnam SuperHorse"><img width="130" height="90" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/F1AC4B5A-C6B1-4CF8-81C9-C654E45B5713-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Hez Blazin Trouble Crowned 2022 Farnam SuperHorse" decoding="async" loading="lazy" title="Hez Blazin Trouble Crowned 2022 Farnam SuperHorse" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/F1AC4B5A-C6B1-4CF8-81C9-C654E45B5713-130x90.jpeg 130w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/F1AC4B5A-C6B1-4CF8-81C9-C654E45B5713-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
						<div class="article-content">
							<h3 class="entry-title">			<a href="https://www.showhorsetoday.com/hez-blazin-trouble-crowned-2022-farnam-superhorse/" title="Hez Blazin Trouble Crowned 2022 Farnam SuperHorse">
			Hez Blazin Trouble Crowned 2022 Farnam SuperHorse			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.showhorsetoday.com/hez-blazin-trouble-crowned-2022-farnam-superhorse/" title="11:48 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-11-21T11:48:42-07:00">November 21, 2022</time><time class="updated" datetime="2022-11-21T11:48:44-07:00">November 21, 2022</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.showhorsetoday.com/author/robynd/"
				title="robynd"
				>
					robynd				</a>
			</span>
		</span>

		</div>						</div>
					</li>

					
					<li class="single-article clearfix">
						<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/aqha-world-show-coverage/" title="AQHA World Show Coverage"><img width="130" height="90" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/B84F9F31-FD66-4E8C-B32B-96E537E16FBE-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="AQHA World Show Coverage" decoding="async" loading="lazy" title="AQHA World Show Coverage" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/B84F9F31-FD66-4E8C-B32B-96E537E16FBE-130x90.jpeg 130w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/B84F9F31-FD66-4E8C-B32B-96E537E16FBE-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
						<div class="article-content">
							<h3 class="entry-title">			<a href="https://www.showhorsetoday.com/aqha-world-show-coverage/" title="AQHA World Show Coverage">
			AQHA World Show Coverage			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.showhorsetoday.com/aqha-world-show-coverage/" title="11:18 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-11-11T11:18:16-07:00">November 11, 2022</time><time class="updated" datetime="2022-11-21T11:21:50-07:00">November 21, 2022</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.showhorsetoday.com/author/robynd/"
				title="robynd"
				>
					robynd				</a>
			</span>
		</span>

		</div>						</div>
					</li>

					
					<li class="single-article clearfix">
						<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2022-congress-candids-pet-your-horse/" title="2022 Congress Candids &#8211; Pet Your Horse"><img width="130" height="90" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/10/BD68C72C-3AE3-476F-8F56-EF84EF7C0077-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="2022 Congress Candids &#8211; Pet Your Horse" decoding="async" loading="lazy" title="2022 Congress Candids &#8211; Pet Your Horse" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/10/BD68C72C-3AE3-476F-8F56-EF84EF7C0077-130x90.jpeg 130w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/10/BD68C72C-3AE3-476F-8F56-EF84EF7C0077-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
						<div class="article-content">
							<h3 class="entry-title">			<a href="https://www.showhorsetoday.com/2022-congress-candids-pet-your-horse/" title="2022 Congress Candids &#8211; Pet Your Horse">
			2022 Congress Candids &#8211; Pet Your Horse			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.showhorsetoday.com/2022-congress-candids-pet-your-horse/" title="2:55 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-10-22T14:55:37-06:00">October 22, 2022</time><time class="updated" datetime="2022-10-22T14:55:43-06:00">October 22, 2022</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.showhorsetoday.com/author/robynd/"
				title="robynd"
				>
					robynd				</a>
			</span>
		</span>

		</div>						</div>
					</li>

								</ul>
			<i class="fa fa-arrow-down" id="breaking-news-widget-next_colormag_breaking_news_widget-1"></i>
		</div>

		</aside><aside id="media_image-2" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Latest Issue</span></h3><a href="https://www.showhorsetoday.com/show-horse-todays-latest-issue/" target="_blank" rel="noopener"><img width="300" height="231" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2021/11/IMG_9127.jpg?time=1670644460" class="image wp-image-97614  attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Latest Issue" /></a></aside><aside class="widget showh-widget clearfix"><a href="https://www.farnam.com/" target="_blank"><img src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2020/06/20-10218_FM_Laser_Sheen_Finishing_Spray_7Ways_Image_300x250.jpg?time=1670644460" alt=""  width="300" height="250"   /></a></aside><aside class="widget showh-widget clearfix"><a href="https://www.backesqh.com/" target="_blank"><img src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/11/Studley-300x600-1.png?time=1670644460" alt=""  width="300" height="600"   /></a></aside><aside class="widget showh-widget clearfix"><a href="https://www.thebestmartini.com/index.html" target="_blank"><img src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/11/13464998827153920886.jpg?time=1670644460" alt="The Best Martini"  width="300" height="250"   /></a></aside><aside id="block-2" class="widget widget_block clearfix"><div id="showh-276921648"><a href="https://www.degraffstables.com/" target="_blank"><img decoding="async" loading="lazy" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/01/E17B2558-A466-47E0-863A-FD2F6854F1BB.png?time=1670644460" alt=""  width="300" height="400"   /></a></div></aside><aside id="media_image-4" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Breeders&#8217; Guide</span></h3><a href="http://viewer.zmags.com/publication/bd24de2f#/bd24de2f/1" target="_blank" rel="noopener"><img width="300" height="231" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/11/BG.png?time=1670644460" class="image wp-image-93899  attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="2019 Breeders&#039; Guide" /></a></aside><aside id="colormag_tabbed_widget-1" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
		<div class="tabbed-widget">
			<ul class="widget-tabs column-3">
															<li class="tabs popular-tab-tabs">
							<a href="#popular-tab"><i class="fa fa-star"></i>Popular</a>
						</li>
																				<li class="tabs recent-tab-tabs">
							<a href="#recent-tab"><i class="fa fa-history"></i>Recent</a>
						</li>
																				<li class="tabs comment-tab-tabs">
							<a href="#comment-tab"><i class="fa fa-comment"></i>Comment</a>
						</li>
												</ul>

												<div class="tabbed-widget-popular" id="popular-tab">
						
							<div class="single-article clearfix">
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/safe-rooms-for-horses-preparing-for-the-worst/" title="Safe Rooms for Horses: Preparing for the Worst"></a></figure>
								<div class="article-content">
									<h3 class="entry-title">			<a href="https://www.showhorsetoday.com/safe-rooms-for-horses-preparing-for-the-worst/" title="Safe Rooms for Horses: Preparing for the Worst">
			Safe Rooms for Horses: Preparing for the Worst			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.showhorsetoday.com/safe-rooms-for-horses-preparing-for-the-worst/" title="11:04 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2014-04-29T11:04:41-06:00">April 29, 2014</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.showhorsetoday.com/author/robynd/"
				title="robynd"
				>
					robynd				</a>
			</span>
		</span>

		</div>								</div>
							</div>
							
							<div class="single-article clearfix">
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/western-pleasure-its-time-to-move-forward-and-straighten-things-out/" title="Western Pleasure: It’s Time to Move Forward and Straighten Things Out"><img width="130" height="90" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2015/03/1362BB44-B72C-4F3A-9B3B-3A494533B044-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Western Pleasure: It’s Time to Move Forward and Straighten Things Out" decoding="async" loading="lazy" title="Western Pleasure: It’s Time to Move Forward and Straighten Things Out" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2015/03/1362BB44-B72C-4F3A-9B3B-3A494533B044-130x90.png 130w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2015/03/1362BB44-B72C-4F3A-9B3B-3A494533B044-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
								<div class="article-content">
									<h3 class="entry-title">			<a href="https://www.showhorsetoday.com/western-pleasure-its-time-to-move-forward-and-straighten-things-out/" title="Western Pleasure: It’s Time to Move Forward and Straighten Things Out">
			Western Pleasure: It’s Time to Move Forward and Straighten Things Out			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.showhorsetoday.com/western-pleasure-its-time-to-move-forward-and-straighten-things-out/" title="10:25 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-03-12T10:25:23-06:00">March 12, 2015</time><time class="updated" datetime="2022-08-10T15:51:18-06:00">August 10, 2022</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.showhorsetoday.com/author/robynd/"
				title="robynd"
				>
					robynd				</a>
			</span>
		</span>

		</div>								</div>
							</div>
							
							<div class="single-article clearfix">
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/famous-reining-trainer-john-slack-passes/" title="UPDATED: Famous Reining Trainer John Slack Passes"></a></figure>
								<div class="article-content">
									<h3 class="entry-title">			<a href="https://www.showhorsetoday.com/famous-reining-trainer-john-slack-passes/" title="UPDATED: Famous Reining Trainer John Slack Passes">
			UPDATED: Famous Reining Trainer John Slack Passes			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.showhorsetoday.com/famous-reining-trainer-john-slack-passes/" title="8:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2011-04-22T08:41:28-06:00">April 22, 2011</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.showhorsetoday.com/author/robynd/"
				title="robynd"
				>
					robynd				</a>
			</span>
		</span>

		</div>								</div>
							</div>
							
							<div class="single-article clearfix">
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/aqha-to-test-necks-at-aqha-world-show/" title="AQHA to Test Necks at AQHA World Show"><img width="130" height="90" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/10/366D48B7-1134-4EBC-8D06-DEB71ED8E562-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="AQHA to Test Necks at AQHA World Show" decoding="async" loading="lazy" title="AQHA to Test Necks at AQHA World Show" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/10/366D48B7-1134-4EBC-8D06-DEB71ED8E562-130x90.png 130w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/10/366D48B7-1134-4EBC-8D06-DEB71ED8E562-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
								<div class="article-content">
									<h3 class="entry-title">			<a href="https://www.showhorsetoday.com/aqha-to-test-necks-at-aqha-world-show/" title="AQHA to Test Necks at AQHA World Show">
			AQHA to Test Necks at AQHA World Show			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.showhorsetoday.com/aqha-to-test-necks-at-aqha-world-show/" title="12:17 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-10-13T12:17:50-06:00">October 13, 2022</time><time class="updated" datetime="2022-10-13T12:18:19-06:00">October 13, 2022</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.showhorsetoday.com/author/robynd/"
				title="robynd"
				>
					robynd				</a>
			</span>
		</span>

		</div>								</div>
							</div>
												</div>
				
				
											
									<div class="tabbed-widget-recent" id="recent-tab">
						
							<div class="single-article clearfix">
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/" title="21st Annual Audrey Grace Charity Auction Underway!"><img width="130" height="90" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/45294FD5-2031-4E0C-A176-DFC61B9F8A11-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="21st Annual Audrey Grace Charity Auction Underway!" decoding="async" loading="lazy" title="21st Annual Audrey Grace Charity Auction Underway!" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/45294FD5-2031-4E0C-A176-DFC61B9F8A11-130x90.jpeg 130w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/12/45294FD5-2031-4E0C-A176-DFC61B9F8A11-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
								<div class="article-content">
									<h3 class="entry-title">			<a href="https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/" title="21st Annual Audrey Grace Charity Auction Underway!">
			21st Annual Audrey Grace Charity Auction Underway!			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/" title="1:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-12-08T13:57:45-07:00">December 8, 2022</time><time class="updated" datetime="2022-12-08T13:57:48-07:00">December 8, 2022</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.showhorsetoday.com/author/oakridge/"
				title="Ridesapal"
				>
					Ridesapal				</a>
			</span>
		</span>

		
			<span class="comments">
				<a href="https://www.showhorsetoday.com/21st-annual-audrey-grace-charity-auction-underway/#respond"><i class="fa fa-comment"></i> 0 Comments</a>			</span>

			</div>								</div>
							</div>
							
							<div class="single-article clearfix">
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/black-friday-bogo-deals/" title="Black Friday BOGO Deals"><img width="130" height="90" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/E655444E-8A4B-4CB1-BEB7-D20E53EA32D2-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Black Friday BOGO Deals" decoding="async" loading="lazy" title="Black Friday BOGO Deals" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/E655444E-8A4B-4CB1-BEB7-D20E53EA32D2-130x90.jpeg 130w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/E655444E-8A4B-4CB1-BEB7-D20E53EA32D2-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
								<div class="article-content">
									<h3 class="entry-title">			<a href="https://www.showhorsetoday.com/black-friday-bogo-deals/" title="Black Friday BOGO Deals">
			Black Friday BOGO Deals			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.showhorsetoday.com/black-friday-bogo-deals/" title="12:33 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-11-25T12:33:48-07:00">November 25, 2022</time><time class="updated" datetime="2022-11-25T12:33:52-07:00">November 25, 2022</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.showhorsetoday.com/author/robynd/"
				title="robynd"
				>
					robynd				</a>
			</span>
		</span>

		</div>								</div>
							</div>
							
							<div class="single-article clearfix">
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/hez-blazin-trouble-crowned-2022-farnam-superhorse/" title="Hez Blazin Trouble Crowned 2022 Farnam SuperHorse"><img width="130" height="90" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/F1AC4B5A-C6B1-4CF8-81C9-C654E45B5713-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Hez Blazin Trouble Crowned 2022 Farnam SuperHorse" decoding="async" loading="lazy" title="Hez Blazin Trouble Crowned 2022 Farnam SuperHorse" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/F1AC4B5A-C6B1-4CF8-81C9-C654E45B5713-130x90.jpeg 130w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/F1AC4B5A-C6B1-4CF8-81C9-C654E45B5713-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
								<div class="article-content">
									<h3 class="entry-title">			<a href="https://www.showhorsetoday.com/hez-blazin-trouble-crowned-2022-farnam-superhorse/" title="Hez Blazin Trouble Crowned 2022 Farnam SuperHorse">
			Hez Blazin Trouble Crowned 2022 Farnam SuperHorse			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.showhorsetoday.com/hez-blazin-trouble-crowned-2022-farnam-superhorse/" title="11:48 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-11-21T11:48:42-07:00">November 21, 2022</time><time class="updated" datetime="2022-11-21T11:48:44-07:00">November 21, 2022</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.showhorsetoday.com/author/robynd/"
				title="robynd"
				>
					robynd				</a>
			</span>
		</span>

		</div>								</div>
							</div>
							
							<div class="single-article clearfix">
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/aqha-world-show-coverage/" title="AQHA World Show Coverage"><img width="130" height="90" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/B84F9F31-FD66-4E8C-B32B-96E537E16FBE-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="AQHA World Show Coverage" decoding="async" loading="lazy" title="AQHA World Show Coverage" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/B84F9F31-FD66-4E8C-B32B-96E537E16FBE-130x90.jpeg 130w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2022/11/B84F9F31-FD66-4E8C-B32B-96E537E16FBE-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
								<div class="article-content">
									<h3 class="entry-title">			<a href="https://www.showhorsetoday.com/aqha-world-show-coverage/" title="AQHA World Show Coverage">
			AQHA World Show Coverage			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.showhorsetoday.com/aqha-world-show-coverage/" title="11:18 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-11-11T11:18:16-07:00">November 11, 2022</time><time class="updated" datetime="2022-11-21T11:21:50-07:00">November 21, 2022</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.showhorsetoday.com/author/robynd/"
				title="robynd"
				>
					robynd				</a>
			</span>
		</span>

		</div>								</div>
							</div>
												</div>
				
											
				
									<div class="tabbed-widget-comment" id="comment-tab">
						<li class="tabbed-comment-widget"><a class="author" href="https://www.showhorsetoday.com/aqha-to-test-necks-at-aqha-world-show/#comment-6163"><img alt='' src='https://secure.gravatar.com/avatar/10aa3bba9e03a6a131464a06c734de6f?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/10aa3bba9e03a6a131464a06c734de6f?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' decoding='async'/>Deb Dodd</a> says:<p class="commented">Absolutely agree!!...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://www.showhorsetoday.com/aqha-to-test-necks-at-aqha-world-show/#comment-6162"><img alt='' src='https://secure.gravatar.com/avatar/c7ee1d4a7f0af65c94890cfe43125186?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c7ee1d4a7f0af65c94890cfe43125186?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' decoding='async'/>Amber</a> says:<p class="commented">Right??? Go ahead and start a snowball chance in h...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://www.showhorsetoday.com/aqha-to-test-necks-at-aqha-world-show/#comment-6158"><img alt='' src='https://secure.gravatar.com/avatar/90660e3e43489c05cdd858702c970522?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/90660e3e43489c05cdd858702c970522?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' decoding='async'/>Monique Borruso</a> says:<p class="commented">They need to test everybody. I've seen things at b...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://www.showhorsetoday.com/aqha-to-test-necks-at-aqha-world-show/#comment-6152"><img alt='' src='https://secure.gravatar.com/avatar/eff4a9cb4da9e2d9554d7b3e6602117a?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eff4a9cb4da9e2d9554d7b3e6602117a?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' decoding='async'/>Ridink</a> says:<p class="commented">How is this subjective?...</p></li>					</div>
							
		</div>

		</aside><aside class="widget showh-widget clearfix"><a href="http://www.lynnpalm.com/" target="_blank"><img src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2020/04/PALMride300x250x.jpg?time=1670644460" alt=""  width="300" height="250"   /></a></aside><aside id="colormag_125x125_advertisement_widget-1" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Our Sponsors</span></h3>				</div>
				<div class="advertisement-content"><a href="https://harrisleather.com/" class="single_ad_125x125" target="_blank" rel="nofollow"><img src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/11/18436579762247862850-1.jpg" width="125" height="125" alt="Harris"></a><a href="https://prohorseservices.com/Home.php" class="single_ad_125x125" target="_blank" rel="nofollow"><img src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/11/10573355888078519329-1.jpg" width="125" height="125" alt=""></a><a href="http://www.zipschocolatechip.com/" class="single_ad_125x125" target="_blank" rel="nofollow"><img src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/11/11813952329978235745.jpg" width="125" height="125" alt=""></a><a href="https://shortyshattery.com/" class="single_ad_125x125" target="_blank" rel="nofollow"><img src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/11/11389599614508370305.jpg" width="125" height="125" alt="Shorty's"></a><a href="http://www.itsasouthernthing.net/" class="single_ad_125x125" target="_blank" rel="nofollow"><img src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/11/12923641461839922814.jpg" width="125" height="125" alt="Moonpie"></a><a href="https://capitalquarterhorses.com/hay-goodlookn/" class="single_ad_125x125" target="_blank" rel="nofollow"><img src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/11/Hay-Goodlookn-Square-scaled.jpg" width="125" height="125" alt=""></a></div>		</div>

		</aside><aside id="colormag_125x125_advertisement_widget-5" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="https://hokana.com/investeddimension/" class="single_ad_125x125" target="_blank" rel="nofollow"><img src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/11/6891851242540527499.jpg" width="125" height="125" alt="Invested Dimension"></a><a href="https://www.wengerleatherworks.com/" class="single_ad_125x125" target="_blank" rel="nofollow"><img src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/11/3488201698001001098.jpg" width="125" height="125" alt="Wenger Leather Works"></a></div>		</div>

		</aside><aside id="colormag_125x125_advertisement_widget-3" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="https://www.customtails.com/" class="single_ad_125x125" target="_blank" rel="nofollow"><img src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/11/11018842423905042303.jpg" width="125" height="125" alt="Custom Tails"></a><a href="http://www.leemanfarm.com/invitation-only.html" class="single_ad_125x125" target="_blank" rel="nofollow"><img src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/11/1480287099802968276.jpg" width="125" height="125" alt="Invitation Only"></a><a href="http://www.leemanfarm.com/lazy-loper.html" class="single_ad_125x125" target="_blank" rel="nofollow"><img src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/11/10134808605207315716.jpg" width="125" height="125" alt="Lazy Loper"></a><a href="https://www.showmeagain.com/" class="single_ad_125x125" target="_blank" rel="nofollow"><img src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/11/3059554167457001500.jpg" width="125" height="125" alt="Show Me Again"></a><a href="http://www.mastersonfarms.com/" class="single_ad_125x125" target="_blank" rel="nofollow"><img src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/11/2009595416102865822.jpg" width="125" height="125" alt=""></a><a href="https://tegtmeierpaintsandquarters.com/" class="single_ad_125x125" target="_blank" rel="nofollow"><img src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/11/6485585717650437172.jpg" width="125" height="125" alt="Dirty Impression"></a></div>		</div>

		</aside><aside id="colormag_featured_posts_vertical_widget-1" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">
		<h3 class="widget-title" style="border-bottom-color:#681b60;"><span style="background-color:#681b60;">Breeding Today </span></h3><div class="first-post">
			<div class="single-article clearfix">
				<figure><a href="https://www.showhorsetoday.com/audrey-grace-auction-closing-today-2/" title="Audrey Grace Auction Closing Today"><img width="390" height="205" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2021/12/B346E2A3-02CB-4528-892E-580F1B3FA6CC-390x205.jpeg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Audrey Grace Auction Closing Today" decoding="async" loading="lazy" title="Audrey Grace Auction Closing Today" /></a></figure>
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.showhorsetoday.com/category/breeding-today/" style="background:#681b60" rel="category tag">Breeding Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/featured_today/"  rel="category tag">Featured Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/todays_stallions/" style="background:#ac9580" rel="category tag">Today's Stallions</a>&nbsp;</span></div><h3 class="entry-title">			<a href="https://www.showhorsetoday.com/audrey-grace-auction-closing-today-2/" title="Audrey Grace Auction Closing Today">
			Audrey Grace Auction Closing Today			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.showhorsetoday.com/audrey-grace-auction-closing-today-2/" title="2:02 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-12-12T02:02:45-07:00">December 12, 2021</time><time class="updated" datetime="2021-12-12T02:02:48-07:00">December 12, 2021</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.showhorsetoday.com/author/robynd/"
				title="robynd"
				>
					robynd				</a>
			</span>
		</span>

		</div>
											<div class="entry-content">
							<p>The 2021 Audrey Grace Auction closes today at 5:00 Eastern time. We are so proud to present one of the</p>
						</div>
									</div>
			</div>

			</div><div class="following-post">
			<div class="single-article clearfix">
				<figure><a href="https://www.showhorsetoday.com/2021-audrey-grace-auction-open/" title="2021 Audrey Grace Auction Open for Bidding"><img width="130" height="90" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2021/12/F7D5A44B-2631-4DB5-B779-4EEF1E1414C5-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="2021 Audrey Grace Auction Open for Bidding" decoding="async" loading="lazy" title="2021 Audrey Grace Auction Open for Bidding" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2021/12/F7D5A44B-2631-4DB5-B779-4EEF1E1414C5-130x90.png 130w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2021/12/F7D5A44B-2631-4DB5-B779-4EEF1E1414C5-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.showhorsetoday.com/category/breeding-today/" style="background:#681b60" rel="category tag">Breeding Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/featured_today/"  rel="category tag">Featured Today</a>&nbsp;</span></div><h3 class="entry-title">			<a href="https://www.showhorsetoday.com/2021-audrey-grace-auction-open/" title="2021 Audrey Grace Auction Open for Bidding">
			2021 Audrey Grace Auction Open for Bidding			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.showhorsetoday.com/2021-audrey-grace-auction-open/" title="2:06 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-12-06T14:06:14-07:00">December 6, 2021</time><time class="updated" datetime="2021-12-06T18:12:09-07:00">December 6, 2021</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.showhorsetoday.com/author/robynd/"
				title="robynd"
				>
					robynd				</a>
			</span>
		</span>

		</div>
									</div>
			</div>

			
			<div class="single-article clearfix">
				<figure><a href="https://www.showhorsetoday.com/horses-for-heart/" title="Horses for Heart"><img width="130" height="90" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2021/10/2E9FC814-11A8-46C2-9352-0481F1ADB1F3-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Horses for Heart" decoding="async" loading="lazy" title="Horses for Heart" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2021/10/2E9FC814-11A8-46C2-9352-0481F1ADB1F3-130x90.jpeg 130w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2021/10/2E9FC814-11A8-46C2-9352-0481F1ADB1F3-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.showhorsetoday.com/category/breeding-today/" style="background:#681b60" rel="category tag">Breeding Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/featured_today/"  rel="category tag">Featured Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/todays_stallions/" style="background:#ac9580" rel="category tag">Today's Stallions</a>&nbsp;</span></div><h3 class="entry-title">			<a href="https://www.showhorsetoday.com/horses-for-heart/" title="Horses for Heart">
			Horses for Heart			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.showhorsetoday.com/horses-for-heart/" title="4:44 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-10-05T16:44:07-06:00">October 5, 2021</time><time class="updated" datetime="2021-10-09T14:59:40-06:00">October 9, 2021</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.showhorsetoday.com/author/robynd/"
				title="robynd"
				>
					robynd				</a>
			</span>
		</span>

		</div>
									</div>
			</div>

			
			<div class="single-article clearfix">
				<figure><a href="https://www.showhorsetoday.com/aqha-offers-halter-breaking-your-foal-e-book/" title="AQHA Offers Halter Breaking Your Foal E-Book"><img width="130" height="90" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2021/06/46C6D332-C126-48BC-A31A-3903F07161B4-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="AQHA Offers Halter Breaking Your Foal E-Book" decoding="async" loading="lazy" title="AQHA Offers Halter Breaking Your Foal E-Book" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2021/06/46C6D332-C126-48BC-A31A-3903F07161B4-130x90.png 130w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2021/06/46C6D332-C126-48BC-A31A-3903F07161B4-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.showhorsetoday.com/category/breeding-today/" style="background:#681b60" rel="category tag">Breeding Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/featured_today/"  rel="category tag">Featured Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/todays_training/" style="background:#0a4e57" rel="category tag">Today's Training</a>&nbsp;</span></div><h3 class="entry-title">			<a href="https://www.showhorsetoday.com/aqha-offers-halter-breaking-your-foal-e-book/" title="AQHA Offers Halter Breaking Your Foal E-Book">
			AQHA Offers Halter Breaking Your Foal E-Book			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.showhorsetoday.com/aqha-offers-halter-breaking-your-foal-e-book/" title="4:22 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-06-01T16:22:00-06:00">June 1, 2021</time><time class="updated" datetime="2021-06-09T16:53:05-06:00">June 9, 2021</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.showhorsetoday.com/author/robynd/"
				title="robynd"
				>
					robynd				</a>
			</span>
		</span>

		</div>
									</div>
			</div>

			
			<div class="single-article clearfix">
				<figure><a href="https://www.showhorsetoday.com/colic-and-diarrhea-in-foals-symptoms-and-causes/" title="Colic and Diarrhea in Foals: Symptoms and Causes"><img width="130" height="90" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2021/04/foal-Slider--130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Colic and Diarrhea in Foals: Symptoms and Causes" decoding="async" loading="lazy" title="Colic and Diarrhea in Foals: Symptoms and Causes" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2021/04/foal-Slider--130x90.png 130w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2021/04/foal-Slider--392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.showhorsetoday.com/category/breeding-today/" style="background:#681b60" rel="category tag">Breeding Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/featured_today/"  rel="category tag">Featured Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/health_today/" style="background:#77b2ba" rel="category tag">Health Today</a>&nbsp;</span></div><h3 class="entry-title">			<a href="https://www.showhorsetoday.com/colic-and-diarrhea-in-foals-symptoms-and-causes/" title="Colic and Diarrhea in Foals: Symptoms and Causes">
			Colic and Diarrhea in Foals: Symptoms and Causes			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.showhorsetoday.com/colic-and-diarrhea-in-foals-symptoms-and-causes/" title="11:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-04-01T11:41:07-06:00">April 1, 2021</time><time class="updated" datetime="2021-04-01T11:41:08-06:00">April 1, 2021</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.showhorsetoday.com/author/robynd/"
				title="robynd"
				>
					robynd				</a>
			</span>
		</span>

		</div>
									</div>
			</div>

			</div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Facebook</span></h3><div class="textwidget custom-html-widget"><div class="cff-wrapper"><div class="cff-wrapper-ctn " ><div id="cff"  class="cff cff-list-container  cff-default-styles  cff-mob-cols-1 cff-tab-cols-1"   style="width:100%;"   data-char="400" ><div class="cff-error-msg">
	<div>
		<i class="fa fa-lock" aria-hidden="true" style="margin-right: 5px;"></i><b>This message is only visible to admins.</b><br/>
		Problem displaying Facebook posts. Backup cache in use.					<br/><a href="javascript:void(0);" id="cff-show-error" onclick="cffShowError()">Click to show error</a>
			<script type="text/javascript">function cffShowError() { document.getElementById("cff-error-reason").style.display = "block"; document.getElementById("cff-show-error").style.display = "none"; }</script>
			</div>
			<div id="cff-error-reason">
									<b>Error:</b> Invalid OAuth access token - Cannot parse access token													<b>Type:</b> OAuthException																												
			</div>
				
</div>
<div class="cff-posts-wrap">
<div class="cff-likebox cff-bottom" >
		<iframe src="" class="fb_iframe_widget" data-likebox-id="188671261159391" data-likebox-width="300" data-likebox-header="" data-hide-cover="1" data-hide-cta="" data-likebox-faces="" data-height="130" data-locale="en_US" scrolling="no" allowTransparency="true" allow="encrypted-media" ></iframe>
</div></div><input class="cff-pag-url" type="hidden" data-locatornonce="2228600820" data-cff-shortcode="" data-post-id="98174" data-feed-id="188671261159391"></div></div><div class="cff-clear"></div></div></div></aside><aside id="block-4" class="widget widget_block widget_text clearfix">
<p></p>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Instagram</span></h3><div class="textwidget custom-html-widget">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_4 sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(0,0,0);width: 100%;" data-feedid="*1"  data-res="auto" data-cols="4" data-colsmobile="1" data-colstablet="2" data-num="12" data-nummobile="" data-shortcode-atts="{&quot;cachetime&quot;:30}"  data-postid="98174" data-locatornonce="de2eda2211" data-sbi-flags="favorLocal">
	
    <div id="sbi_images"  style="padding: 5px;">
		    </div>

	<div id="sbi_load" >

	
			<span class="sbi_follow_btn">
        <a href="https://www.instagram.com/pleasurehorseol/" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow on Instagram</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="[]">
	</span>
	</div>

</div></aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
					<div class="advertisement_above_footer">
				<div class="inner-wrap">
									</div>
			</div>
					<footer id="colophon" class="clearfix  ">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
									</div>
				<div class="footer_upper_widget_area tg-one-third">
									</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
									</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><img src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2019/10/SHT-Logo-White-e1572157330143.png"><br>

</div>
		</aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
					<aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Engage</span></h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.showhorsetoday.com/about-us/">About Us</a></li>
<li id="menu-item-96231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96231"><a href="https://app.getresponse.com/site2/show_horse_today_magazine?u=SgHn&#038;webforms_id=143602">Subscribe</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-300"><a href="https://www.showhorsetoday.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://www.showhorsetoday.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="https://www.showhorsetoday.com/advertise/">Advertise</a></li>
<li id="menu-item-91413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91413"><a href="https://lazy-h-bar-media-inc.myhelcim.com/hosted/?token=4b12f34b5693a786559ce6">Pay Online</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.showhorsetoday.com/contact-us/">Contact Us</a></li>
</ul></div></aside>				</div>
				<div class="tg-fourth-footer-widget">
					<aside id="text-3" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact</span></h3>			<div class="textwidget"><ul>
<li>Phone: (403) 862-5535</li>
<li>Email: contact@pleasurehorse.com</li>
</ul></div>
		</aside>				</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
							</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links">
			<ul>
				<li><a href="https://www.facebook.com/pleasurehorse.com/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/PleasureHorseOL" ><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/pleasurehorseol/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://youtube.com/c/PleasureHorseTV" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
		
			<nav class="footer-menu clearfix">
				<div class="menu-footer-container"><ul id="menu-footer-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.showhorsetoday.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96231"><a href="https://app.getresponse.com/site2/show_horse_today_magazine?u=SgHn&#038;webforms_id=143602">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-300"><a href="https://www.showhorsetoday.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://www.showhorsetoday.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="https://www.showhorsetoday.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91413"><a href="https://lazy-h-bar-media-inc.myhelcim.com/hosted/?token=4b12f34b5693a786559ce6">Pay Online</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.showhorsetoday.com/contact-us/">Contact Us</a></li>
</ul></div>			</nav>
		</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright ©  2022 <a href="https://www.showhorsetoday.com/" title="Show Horse Today" ><span>Show Horse Today</span></a>. All rights reserved. Part of Lazy H Bar Media </div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
					<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
			
	<div id="related-posts-wrapper-flyout" class="related-posts-wrapper-flyout">

		<h4 class="related-posts-flyout-main-title">
			<span>Read Next</span>
			<span id="flyout-related-post-close" class="flyout-related-post-close">
				<i class="fa fa-times" aria-hidden="true"></i>
			</span>
		</h4>

		<div class="related-posts-flyout clearfix">

							<div class="single-related-posts-flyout">

											<div class="related-posts-thumbnail">
							<a href="https://www.showhorsetoday.com/2020-aqha-convention-cancelled-due-to-covid-19/" title="2020 AQHA Convention Cancelled due to Covid-19">
								<img width="130" height="90" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2020/03/AC699BC0-3130-4F2F-AC78-05E13E52ACCF-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2020/03/AC699BC0-3130-4F2F-AC78-05E13E52ACCF-130x90.png 130w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2020/03/AC699BC0-3130-4F2F-AC78-05E13E52ACCF-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" />							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://www.showhorsetoday.com/2020-aqha-convention-cancelled-due-to-covid-19/" rel="bookmark" title="2020 AQHA Convention Cancelled due to Covid-19">
								2020 AQHA Convention Cancelled due to Covid-19							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta "><span class="posted-on"><a href="https://www.showhorsetoday.com/2020-aqha-convention-cancelled-due-to-covid-19/" title="11:44 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-09T11:44:24-06:00">March 9, 2020</time><time class="updated" datetime="2020-03-16T17:00:29-06:00">March 16, 2020</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.showhorsetoday.com/author/robynd/"
				title="robynd"
				>
					robynd				</a>
			</span>
		</span>

		</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts-flyout">

											<div class="related-posts-thumbnail">
							<a href="https://www.showhorsetoday.com/a-cool-partnership-ll-cool-bay/" title="A Cool Partnership &#8211; LL Cool Bay">
								<img width="130" height="90" src="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2020/09/LL-Cool-Bay-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="LL Cool Bay" decoding="async" loading="lazy" srcset="https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2020/09/LL-Cool-Bay-130x90.png 130w, https://s198a8.a2cdn1.secureserver.net/wp-content/uploads/2020/09/LL-Cool-Bay-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" />							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://www.showhorsetoday.com/a-cool-partnership-ll-cool-bay/" rel="bookmark" title="A Cool Partnership &#8211; LL Cool Bay">
								A Cool Partnership &#8211; LL Cool Bay							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta "><span class="posted-on"><a href="https://www.showhorsetoday.com/a-cool-partnership-ll-cool-bay/" title="7:40 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-24T19:40:17-06:00">September 24, 2020</time><time class="updated" datetime="2020-09-24T19:42:06-06:00">September 24, 2020</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.showhorsetoday.com/author/robynd/"
				title="robynd"
				>
					robynd				</a>
			</span>
		</span>

		</div>					</div>

				</div><!--/.related-->
			
		</div><!--/.post-related-->

	</div>
			</div><!-- #page -->
		<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://www.showhorsetoday.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.showhorsetoday.com/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;
	</script>
		<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.25.0&#038;time=1670644460' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.7.0.1&#038;time=1670644460' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.showhorsetoday.com\/my-cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=7.0.1&#038;time=1670644460' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.7.0.1&#038;time=1670644460' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=7.0.1&#038;time=1670644460' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e8292edd7178403101fc085a3aa646a6","fragment_name":"wc_fragments_e8292edd7178403101fc085a3aa646a6","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=7.0.1&#038;time=1670644460' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-includes/js/comment-reply.min.js?ver=6.1.1&#038;time=1670644460' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=3.4.4&#038;time=1670644460' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-content/themes/colormag-pro/js/navigation.min.js?ver=3.4.4&#038;time=1670644460' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=3.4.4&#038;time=1670644460' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=3.4.4&#038;time=1670644460' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"0e7a9dc5c1","ajax_url":"https:\/\/www.showhorsetoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=3.4.4&#038;time=1670644460' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=3.4.4&#038;time=1670644460' id='colormag-loadmore-js'></script>
<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.min.js?ver=4.1.5&#038;time=1670644460' id='cffscripts-js'></script>
<script defer type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1666277120&#038;time=1670644460' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.js?ver=3.4.4&#038;time=1670644460' id='colormag-easy-tabs-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.showhorsetoday.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.showhorsetoday.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/www.showhorsetoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s198a8.a2cdn1.secureserver.net/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.1&#038;time=1670644460' id='sbi_scripts-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'4e85593f-819d-58f9-f18d-44424f24f5c1.secureserver.net'},{'pod':'A2NLWPPOD07'},{'storage':'a2cephmah002pod07_data16'},{'xid':'42931869'},{'wp':'6.1.1'},{'php':'7.4.33'},{'loggedin':'0'},{'cdn':'1'},{'builder':'wp-block-editor'},{'theme':'colormag-pro'},{'wds':'0'},{'wp_alloptions_count':'512'},{'wp_alloptions_bytes':'158813'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
		
</body>
</html>
