<!DOCTYPE html>
<html lang="en-CA">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>2022 Congress Patterns Released - Show Horse Today</title>
	<meta name="description" content="2022 Congress Patterns Released" />
	<link rel="canonical" href="https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2022 Congress Patterns Released - Show Horse Today" />
	<meta property="og:description" content="2022 Congress Patterns Released" />
	<meta property="og:url" content="https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/" />
	<meta property="og:site_name" content="Show Horse Today" />
	<meta property="article:publisher" content="https://www.facebook.com/pleasurehorse.com/?ref=bookmarks" />
	<meta property="article:published_time" content="2022-09-20T21:44:43+00:00" />
	<meta property="article:modified_time" content="2022-09-20T21:44:45+00:00" />
	<meta property="og:image" content="https://www.showhorsetoday.com/wp-content/uploads/2022/09/26492C59-BF15-4C6B-A776-556E18BEC425.jpeg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="890" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="robynd" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="robynd" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/#article","isPartOf":{"@id":"https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/"},"author":{"name":"robynd","@id":"https://www.showhorsetoday.com/#/schema/person/3810ef1ce5132cb5eae8c709f3396d34"},"headline":"2022 Congress Patterns Released","datePublished":"2022-09-20T21:44:43+00:00","dateModified":"2022-09-20T21:44:45+00:00","mainEntityOfPage":{"@id":"https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/"},"wordCount":52,"commentCount":0,"publisher":{"@id":"https://www.showhorsetoday.com/#organization"},"image":{"@id":"https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/#primaryimage"},"thumbnailUrl":"https://www.showhorsetoday.com/wp-content/uploads/2022/09/26492C59-BF15-4C6B-A776-556E18BEC425.jpeg","articleSection":["Featured Today","Today's Shows"],"inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/#respond"]}]},{"@type":"WebPage","@id":"https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/","url":"https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/","name":"2022 Congress Patterns Released - Show Horse Today","isPartOf":{"@id":"https://www.showhorsetoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/#primaryimage"},"image":{"@id":"https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/#primaryimage"},"thumbnailUrl":"https://www.showhorsetoday.com/wp-content/uploads/2022/09/26492C59-BF15-4C6B-A776-556E18BEC425.jpeg","datePublished":"2022-09-20T21:44:43+00:00","dateModified":"2022-09-20T21:44:45+00:00","description":"2022 Congress Patterns Released","breadcrumb":{"@id":"https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/"]}]},{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/#primaryimage","url":"https://www.showhorsetoday.com/wp-content/uploads/2022/09/26492C59-BF15-4C6B-A776-556E18BEC425.jpeg","contentUrl":"https://www.showhorsetoday.com/wp-content/uploads/2022/09/26492C59-BF15-4C6B-A776-556E18BEC425.jpeg","width":1600,"height":890,"caption":"2022 Congress Patterns Released"},{"@type":"BreadcrumbList","@id":"https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.showhorsetoday.com/"},{"@type":"ListItem","position":2,"name":"2022 Congress Patterns Released"}]},{"@type":"WebSite","@id":"https://www.showhorsetoday.com/#website","url":"https://www.showhorsetoday.com/","name":"Show Horse Today","description":"the evolution of PleasureHorse.com","publisher":{"@id":"https://www.showhorsetoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.showhorsetoday.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"Organization","@id":"https://www.showhorsetoday.com/#organization","name":"Show Horse Today","url":"https://www.showhorsetoday.com/","sameAs":["http://pleasurehorseol","https://www.youtube.com/user/HostedHorseTV","https://www.facebook.com/pleasurehorse.com/?ref=bookmarks"],"logo":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.showhorsetoday.com/#/schema/logo/image/","url":"https://www.showhorsetoday.com/wp-content/uploads/2019/10/The-Evolution-of-PleasureHorse.com_.png","contentUrl":"https://www.showhorsetoday.com/wp-content/uploads/2019/10/The-Evolution-of-PleasureHorse.com_.png","width":150,"height":150,"caption":"Show Horse Today"},"image":{"@id":"https://www.showhorsetoday.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.showhorsetoday.com/#/schema/person/3810ef1ce5132cb5eae8c709f3396d34","name":"robynd","image":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.showhorsetoday.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c050079bd06ef84a50a431d56db0a217?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c050079bd06ef84a50a431d56db0a217?s=96&d=mm&r=g","caption":"robynd"},"url":"https://www.showhorsetoday.com/author/robynd/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Show Horse Today &raquo; Feed" href="https://www.showhorsetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Show Horse Today &raquo; Comments Feed" href="https://www.showhorsetoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Show Horse Today &raquo; 2022 Congress Patterns Released Comments Feed" href="https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.showhorsetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- showhorsetoday.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="showh-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://www.showhorsetoday.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.showhorsetoday.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.showhorsetoday.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://www.showhorsetoday.com/wp-content/plugins/coblocks/dist/style-coblocks-1.css?ver=2.24.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.showhorsetoday.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='everest-forms-general-css'  href='https://www.showhorsetoday.com/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.showhorsetoday.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.showhorsetoday.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.showhorsetoday.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.showhorsetoday.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://www.showhorsetoday.com/wp-includes/css/dist/components/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='godaddy-styles-css'  href='https://www.showhorsetoday.com/wp-content/plugins/coblocks/includes/Dependencies/GoDaddy/Styles/build/latest.css?ver=0.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.showhorsetoday.com/wp-content/themes/colormag-pro/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.showhorsetoday.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.showhorsetoday.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='uwa-front-css-css'  href='https://www.showhorsetoday.com/wp-content/plugins/ultimate-woocommerce-auction-pro/assets/css/uwa-front.css?ver=1.2.1' type='text/css' media='' />
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=6.0.2' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-content/plugins/ultimate-woocommerce-auction-pro/assets/js/jquery.countdown.min.js?ver=1.2.1' id='uwa-jquery-countdown-js'></script>
<script type='text/javascript' id='uwa-jquery-countdown-multi-lang-js-extra'>
/* <![CDATA[ */
var multi_lang_data = {"labels":{"Years":"Years","Months":"Months","Weeks":"Weeks","Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"labels1":{"Year":"Year","Month":"Month","Week":"Week","Day":"Day","Hour":"Hour","Minute":"Minute","Second":"Second"},"compactLabels":{"y":"y","m":"m","w":"w","d":"d"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-content/plugins/ultimate-woocommerce-auction-pro/assets/js/jquery.countdown-multi-lang.js?ver=1.2.1' id='uwa-jquery-countdown-multi-lang-js'></script>
<script type='text/javascript' id='uwa-front-js-extra'>
/* <![CDATA[ */
var uwa_data = {"expired":"Auction has Expired!","gtm_offset":"-6","started":"Auction Started! Please refresh page.","outbid_message":"","hide_compact":"no","refresh_interval":"1"};
var WpUat = {"calendar_icon":"<i class=\"dashicons-calendar-alt\"><\/i>"};
var WooUa = {"ajaxurl":"https:\/\/www.showhorsetoday.com\/wp-admin\/admin-ajax.php","ua_nonce":"58ebabc45c","last_timestamp":"1640481182","calendar_image":"https:\/\/www.showhorsetoday.com\/wp-content\/plugins\/woocommerce\/assets\/images\/calendar.png"};
var UWA_Ajax_Qry = {"ajaqry":"\/2022\/09\/2022-congress-patterns-released\/?uwa-ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-content/plugins/ultimate-woocommerce-auction-pro/assets/js/uwa-front.js?ver=1.2.1' id='uwa-front-js'></script>
<link rel="https://api.w.org/" href="https://www.showhorsetoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.showhorsetoday.com/wp-json/wp/v2/posts/97603" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.showhorsetoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.showhorsetoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.showhorsetoday.com/?p=97603' />
<link rel="alternate" type="application/json+oembed" href="https://www.showhorsetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.showhorsetoday.com%2F2022%2F09%2F2022-congress-patterns-released%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.showhorsetoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.showhorsetoday.com%2F2022%2F09%2F2022-congress-patterns-released%2F&#038;format=xml" />
<link rel="pingback" href="https://www.showhorsetoday.com/xmlrpc.php">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://www.showhorsetoday.com/wp-content/uploads/2019/10/cropped-PH-logo-black-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.showhorsetoday.com/wp-content/uploads/2019/10/cropped-PH-logo-black-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.showhorsetoday.com/wp-content/uploads/2019/10/cropped-PH-logo-black-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.showhorsetoday.com/wp-content/uploads/2019/10/cropped-PH-logo-black-270x270.png" />
<!-- Show Horse Today Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			.main-navigation .sub-menu, .main-navigation .children {
  background-color: #000000;
}
#site-navigation {
  background-color: #000000;
}
#colophon .tg-upper-footer-widgets .widget {
  background-color: #000000;
}
.widget_featured_posts .single-article {
  box-shadow: 0 0 3px 0 rgba(0, 0, 0, 0.2);
}

#colophon .widget ul li {
  border-bottom: 1px solid #929292;
}
#site-navigation {
  background-color: #000000;
}		</style>
		</head>

<body class="post-template-default single single-post postid-97603 single-format-standard custom-background wp-custom-logo theme-colormag-pro everest-forms-no-js woocommerce-no-js  wide woocommerce-active aa-prefix-showh-">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
							<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Thursday, September 22, 2022		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">
				Latest:			</strong>
			<ul class="newsticker">
									<li>
						<a href="https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/" title="2022 Congress Patterns Released">2022 Congress Patterns Released</a>
					</li>
									<li>
						<a href="https://www.showhorsetoday.com/2022/09/congress-super-sale-a-last-chance-to-enter/" title="Congress Super Sale – A Last Chance to Enter">Congress Super Sale – A Last Chance to Enter</a>
					</li>
									<li>
						<a href="https://www.showhorsetoday.com/2022/09/show-horse-today-2022-readers-choice-results-issue/" title="Show Horse Today 2022 Reader&#8217;s Choice Results Issue">Show Horse Today 2022 Reader&#8217;s Choice Results Issue</a>
					</li>
									<li>
						<a href="https://www.showhorsetoday.com/2022/09/farewell-to-the-queen-of-horsewomen/" title="Farewell to the Queen of Horsewomen">Farewell to the Queen of Horsewomen</a>
					</li>
									<li>
						<a href="https://www.showhorsetoday.com/2022/08/2022-nsba-world-show-candids-ewd-2/" title="2022 NSBA World Show Candids EWD">2022 NSBA World Show Candids EWD</a>
					</li>
							</ul>
		</div>
		
									</div>
			</div>
		
				
				
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.showhorsetoday.com/" class="custom-logo-link" rel="home"><img width="150" height="99" src="https://www.showhorsetoday.com/wp-content/uploads/2019/11/cropped-The-Evolution-of-PleasureHorse.com1_-1.png" class="custom-logo" alt="Show Horse Today" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.showhorsetoday.com/" title="Show Horse Today" rel="home">Show Horse Today</a>
							</h3>
						
												<p id="site-description">the evolution of PleasureHorse.com</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside class="widget showh-widget clearfix"><a href="https://corroshop.com/" target="_blank"><img src="https://www.showhorsetoday.com/wp-content/uploads/2021/11/9DD1176B-3716-420F-9750-CE92F32D8EF4.jpeg" alt=""  width="728" height="90"   /></a></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
				
				
					<nav id="site-navigation" class="main-navigation clearfix">
				<div class="inner-wrap clearfix">
					
											<div class="search-random-icons-container">
															<div class="top-search-wrap">
									<i class="fa fa-search search-top"></i>
									<div class="search-form-top">
										<form action="https://www.showhorsetoday.com/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
									</div>
								</div>
													</div>
					
					<p class="menu-toggle"></p>
					<div class="menu-primary-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-96871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96871"><a href="https://www.showhorsetoday.com/show-horse-todays-latest-issue/">Magazine</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-273"><a href="https://www.showhorsetoday.com/">Home</a></li>
<li id="menu-item-91386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-91386 menu-item-category-1839"><a href="https://www.showhorsetoday.com/category/featured_today/">Today&#8217;s News</a>
<ul class="sub-menu">
	<li id="menu-item-91393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91393 menu-item-category-1840"><a href="https://www.showhorsetoday.com/category/breeding-today/">Breeding</a></li>
	<li id="menu-item-92892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92892 menu-item-category-1878"><a href="https://www.showhorsetoday.com/category/covid-19/">COVID-19</a></li>
	<li id="menu-item-91390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91390 menu-item-category-1762"><a href="https://www.showhorsetoday.com/category/health_today/">Health</a></li>
	<li id="menu-item-91394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91394 menu-item-category-1764"><a href="https://www.showhorsetoday.com/category/todays-pros/">Pros</a></li>
	<li id="menu-item-73242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73242 menu-item-category-31"><a href="https://www.showhorsetoday.com/category/todays_shows/">Shows</a></li>
	<li id="menu-item-91389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91389 menu-item-category-35"><a href="https://www.showhorsetoday.com/category/todays_stallions/">Stallions</a></li>
	<li id="menu-item-91391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91391 menu-item-category-30"><a href="https://www.showhorsetoday.com/category/todays_style/">Style</a></li>
	<li id="menu-item-91392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91392 menu-item-category-33"><a href="https://www.showhorsetoday.com/category/todays_training/">Training</a></li>
</ul>
</li>
<li id="menu-item-97191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97191"><a href="https://www.showhorsetoday.com/2022-aqhya-world-show/">2022 AQHYA World Show</a></li>
<li id="menu-item-97111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97111"><a href="https://www.showhorsetoday.com/cqha-national-amateur-team-tournament/">CQHA CNATT</a></li>
<li id="menu-item-91410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91410"><a href="http://forums.pleasurehorse.com/phj_forum">Forum</a></li>
<li id="menu-item-91744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91744"><a href="https://www.showhorsetoday.com/all-auctions/">All Auctions</a>
<ul class="sub-menu">
	<li id="menu-item-96034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96034"><a href="https://www.showhorsetoday.com/audrey-grace-auction-2021/">Audrey Grace Auction</a></li>
	<li id="menu-item-91990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91990"><a href="https://www.showhorsetoday.com/my-account/">Register to Bid</a></li>
	<li id="menu-item-96056" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96056"><a href="https://www.showhorsetoday.com/product-category/audrey-grace-items-2021/">Audrey Grace Items 2021</a></li>
	<li id="menu-item-96136" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96136"><a href="https://www.showhorsetoday.com/product-category/audrey-grace-stallions-21/">Audrey Grace Stallions 2021</a></li>
	<li id="menu-item-91745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91745"><a href="https://www.showhorsetoday.com/checkout-page/">Checkout Page</a></li>
	<li id="menu-item-91747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91747"><a href="https://www.showhorsetoday.com/my-account/">My Account</a></li>
	<li id="menu-item-91746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91746"><a href="https://www.showhorsetoday.com/my-cart/">My Cart</a></li>
</ul>
</li>
<li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328"><a href="http://viewer.zmags.com/publication/bd24de2f#/bd24de2f/1">Breeders&#8217; Guide</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.showhorsetoday.com/advertise/">Advertise</a></li>
<li id="menu-item-94261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94261"><a href="https://www.showhorsetoday.com/contact-us/">Contact</a></li>
<li id="menu-item-91414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91414"><a href="https://lazy-h-bar-media-inc.myhelcim.com/hosted/?token=4b12f34b5693a786559ce6">Pay Online</a></li>
</ul></div>
				</div>
			</nav>
		
		
			
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">
			
		

<div id="primary">
	<div id="content" class="clearfix">

		
			
<article id="post-97603" class="post-97603 post type-post status-publish format-standard has-post-thumbnail hentry category-featured_today category-todays_shows">
	
	
	
	
					<div class="featured-image">
									<img width="800" height="445" src="https://www.showhorsetoday.com/wp-content/uploads/2022/09/26492C59-BF15-4C6B-A776-556E18BEC425-800x445.jpeg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="2022 Congress Patterns Released" srcset="https://www.showhorsetoday.com/wp-content/uploads/2022/09/26492C59-BF15-4C6B-A776-556E18BEC425-800x445.jpeg 800w, https://www.showhorsetoday.com/wp-content/uploads/2022/09/26492C59-BF15-4C6B-A776-556E18BEC425-300x167.jpeg 300w, https://www.showhorsetoday.com/wp-content/uploads/2022/09/26492C59-BF15-4C6B-A776-556E18BEC425-1024x570.jpeg 1024w, https://www.showhorsetoday.com/wp-content/uploads/2022/09/26492C59-BF15-4C6B-A776-556E18BEC425-768x427.jpeg 768w, https://www.showhorsetoday.com/wp-content/uploads/2022/09/26492C59-BF15-4C6B-A776-556E18BEC425-1536x854.jpeg 1536w, https://www.showhorsetoday.com/wp-content/uploads/2022/09/26492C59-BF15-4C6B-A776-556E18BEC425-600x334.jpeg 600w, https://www.showhorsetoday.com/wp-content/uploads/2022/09/26492C59-BF15-4C6B-A776-556E18BEC425.jpeg 1600w" sizes="(max-width: 800px) 100vw, 800px" />											</div>

					
	
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://www.showhorsetoday.com/category/featured_today/"  rel="category tag">Featured Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/todays_shows/" style="background:#48433f" rel="category tag">Today's Shows</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					2022 Congress Patterns Released				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/" title="3:44 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-09-20T15:44:43-06:00">September 20, 2022</time><time class="updated" datetime="2022-09-20T15:44:45-06:00">September 20, 2022</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>

			
						<span class="comments"><a href="https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
		<div class="entry-content clearfix">
			
<p>It is time to get to work, the patterns are up for the 2022 Congress! </p>



<p><a href="https://www.quarterhorsecongress.com/patterns">https://www.quarterhorsecongress.com/patterns</a></p>



<p>Here are some great pattern tips from the experts to help you show your best! <br></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-show-horse-today wp-block-embed-show-horse-today"><div class="wp-block-embed__wrapper">
<div class="fitvids-video"><blockquote class="wp-embedded-content" data-secret="MTf9is5vBh"><a href="https://www.showhorsetoday.com/2020/01/8-secrets-to-think-and-perform-like-a-champion/">8 Secrets to Think and Perform Like a Champion</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;8 Secrets to Think and Perform Like a Champion&#8221; &#8212; Show Horse Today" src="https://www.showhorsetoday.com/2020/01/8-secrets-to-think-and-perform-like-a-champion/embed/#?secret=uWsTg8WuF7#?secret=MTf9is5vBh" data-secret="MTf9is5vBh" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></div>
</div></figure>



<figure class="wp-block-embed is-type-wp-embed is-provider-show-horse-today wp-block-embed-show-horse-today"><div class="wp-block-embed__wrapper">
<div class="fitvids-video"><blockquote class="wp-embedded-content" data-secret="A88Tfe5Ulv"><a href="https://www.showhorsetoday.com/2022/02/tuesday-training-tip-tim-kimura/">Tuesday Training Tip &#8211; Tim Kimura</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Tuesday Training Tip &#8211; Tim Kimura&#8221; &#8212; Show Horse Today" src="https://www.showhorsetoday.com/2022/02/tuesday-training-tip-tim-kimura/embed/#?secret=2tsRaJnSgA#?secret=A88Tfe5Ulv" data-secret="A88Tfe5Ulv" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></div>
</div></figure>



<figure class="wp-block-embed is-type-wp-embed is-provider-show-horse-today wp-block-embed-show-horse-today"><div class="wp-block-embed__wrapper">
<div class="fitvids-video"><blockquote class="wp-embedded-content" data-secret="VNoit3aqCH"><a href="https://www.showhorsetoday.com/2022/01/riding-on-nerves-tips-to-boost-your-show-confidence-2/">Riding On Nerves: Tips to Boost Your Show Confidence</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Riding On Nerves: Tips to Boost Your Show Confidence&#8221; &#8212; Show Horse Today" src="https://www.showhorsetoday.com/2022/01/riding-on-nerves-tips-to-boost-your-show-confidence-2/embed/#?secret=EajF2XwpT1#?secret=VNoit3aqCH" data-secret="VNoit3aqCH" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></div>
</div></figure>
		</div>

			</div>

	</article>

		
	</div><!-- #content -->

	

			<ul class="default-wp-page clearfix thumbnail-background-pagination">
									<li class="previous">
						<img width="390" height="205" src="https://www.showhorsetoday.com/wp-content/uploads/2022/09/532296BD-F65F-4274-8B45-3D7F7EF3B00B-390x205.jpeg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" /><a href="https://www.showhorsetoday.com/2022/09/congress-super-sale-a-last-chance-to-enter/" rel="prev"><span class="meta-nav">&larr; Previous</span> Congress Super Sale – A Last Chance to Enter</a>					</li>
				
							</ul>

			
		
		<div class="share-buttons">
	<span class="share">Share This Post:</span>
	<div id="twitter" data-url="https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/" data-text="2022 Congress Patterns Released" data-title="Tweet This"></div>
	<div id="facebook" data-url="https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/" data-text="2022 Congress Patterns Released" data-title="Like This"></div>
	<div id="googleplus" data-url="https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/" data-text="2022 Congress Patterns Released" data-title="+1 This"></div>
	<div id="pinterest" data-url="https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/" data-text="2022 Congress Patterns Released" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Share
	jQuery( document ).ready( function () {
		jQuery( '#twitter' ).sharrre( {
			share          : {
				twitter : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'twitter' );
			}
		} );
		jQuery( '#facebook' ).sharrre( {
			share          : {
				facebook : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'facebook' );
			}
		} );
		jQuery( '#googleplus' ).sharrre( {
			share          : {
				googlePlus : true
			},
			template       : '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			urlCurl        : 'https://www.showhorsetoday.com/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'googlePlus' );
			}
		} );
		jQuery( '#pinterest' ).sharrre( {
			share          : {
				pinterest : true
			},
			template       : '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			buttons        : {
				pinterest : {
					description : '2022 Congress Patterns Released',
					media       : 'https://www.showhorsetoday.com/wp-content/uploads/2022/09/26492C59-BF15-4C6B-A776-556E18BEC425.jpeg'				}
			},
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'pinterest' );
			}
		} );
	} );
</script>

	
	
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/2022-congress-patterns-released/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.showhorsetoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='97603' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cb6a81abd4" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="136"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div><!-- #primary -->


<div id="secondary">
			
		<aside id="colormag_breaking_news_widget-1" class="widget widget_breaking_news_colormag widget_featured_posts clearfix">				<h3 class="widget-title" ><span >Top News</span></h3>
		<div class="breaking_news_widget_inner_wrap">
			<i class="fa fa-arrow-up" id="breaking-news-widget-prev_colormag_breaking_news_widget-1"></i>
			<ul id="breaking-news-widget_colormag_breaking_news_widget-1" class="breaking-news-widget-slide" data-direction="up" data-duration="4000" data-rowheight="100" data-maxrows="3">
									<li class="single-article clearfix " >
						<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/" title="2022 Congress Patterns Released"><img width="130" height="90" src="https://www.showhorsetoday.com/wp-content/uploads/2022/09/26492C59-BF15-4C6B-A776-556E18BEC425-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="2022 Congress Patterns Released" loading="lazy" title="2022 Congress Patterns Released" srcset="https://www.showhorsetoday.com/wp-content/uploads/2022/09/26492C59-BF15-4C6B-A776-556E18BEC425-130x90.jpeg 130w, https://www.showhorsetoday.com/wp-content/uploads/2022/09/26492C59-BF15-4C6B-A776-556E18BEC425-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<h3 class="entry-title">
								<a href="https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/" title="2022 Congress Patterns Released">2022 Congress Patterns Released</a>
							</h3>

							
							<div class="below-entry-meta ">
								<span class="posted-on"><a href="https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/" title="3:44 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-09-20T15:44:43-06:00">September 20, 2022</time><time class="updated" datetime="2022-09-20T15:44:45-06:00">September 20, 2022</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>
																	<span class="comments"><i class="fa fa-comment"></i><a href="https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/#respond">0</a></span>
																							</div>
						</div>
					</li>
										<li class="single-article clearfix " >
						<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2022/09/congress-super-sale-a-last-chance-to-enter/" title="Congress Super Sale – A Last Chance to Enter"><img width="130" height="90" src="https://www.showhorsetoday.com/wp-content/uploads/2022/09/532296BD-F65F-4274-8B45-3D7F7EF3B00B-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Congress Super Sale – A Last Chance to Enter" loading="lazy" title="Congress Super Sale – A Last Chance to Enter" srcset="https://www.showhorsetoday.com/wp-content/uploads/2022/09/532296BD-F65F-4274-8B45-3D7F7EF3B00B-130x90.jpeg 130w, https://www.showhorsetoday.com/wp-content/uploads/2022/09/532296BD-F65F-4274-8B45-3D7F7EF3B00B-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<h3 class="entry-title">
								<a href="https://www.showhorsetoday.com/2022/09/congress-super-sale-a-last-chance-to-enter/" title="Congress Super Sale – A Last Chance to Enter">Congress Super Sale – A Last Chance to Enter</a>
							</h3>

							
							<div class="below-entry-meta ">
								<span class="posted-on"><a href="https://www.showhorsetoday.com/2022/09/congress-super-sale-a-last-chance-to-enter/" title="12:43 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-09-13T12:43:52-06:00">September 13, 2022</time><time class="updated" datetime="2022-09-13T12:43:54-06:00">September 13, 2022</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>
																	<span class="comments"><i class="fa fa-comment"></i><a href="https://www.showhorsetoday.com/2022/09/congress-super-sale-a-last-chance-to-enter/#respond">0</a></span>
																							</div>
						</div>
					</li>
										<li class="single-article clearfix " >
						<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2022/09/show-horse-today-2022-readers-choice-results-issue/" title="Show Horse Today 2022 Reader&#8217;s Choice Results Issue"><img width="130" height="90" src="https://www.showhorsetoday.com/wp-content/uploads/2022/09/8C9CCA1D-6A24-4901-AAC5-11F12F435F04-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Show Horse Today 2022 Reader&#8217;s Choice Results Issue" loading="lazy" title="Show Horse Today 2022 Reader&#8217;s Choice Results Issue" srcset="https://www.showhorsetoday.com/wp-content/uploads/2022/09/8C9CCA1D-6A24-4901-AAC5-11F12F435F04-130x90.jpeg 130w, https://www.showhorsetoday.com/wp-content/uploads/2022/09/8C9CCA1D-6A24-4901-AAC5-11F12F435F04-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<h3 class="entry-title">
								<a href="https://www.showhorsetoday.com/2022/09/show-horse-today-2022-readers-choice-results-issue/" title="Show Horse Today 2022 Reader&#8217;s Choice Results Issue">Show Horse Today 2022 Reader&#8217;s Choice Results Issue</a>
							</h3>

							
							<div class="below-entry-meta ">
								<span class="posted-on"><a href="https://www.showhorsetoday.com/2022/09/show-horse-today-2022-readers-choice-results-issue/" title="1:20 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-09-12T13:20:26-06:00">September 12, 2022</time><time class="updated" datetime="2022-09-12T13:20:28-06:00">September 12, 2022</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>
																	<span class="comments"><i class="fa fa-comment"></i><a href="https://www.showhorsetoday.com/2022/09/show-horse-today-2022-readers-choice-results-issue/#respond">0</a></span>
																							</div>
						</div>
					</li>
										<li class="single-article clearfix " >
						<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2022/09/farewell-to-the-queen-of-horsewomen/" title="Farewell to the Queen of Horsewomen"><img width="130" height="90" src="https://www.showhorsetoday.com/wp-content/uploads/2022/09/A9BFC699-72B2-4997-930F-30289FDBF3BF-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Farewell to the Queen of Horsewomen" loading="lazy" title="Farewell to the Queen of Horsewomen" srcset="https://www.showhorsetoday.com/wp-content/uploads/2022/09/A9BFC699-72B2-4997-930F-30289FDBF3BF-130x90.png 130w, https://www.showhorsetoday.com/wp-content/uploads/2022/09/A9BFC699-72B2-4997-930F-30289FDBF3BF-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<h3 class="entry-title">
								<a href="https://www.showhorsetoday.com/2022/09/farewell-to-the-queen-of-horsewomen/" title="Farewell to the Queen of Horsewomen">Farewell to the Queen of Horsewomen</a>
							</h3>

							
							<div class="below-entry-meta ">
								<span class="posted-on"><a href="https://www.showhorsetoday.com/2022/09/farewell-to-the-queen-of-horsewomen/" title="1:07 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-09-08T13:07:16-06:00">September 8, 2022</time><time class="updated" datetime="2022-09-08T13:11:16-06:00">September 8, 2022</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>
																							</div>
						</div>
					</li>
										<li class="single-article clearfix " >
						<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2022/08/2022-nsba-world-show-candids-ewd-2/" title="2022 NSBA World Show Candids EWD"><img width="130" height="90" src="https://www.showhorsetoday.com/wp-content/uploads/2022/08/ABF7F28E-811D-40B3-9E41-70D6D86185EF-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="2022 NSBA World Show Candids EWD" loading="lazy" title="2022 NSBA World Show Candids EWD" srcset="https://www.showhorsetoday.com/wp-content/uploads/2022/08/ABF7F28E-811D-40B3-9E41-70D6D86185EF-130x90.jpeg 130w, https://www.showhorsetoday.com/wp-content/uploads/2022/08/ABF7F28E-811D-40B3-9E41-70D6D86185EF-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<h3 class="entry-title">
								<a href="https://www.showhorsetoday.com/2022/08/2022-nsba-world-show-candids-ewd-2/" title="2022 NSBA World Show Candids EWD">2022 NSBA World Show Candids EWD</a>
							</h3>

							
							<div class="below-entry-meta ">
								<span class="posted-on"><a href="https://www.showhorsetoday.com/2022/08/2022-nsba-world-show-candids-ewd-2/" title="2:54 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-08-18T14:54:46-06:00">August 18, 2022</time><time class="updated" datetime="2022-08-18T16:57:52-06:00">August 18, 2022</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>
																							</div>
						</div>
					</li>
								</ul>
			<i class="fa fa-arrow-down" id="breaking-news-widget-next_colormag_breaking_news_widget-1"></i>
		</div>
		</aside><aside id="media_image-2" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Latest Issue</span></h3><a href="https://www.showhorsetoday.com/show-horse-todays-latest-issue/" target="_blank" rel="noopener"><img width="300" height="231" src="https://www.showhorsetoday.com/wp-content/uploads/2021/11/0745190C-E5A1-4ABE-8CB2-DAC5D4E28939.jpeg" class="image wp-image-97590  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Latest Issue" /></a></aside><aside class="widget showh-widget clearfix"><a href="https://www.farnam.com/" target="_blank"><img src="https://www.showhorsetoday.com/wp-content/uploads/2020/06/20-10218_FM_Laser_Sheen_Finishing_Spray_7Ways_Image_300x250.jpg" alt=""  width="300" height="250"   /></a></aside><aside class="widget showh-widget clearfix"><a href="http://www.itsasouthernthing.net/" target="_blank"><img src="https://www.showhorsetoday.com/wp-content/uploads/2021/10/5E1AD7BE-15C2-48CD-8582-060567B4918D.jpeg" alt=""  width="300" height="600"   /></a></aside><aside class="widget showh-widget clearfix"><a href="https://www.thebestmartini.com/index.html" target="_blank"><img src="https://www.showhorsetoday.com/wp-content/uploads/2019/11/13464998827153920886.jpg" alt="The Best Martini"  width="300" height="250"   /></a></aside><aside id="block-2" class="widget widget_block clearfix"><div id="showh-1873692503"><a href="https://www.degraffstables.com/" target="_blank"><img loading="lazy" src="https://www.showhorsetoday.com/wp-content/uploads/2022/01/E17B2558-A466-47E0-863A-FD2F6854F1BB.png" alt=""  width="300" height="400"   /></a></div></aside><aside id="media_image-4" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Breeders&#8217; Guide</span></h3><a href="http://viewer.zmags.com/publication/bd24de2f#/bd24de2f/1" target="_blank" rel="noopener"><img width="300" height="231" src="https://www.showhorsetoday.com/wp-content/uploads/2019/11/BG.png" class="image wp-image-93899  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="2019 Breeders&#039; Guide" /></a></aside><aside id="colormag_tabbed_widget-1" class="widget widget_tabbed_colormag widget_featured_posts clearfix">
		<div class="tabbed-widget">
			<ul class="widget-tabs column-3">
															<li class="tabs popular-tab-tabs">
							<a href="#popular-tab"><i class="fa fa-star"></i>Popular</a>
						</li>
																				<li class="tabs recent-tab-tabs">
							<a href="#recent-tab"><i class="fa fa-history"></i>Recent</a>
						</li>
																				<li class="tabs comment-tab-tabs">
							<a href="#comment-tab"><i class="fa fa-comment"></i>Comment</a>
						</li>
												</ul>

												<div class="tabbed-widget-popular" id="popular-tab">
																									<div
								class="single-article clearfix " >
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2014/04/safe-rooms-for-horses-preparing-for-the-worst/" title="Safe Rooms for Horses: Preparing for the Worst"></a></figure>								<div class="article-content">
									<h3 class="entry-title">
										<a href="https://www.showhorsetoday.com/2014/04/safe-rooms-for-horses-preparing-for-the-worst/"
										   title="Safe Rooms for Horses: Preparing for the Worst">Safe Rooms for Horses: Preparing for the Worst</a>
									</h3>

									
									<div class="below-entry-meta ">
										<span class="posted-on"><a href="https://www.showhorsetoday.com/2014/04/safe-rooms-for-horses-preparing-for-the-worst/" title="11:04 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2014-04-29T11:04:41-06:00">April 29, 2014</time></a></span>										<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a
													class="url fn n"
													href="https://www.showhorsetoday.com/author/robynd/"
													title="robynd">robynd</a></span></span>
																													</div>
								</div>

							</div>
														<div
								class="single-article clearfix " >
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2015/03/western-pleasure-its-time-to-move-forward-and-straighten-things-out/" title="Western Pleasure: It’s Time to Move Forward and Straighten Things Out"><img width="130" height="90" src="https://www.showhorsetoday.com/wp-content/uploads/2015/03/1362BB44-B72C-4F3A-9B3B-3A494533B044-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Western Pleasure: It’s Time to Move Forward and Straighten Things Out" loading="lazy" title="Western Pleasure: It’s Time to Move Forward and Straighten Things Out" srcset="https://www.showhorsetoday.com/wp-content/uploads/2015/03/1362BB44-B72C-4F3A-9B3B-3A494533B044-130x90.png 130w, https://www.showhorsetoday.com/wp-content/uploads/2015/03/1362BB44-B72C-4F3A-9B3B-3A494533B044-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>								<div class="article-content">
									<h3 class="entry-title">
										<a href="https://www.showhorsetoday.com/2015/03/western-pleasure-its-time-to-move-forward-and-straighten-things-out/"
										   title="Western Pleasure: It’s Time to Move Forward and Straighten Things Out">Western Pleasure: It’s Time to Move Forward and Straighten Things Out</a>
									</h3>

									
									<div class="below-entry-meta ">
										<span class="posted-on"><a href="https://www.showhorsetoday.com/2015/03/western-pleasure-its-time-to-move-forward-and-straighten-things-out/" title="10:25 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-03-12T10:25:23-06:00">March 12, 2015</time><time class="updated" datetime="2022-08-10T15:51:18-06:00">August 10, 2022</time></a></span>										<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a
													class="url fn n"
													href="https://www.showhorsetoday.com/author/robynd/"
													title="robynd">robynd</a></span></span>
																													</div>
								</div>

							</div>
														<div
								class="single-article clearfix " >
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2011/04/famous-reining-trainer-john-slack-passes/" title="UPDATED: Famous Reining Trainer John Slack Passes"></a></figure>								<div class="article-content">
									<h3 class="entry-title">
										<a href="https://www.showhorsetoday.com/2011/04/famous-reining-trainer-john-slack-passes/"
										   title="UPDATED: Famous Reining Trainer John Slack Passes">UPDATED: Famous Reining Trainer John Slack Passes</a>
									</h3>

									
									<div class="below-entry-meta ">
										<span class="posted-on"><a href="https://www.showhorsetoday.com/2011/04/famous-reining-trainer-john-slack-passes/" title="8:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2011-04-22T08:41:28-06:00">April 22, 2011</time></a></span>										<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a
													class="url fn n"
													href="https://www.showhorsetoday.com/author/robynd/"
													title="robynd">robynd</a></span></span>
																													</div>
								</div>

							</div>
														<div
								class="single-article clearfix " >
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2015/09/zips-chocolate-chip-passes-at-30/" title="Zips Chocolate Chip Passes At 30"></a></figure>								<div class="article-content">
									<h3 class="entry-title">
										<a href="https://www.showhorsetoday.com/2015/09/zips-chocolate-chip-passes-at-30/"
										   title="Zips Chocolate Chip Passes At 30">Zips Chocolate Chip Passes At 30</a>
									</h3>

									
									<div class="below-entry-meta ">
										<span class="posted-on"><a href="https://www.showhorsetoday.com/2015/09/zips-chocolate-chip-passes-at-30/" title="8:41 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2015-09-03T20:41:59-06:00">September 3, 2015</time></a></span>										<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a
													class="url fn n"
													href="https://www.showhorsetoday.com/author/robynd/"
													title="robynd">robynd</a></span></span>
																													</div>
								</div>

							</div>
												</div>
				
				
											
									<div class="tabbed-widget-recent" id="recent-tab">
																									<div
								class="single-article clearfix " >
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/" title="2022 Congress Patterns Released"><img width="130" height="90" src="https://www.showhorsetoday.com/wp-content/uploads/2022/09/26492C59-BF15-4C6B-A776-556E18BEC425-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="2022 Congress Patterns Released" loading="lazy" title="2022 Congress Patterns Released" srcset="https://www.showhorsetoday.com/wp-content/uploads/2022/09/26492C59-BF15-4C6B-A776-556E18BEC425-130x90.jpeg 130w, https://www.showhorsetoday.com/wp-content/uploads/2022/09/26492C59-BF15-4C6B-A776-556E18BEC425-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>								<div class="article-content">
									<h3 class="entry-title">
										<a href="https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/"
										   title="2022 Congress Patterns Released">2022 Congress Patterns Released</a>
									</h3>

									
									<div class="below-entry-meta ">
										<span class="posted-on"><a href="https://www.showhorsetoday.com/2022/09/2022-congress-patterns-released/" title="3:44 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-09-20T15:44:43-06:00">September 20, 2022</time><time class="updated" datetime="2022-09-20T15:44:45-06:00">September 20, 2022</time></a></span>										<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a
													class="url fn n"
													href="https://www.showhorsetoday.com/author/robynd/"
													title="robynd">robynd</a></span></span>
																			</div>
								</div>

							</div>
														<div
								class="single-article clearfix " >
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2022/09/congress-super-sale-a-last-chance-to-enter/" title="Congress Super Sale – A Last Chance to Enter"><img width="130" height="90" src="https://www.showhorsetoday.com/wp-content/uploads/2022/09/532296BD-F65F-4274-8B45-3D7F7EF3B00B-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Congress Super Sale – A Last Chance to Enter" loading="lazy" title="Congress Super Sale – A Last Chance to Enter" srcset="https://www.showhorsetoday.com/wp-content/uploads/2022/09/532296BD-F65F-4274-8B45-3D7F7EF3B00B-130x90.jpeg 130w, https://www.showhorsetoday.com/wp-content/uploads/2022/09/532296BD-F65F-4274-8B45-3D7F7EF3B00B-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>								<div class="article-content">
									<h3 class="entry-title">
										<a href="https://www.showhorsetoday.com/2022/09/congress-super-sale-a-last-chance-to-enter/"
										   title="Congress Super Sale – A Last Chance to Enter">Congress Super Sale – A Last Chance to Enter</a>
									</h3>

									
									<div class="below-entry-meta ">
										<span class="posted-on"><a href="https://www.showhorsetoday.com/2022/09/congress-super-sale-a-last-chance-to-enter/" title="12:43 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-09-13T12:43:52-06:00">September 13, 2022</time><time class="updated" datetime="2022-09-13T12:43:54-06:00">September 13, 2022</time></a></span>										<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a
													class="url fn n"
													href="https://www.showhorsetoday.com/author/robynd/"
													title="robynd">robynd</a></span></span>
																			</div>
								</div>

							</div>
														<div
								class="single-article clearfix " >
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2022/09/show-horse-today-2022-readers-choice-results-issue/" title="Show Horse Today 2022 Reader&#8217;s Choice Results Issue"><img width="130" height="90" src="https://www.showhorsetoday.com/wp-content/uploads/2022/09/8C9CCA1D-6A24-4901-AAC5-11F12F435F04-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Show Horse Today 2022 Reader&#8217;s Choice Results Issue" loading="lazy" title="Show Horse Today 2022 Reader&#8217;s Choice Results Issue" srcset="https://www.showhorsetoday.com/wp-content/uploads/2022/09/8C9CCA1D-6A24-4901-AAC5-11F12F435F04-130x90.jpeg 130w, https://www.showhorsetoday.com/wp-content/uploads/2022/09/8C9CCA1D-6A24-4901-AAC5-11F12F435F04-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>								<div class="article-content">
									<h3 class="entry-title">
										<a href="https://www.showhorsetoday.com/2022/09/show-horse-today-2022-readers-choice-results-issue/"
										   title="Show Horse Today 2022 Reader&#8217;s Choice Results Issue">Show Horse Today 2022 Reader&#8217;s Choice Results Issue</a>
									</h3>

									
									<div class="below-entry-meta ">
										<span class="posted-on"><a href="https://www.showhorsetoday.com/2022/09/show-horse-today-2022-readers-choice-results-issue/" title="1:20 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-09-12T13:20:26-06:00">September 12, 2022</time><time class="updated" datetime="2022-09-12T13:20:28-06:00">September 12, 2022</time></a></span>										<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a
													class="url fn n"
													href="https://www.showhorsetoday.com/author/robynd/"
													title="robynd">robynd</a></span></span>
																			</div>
								</div>

							</div>
														<div
								class="single-article clearfix " >
								<figure class="tabbed-images"><a href="https://www.showhorsetoday.com/2022/09/farewell-to-the-queen-of-horsewomen/" title="Farewell to the Queen of Horsewomen"><img width="130" height="90" src="https://www.showhorsetoday.com/wp-content/uploads/2022/09/A9BFC699-72B2-4997-930F-30289FDBF3BF-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Farewell to the Queen of Horsewomen" loading="lazy" title="Farewell to the Queen of Horsewomen" srcset="https://www.showhorsetoday.com/wp-content/uploads/2022/09/A9BFC699-72B2-4997-930F-30289FDBF3BF-130x90.png 130w, https://www.showhorsetoday.com/wp-content/uploads/2022/09/A9BFC699-72B2-4997-930F-30289FDBF3BF-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>								<div class="article-content">
									<h3 class="entry-title">
										<a href="https://www.showhorsetoday.com/2022/09/farewell-to-the-queen-of-horsewomen/"
										   title="Farewell to the Queen of Horsewomen">Farewell to the Queen of Horsewomen</a>
									</h3>

									
									<div class="below-entry-meta ">
										<span class="posted-on"><a href="https://www.showhorsetoday.com/2022/09/farewell-to-the-queen-of-horsewomen/" title="1:07 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-09-08T13:07:16-06:00">September 8, 2022</time><time class="updated" datetime="2022-09-08T13:11:16-06:00">September 8, 2022</time></a></span>										<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a
													class="url fn n"
													href="https://www.showhorsetoday.com/author/robynd/"
													title="robynd">robynd</a></span></span>
																			</div>
								</div>

							</div>
												</div>
				
											
				
									<div class="tabbed-widget-comment" id="comment-tab">
						<li class="tabbed-comment-widget"><a class="author" href="https://www.showhorsetoday.com/2022/06/tom-powers-futurity-cancelled/#comment-6086"><img alt='' src='https://secure.gravatar.com/avatar/909c645bcd97cc0521151a0cc45882f3?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/909c645bcd97cc0521151a0cc45882f3?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>Debbie Haughton 🇨🇦</a> says:<p class="commented">So sorry to hear this news but understand Tom and ...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://www.showhorsetoday.com/2022/06/tom-powers-futurity-cancelled/#comment-6085"><img alt='' src='https://secure.gravatar.com/avatar/a527a51c0b57dc3c9b38b7965b8cf8be?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a527a51c0b57dc3c9b38b7965b8cf8be?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>Tom Fuller</a> says:<p class="commented">Tom &amp; Dominique are two very gracious and givi...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://www.showhorsetoday.com/2015/05/pleasurehorse-com-wishes-zips-chocolate-chip-a-very-happy-birthday/#comment-5979"><img alt='' src='https://secure.gravatar.com/avatar/1fddd00309a54a0f669f48ed133c7bd2?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1fddd00309a54a0f669f48ed133c7bd2?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>Holly Cook</a> says:<p class="commented">Happy Birthday Chip! I own your grandson, Chock Fu...</p></li><li class="tabbed-comment-widget"><a class="author" href="https://www.showhorsetoday.com/2022/01/apha-cancels-national-shows-and-adds-chrome-cash-to-a-sudden-impulse-futurity/#comment-5309"><img alt='' src='https://secure.gravatar.com/avatar/1bd87242a98d0f3a8056804686ebc774?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1bd87242a98d0f3a8056804686ebc774?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>Donna Edwards</a> says:<p class="commented">APHA has lost its mind.  If they are expecting wes...</p></li>					</div>
							
		</div>
		</aside><aside class="widget showh-widget clearfix"><a href="https://www.degraffstables.com/" target="_blank"><img src="https://www.showhorsetoday.com/wp-content/uploads/2019/11/9881481364041795643.jpg" alt="DeGraff"  width="300" height="250"   /></a></aside><aside id="colormag_125x125_advertisement_widget-1" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Our Sponsors</span></h3>				</div>
				<div class="advertisement-content"><a href="https://harrisleather.com/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://www.showhorsetoday.com/wp-content/uploads/2019/11/18436579762247862850-1.jpg" width="125" height="125" alt="">
										</a><a href="https://prohorseservices.com/Home.php" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://www.showhorsetoday.com/wp-content/uploads/2019/11/10573355888078519329-1.jpg" width="125" height="125" alt="">
										</a><a href="http://www.zipschocolatechip.com/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://www.showhorsetoday.com/wp-content/uploads/2019/11/11813952329978235745.jpg" width="125" height="125" alt="">
										</a><a href="https://shortyshattery.com/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://www.showhorsetoday.com/wp-content/uploads/2019/11/11389599614508370305.jpg" width="125" height="125" alt="">
										</a><a href="http://www.itsasouthernthing.net/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://www.showhorsetoday.com/wp-content/uploads/2019/11/12923641461839922814.jpg" width="125" height="125" alt="">
										</a><a href="https://capitalquarterhorses.com/hay-goodlookn/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://www.showhorsetoday.com/wp-content/uploads/2019/11/Hay-Goodlookn-Square-scaled.jpg" width="125" height="125" alt="">
										</a></div>		</div>
		</aside><aside id="colormag_125x125_advertisement_widget-5" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="https://hokana.com/investeddimension/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://www.showhorsetoday.com/wp-content/uploads/2019/11/6891851242540527499.jpg" width="125" height="125" alt="">
										</a><a href="https://www.wengerleatherworks.com/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://www.showhorsetoday.com/wp-content/uploads/2019/11/3488201698001001098.jpg" width="125" height="125" alt="">
										</a></div>		</div>
		</aside><aside id="colormag_125x125_advertisement_widget-3" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="https://www.customtails.com/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://www.showhorsetoday.com/wp-content/uploads/2019/11/11018842423905042303.jpg" width="125" height="125" alt="Dirty Impression">
										</a><a href="http://www.leemanfarm.com/invitation-only.html" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://www.showhorsetoday.com/wp-content/uploads/2019/11/1480287099802968276.jpg" width="125" height="125" alt="Dirty Impression">
										</a><a href="http://www.leemanfarm.com/lazy-loper.html" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://www.showhorsetoday.com/wp-content/uploads/2019/11/10134808605207315716.jpg" width="125" height="125" alt="Dirty Impression">
										</a><a href="https://www.showmeagain.com/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://www.showhorsetoday.com/wp-content/uploads/2019/11/3059554167457001500.jpg" width="125" height="125" alt="Dirty Impression">
										</a><a href="http://www.mastersonfarms.com/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://www.showhorsetoday.com/wp-content/uploads/2019/11/2009595416102865822.jpg" width="125" height="125" alt="Dirty Impression">
										</a><a href="https://tegtmeierpaintsandquarters.com/" class="single_ad_125x125" target="_blank"rel="nofollow">

						<img src="https://www.showhorsetoday.com/wp-content/uploads/2019/11/6485585717650437172.jpg" width="125" height="125" alt="Dirty Impression">
										</a></div>		</div>
		</aside><aside id="colormag_featured_posts_vertical_widget-1" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:#681b60;"><span style="background-color:#681b60;">Breeding Today </span></h3>						<div class="first-post">			<div class="single-article clearfix " >
				<figure><a href="https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/" title="Audrey Grace Auction Closing Today"><img width="390" height="205" src="https://www.showhorsetoday.com/wp-content/uploads/2021/12/B346E2A3-02CB-4528-892E-580F1B3FA6CC-390x205.jpeg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Audrey Grace Auction Closing Today" loading="lazy" title="Audrey Grace Auction Closing Today" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.showhorsetoday.com/category/breeding-today/" style="background:#681b60" rel="category tag">Breeding Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/featured_today/"  rel="category tag">Featured Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/todays_stallions/" style="background:#ac9580" rel="category tag">Today's Stallions</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/" title="Audrey Grace Auction Closing Today">Audrey Grace Auction Closing Today</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://www.showhorsetoday.com/2021/12/audrey-grace-auction-closing-today-2/" title="2:02 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-12-12T02:02:45-07:00">December 12, 2021</time><time class="updated" datetime="2021-12-12T02:02:48-07:00">December 12, 2021</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>
																	</div>
											<div class="entry-content">
							<p>The 2021 Audrey Grace Auction closes today at 5:00 Eastern time. We are so proud to present one of the</p>
						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix " >
				<figure><a href="https://www.showhorsetoday.com/2021/12/2021-audrey-grace-auction-open/" title="2021 Audrey Grace Auction Open for Bidding"><img width="130" height="90" src="https://www.showhorsetoday.com/wp-content/uploads/2021/12/F7D5A44B-2631-4DB5-B779-4EEF1E1414C5-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="2021 Audrey Grace Auction Open for Bidding" loading="lazy" title="2021 Audrey Grace Auction Open for Bidding" srcset="https://www.showhorsetoday.com/wp-content/uploads/2021/12/F7D5A44B-2631-4DB5-B779-4EEF1E1414C5-130x90.png 130w, https://www.showhorsetoday.com/wp-content/uploads/2021/12/F7D5A44B-2631-4DB5-B779-4EEF1E1414C5-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.showhorsetoday.com/category/breeding-today/" style="background:#681b60" rel="category tag">Breeding Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/featured_today/"  rel="category tag">Featured Today</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.showhorsetoday.com/2021/12/2021-audrey-grace-auction-open/" title="2021 Audrey Grace Auction Open for Bidding">2021 Audrey Grace Auction Open for Bidding</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://www.showhorsetoday.com/2021/12/2021-audrey-grace-auction-open/" title="2:06 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-12-06T14:06:14-07:00">December 6, 2021</time><time class="updated" datetime="2021-12-06T18:12:09-07:00">December 6, 2021</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>
																	</div>
									</div>

			</div>
															<div class="single-article clearfix " >
				<figure><a href="https://www.showhorsetoday.com/2021/10/horses-for-heart/" title="Horses for Heart"><img width="130" height="90" src="https://www.showhorsetoday.com/wp-content/uploads/2021/10/2E9FC814-11A8-46C2-9352-0481F1ADB1F3-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Horses for Heart" loading="lazy" title="Horses for Heart" srcset="https://www.showhorsetoday.com/wp-content/uploads/2021/10/2E9FC814-11A8-46C2-9352-0481F1ADB1F3-130x90.jpeg 130w, https://www.showhorsetoday.com/wp-content/uploads/2021/10/2E9FC814-11A8-46C2-9352-0481F1ADB1F3-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.showhorsetoday.com/category/breeding-today/" style="background:#681b60" rel="category tag">Breeding Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/featured_today/"  rel="category tag">Featured Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/todays_stallions/" style="background:#ac9580" rel="category tag">Today's Stallions</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.showhorsetoday.com/2021/10/horses-for-heart/" title="Horses for Heart">Horses for Heart</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://www.showhorsetoday.com/2021/10/horses-for-heart/" title="4:44 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-10-05T16:44:07-06:00">October 5, 2021</time><time class="updated" datetime="2021-10-09T14:59:40-06:00">October 9, 2021</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>
																	</div>
									</div>

			</div>
															<div class="single-article clearfix " >
				<figure><a href="https://www.showhorsetoday.com/2021/06/aqha-offers-halter-breaking-your-foal-e-book/" title="AQHA Offers Halter Breaking Your Foal E-Book"><img width="130" height="90" src="https://www.showhorsetoday.com/wp-content/uploads/2021/06/46C6D332-C126-48BC-A31A-3903F07161B4-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="AQHA Offers Halter Breaking Your Foal E-Book" loading="lazy" title="AQHA Offers Halter Breaking Your Foal E-Book" srcset="https://www.showhorsetoday.com/wp-content/uploads/2021/06/46C6D332-C126-48BC-A31A-3903F07161B4-130x90.png 130w, https://www.showhorsetoday.com/wp-content/uploads/2021/06/46C6D332-C126-48BC-A31A-3903F07161B4-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.showhorsetoday.com/category/breeding-today/" style="background:#681b60" rel="category tag">Breeding Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/featured_today/"  rel="category tag">Featured Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/todays_training/" style="background:#0a4e57" rel="category tag">Today's Training</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.showhorsetoday.com/2021/06/aqha-offers-halter-breaking-your-foal-e-book/" title="AQHA Offers Halter Breaking Your Foal E-Book">AQHA Offers Halter Breaking Your Foal E-Book</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://www.showhorsetoday.com/2021/06/aqha-offers-halter-breaking-your-foal-e-book/" title="4:22 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-06-01T16:22:00-06:00">June 1, 2021</time><time class="updated" datetime="2021-06-09T16:53:05-06:00">June 9, 2021</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>
																	</div>
									</div>

			</div>
															<div class="single-article clearfix " >
				<figure><a href="https://www.showhorsetoday.com/2021/04/colic-and-diarrhea-in-foals-symptoms-and-causes/" title="Colic and Diarrhea in Foals: Symptoms and Causes"><img width="130" height="90" src="https://www.showhorsetoday.com/wp-content/uploads/2021/04/foal-Slider--130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Colic and Diarrhea in Foals: Symptoms and Causes" loading="lazy" title="Colic and Diarrhea in Foals: Symptoms and Causes" srcset="https://www.showhorsetoday.com/wp-content/uploads/2021/04/foal-Slider--130x90.png 130w, https://www.showhorsetoday.com/wp-content/uploads/2021/04/foal-Slider--392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.showhorsetoday.com/category/breeding-today/" style="background:#681b60" rel="category tag">Breeding Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/featured_today/"  rel="category tag">Featured Today</a>&nbsp;<a href="https://www.showhorsetoday.com/category/health_today/" style="background:#77b2ba" rel="category tag">Health Today</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.showhorsetoday.com/2021/04/colic-and-diarrhea-in-foals-symptoms-and-causes/" title="Colic and Diarrhea in Foals: Symptoms and Causes">Colic and Diarrhea in Foals: Symptoms and Causes</a>
					</h3>

					
					<div class="below-entry-meta ">
						<span class="posted-on"><a href="https://www.showhorsetoday.com/2021/04/colic-and-diarrhea-in-foals-symptoms-and-causes/" title="11:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-04-01T11:41:07-06:00">April 1, 2021</time><time class="updated" datetime="2021-04-01T11:41:08-06:00">April 1, 2021</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.showhorsetoday.com/author/robynd/" title="robynd">robynd</a></span></span>
																	</div>
									</div>

			</div>
						</div>		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Facebook</span></h3><div class="textwidget custom-html-widget"><div class="cff-wrapper"><div class="cff-wrapper-ctn " ><div id="cff"  class="cff cff-list-container  cff-default-styles  cff-mob-cols-1 cff-tab-cols-1"   style="width:100%;"   data-char="400" ><div class="cff-error-msg">
	<div>
		<i class="fa fa-lock" aria-hidden="true" style="margin-right: 5px;"></i><b>This message is only visible to admins.</b><br/>
		Problem displaying Facebook posts.					<br/><a href="javascript:void(0);" id="cff-show-error" onclick="cffShowError()">Click to show error</a>
			<script type="text/javascript">function cffShowError() { document.getElementById("cff-error-reason").style.display = "block"; document.getElementById("cff-show-error").style.display = "none"; }</script>
			</div>
			<div id="cff-error-reason">
																													<b>Error:</b> Server configuration issue												
			</div>
				
</div>
<div class="cff-posts-wrap">
<div class="cff-likebox cff-bottom" >
		<iframe src="" class="fb_iframe_widget" data-likebox-id="188671261159391" data-likebox-width="300" data-likebox-header="" data-hide-cover="1" data-hide-cta="" data-likebox-faces="" data-height="130" data-locale="en_US" scrolling="no" allowTransparency="true" allow="encrypted-media" ></iframe>
</div></div><input class="cff-pag-url" type="hidden" data-locatornonce="40966a4d6b" data-cff-shortcode="" data-post-id="97603" data-feed-id="188671261159391"></div></div><div class="cff-clear"></div></div></div></aside><aside id="block-4" class="widget widget_block widget_text clearfix">
<p></p>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Instagram</span></h3><div class="textwidget custom-html-widget">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_4 sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(0,0,0);width: 100%;" data-feedid="*1"  data-res="auto" data-cols="4" data-colsmobile="1" data-colstablet="2" data-num="12" data-nummobile="" data-shortcode-atts="{}"  data-postid="97603" data-locatornonce="05167ea7f9" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header "  style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;" >
	<a href="https://www.instagram.com/pleasurehorseol/" target="_blank" rel="nofollow noopener" title="@pleasurehorseol" class="sbi_header_link">
		<div class="sbi_header_text">
			
			<h3>pleasurehorseol</h3>
							<p class="sbi_bio">@pleasurehorseol  is a premier online source for horse show enthusiasts since 1998.</p>
					</div>

					<div class="sbi_header_img"  data-avatar-url="https://scontent-iad3-2.xx.fbcdn.net/v/t51.2885-15/273224336_1289796484831546_3781027362312976129_n.jpg?_nc_cat=109&ccb=1-5&_nc_sid=86c713&_nc_ohc=0UL_H2YpG2sAX8VnxxL&_nc_ht=scontent-iad3-2.xx&edm=AL-3X8kEAAAA&oh=00_AT804K4qdSmDRn5vKdruFJpsTwgBUr0iGT3Pr_AnkVbqAQ&oe=621E546D">
									<div class="sbi_header_img_hover"  ><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
					<img  src="https://www.showhorsetoday.com/wp-content/uploads/sb-instagram-feed-images/pleasurehorseol.jpg" alt="Pleasurehorse.com" width="50" height="50">
											</div>
		
	</a>
</div>

    <div id="sbi_images"  style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18282171418000387" data-date="1645567389">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CaS68tmPyVv/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/274487691_503647804491516_8237448717792023523_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mo2RzC-83dEAX-fQOt9&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT-YmK5R3HoLUomSMrMFAMvspAogTB1e4r62dF4eeKmSLw&#038;oe=621EAF88" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/274487691_503647804491516_8237448717792023523_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mo2RzC-83dEAX-fQOt9&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-YmK5R3HoLUomSMrMFAMvspAogTB1e4r62dF4eeKmSLw&amp;oe=621EAF88&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/274487691_503647804491516_8237448717792023523_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mo2RzC-83dEAX-fQOt9&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-YmK5R3HoLUomSMrMFAMvspAogTB1e4r62dF4eeKmSLw&amp;oe=621EAF88&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/274487691_503647804491516_8237448717792023523_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mo2RzC-83dEAX-fQOt9&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-YmK5R3HoLUomSMrMFAMvspAogTB1e4r62dF4eeKmSLw&amp;oe=621EAF88&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/274487691_503647804491516_8237448717792023523_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mo2RzC-83dEAX-fQOt9&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-YmK5R3HoLUomSMrMFAMvspAogTB1e4r62dF4eeKmSLw&amp;oe=621EAF88&quot;}">
            <span class="sbi-screenreader">This week’s Tuesday Training Tip comes from cham</span>
            	                    <img src="https://www.showhorsetoday.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This week’s Tuesday Training Tip comes from champion horseman Brent Maxwell.

Train the Weakness While Maintaining Confidence.

“Every horse is different as far as strengths and weaknesses in their abilities.  I identify those abilities for various events and blend them as part of their daily exercise. 

For example, a horse that doesn’t lope circles well and has trouble guiding is not going to lope a pinwheel in Trail well. I’ll perfect the circles without the poles before I would work on loping a pinwheel. 

I don’t want to burn them out, so I will do something that they are comfortable with first and then challenge them before going back to something they are comfortable with.”#aqhaproud #aqha #westernpleasure #showhorse #horseshow #horsesofinstagram #showhorsetoday #horseshowlife #equestrian #aphaproud #appaloosa #equineart #aqha #nsba #trainingtips #horsetrainingtips #horsetraining">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17940800716847423" data-date="1644968744">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CaBFIAUpge_/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/273961935_137718742067590_3812906471762022198_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qaoPqQ-wYLwAX-NpayX&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT-sutnzKaHaIjhY_INYjD325ejgqCENoB51qf2LfwQx0g&#038;oe=621DBC39" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/273961935_137718742067590_3812906471762022198_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qaoPqQ-wYLwAX-NpayX&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-sutnzKaHaIjhY_INYjD325ejgqCENoB51qf2LfwQx0g&amp;oe=621DBC39&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/273961935_137718742067590_3812906471762022198_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qaoPqQ-wYLwAX-NpayX&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-sutnzKaHaIjhY_INYjD325ejgqCENoB51qf2LfwQx0g&amp;oe=621DBC39&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/273961935_137718742067590_3812906471762022198_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qaoPqQ-wYLwAX-NpayX&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-sutnzKaHaIjhY_INYjD325ejgqCENoB51qf2LfwQx0g&amp;oe=621DBC39&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/273961935_137718742067590_3812906471762022198_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qaoPqQ-wYLwAX-NpayX&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-sutnzKaHaIjhY_INYjD325ejgqCENoB51qf2LfwQx0g&amp;oe=621DBC39&quot;}">
            <span class="sbi-screenreader">This week’s Tuesday Training Tip comes from Robi</span>
            	                    <img src="https://www.showhorsetoday.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This week’s Tuesday Training Tip comes from Robin and Jenny Frid of Robin Frid Show Horses who are well known for their incredible teaching skills both under saddle and for creating Showmanship stars. 

Training the set up for Showmanship. 

“When teaching your horse to set the hind foot, push back or pull forward and say “whoa” once the foot is placed. When you set up the front foot, you should do a totally different move like connecting with your hand on the lead and bumping with your hand. Be more assertive with the front feet than with the back feet.  Sometimes youth and amateurs give the same cue for both the hind and front feet, which is confusing to the horse.  You’re teaching this horse to move its body with a little lead shank. You have to be purposeful when you’re teaching your horse.  Also, don’t teach the full set up at the same time. Work on the horse’s hind feet until they get really confident and really consistent in the way that you are cueing. Only after that should you introduce the front feet. You’d be moving your horse’s feet hundreds of times if you didn’t. 

Always remember, especially when teaching the set up that close counts in the beginning. 

And as with any maneuvers, petting your horse is a positive. If you reward them they are going to learn better. “

Robin and Jenny have a wonderful set of training videos for those that love Showmanship available on their website. 

📸Norfleet Marketing &amp; Photography #aqhaproud #aqha #showmanshipathalter #westernpleasure #showhorse #horseshow #horsesofinstagram #showhorsetoday #horseshowlife #equestrian #aphaproud #appaloosa #equineart #aqha #nsba #trainingtips #horsetrainingtips #horsetraining">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18006551383385654" data-date="1644357396">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CZu3EjuPJfz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/273746011_110027208171629_7452468578271144380_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tII7mD-QvV4AX9EODX3&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT-gos7Q29e4mrMGC0OCADupKsrgnzNYxa635S6IrB09xw&#038;oe=621D7455" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/273746011_110027208171629_7452468578271144380_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tII7mD-QvV4AX9EODX3&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-gos7Q29e4mrMGC0OCADupKsrgnzNYxa635S6IrB09xw&amp;oe=621D7455&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/273746011_110027208171629_7452468578271144380_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tII7mD-QvV4AX9EODX3&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-gos7Q29e4mrMGC0OCADupKsrgnzNYxa635S6IrB09xw&amp;oe=621D7455&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/273746011_110027208171629_7452468578271144380_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tII7mD-QvV4AX9EODX3&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-gos7Q29e4mrMGC0OCADupKsrgnzNYxa635S6IrB09xw&amp;oe=621D7455&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/273746011_110027208171629_7452468578271144380_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tII7mD-QvV4AX9EODX3&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-gos7Q29e4mrMGC0OCADupKsrgnzNYxa635S6IrB09xw&amp;oe=621D7455&quot;}">
            <span class="sbi-screenreader">Today’s Tuesday Training Tip comes from the one </span>
            	                    <img src="https://www.showhorsetoday.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today’s Tuesday Training Tip comes from the one and only Tim Kimura: Man Of Trail. 

“In this modern age of large screen phones, I ﬁnd more and more riders using them to read many of my trail patterns.  I believe there is no substitute for a real, hard copy version of my map when you’re trying to learn my courses. I always tell my students to have their pattern when they come to the trail pen, and not just one on their cell phone!

Happy Trails to You.

Man of Trail

📸 @breehokanaphotography #aqhaproud #aqha #westernpleasure #showhorse #horseshow #horsesofinstagram #showhorsetoday #horseshowlife #equestrian #aphaproud #appaloosa #equineart #aqha #nsba #trainingtips #horsetrainingtips #horsetraining">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17934779410828209" data-date="1643757604">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CZc_DqjPPaJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/259462145_1139616706865616_2201522425739301570_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yUXdiRUh5EwAX8GbKNk&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT8DKIywld3AxO5J46lD5D84SjX-o5MCIqxqaZqWh0vhOA&#038;oe=621DB910" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/259462145_1139616706865616_2201522425739301570_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yUXdiRUh5EwAX8GbKNk&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8DKIywld3AxO5J46lD5D84SjX-o5MCIqxqaZqWh0vhOA&amp;oe=621DB910&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/259462145_1139616706865616_2201522425739301570_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yUXdiRUh5EwAX8GbKNk&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8DKIywld3AxO5J46lD5D84SjX-o5MCIqxqaZqWh0vhOA&amp;oe=621DB910&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/259462145_1139616706865616_2201522425739301570_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yUXdiRUh5EwAX8GbKNk&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8DKIywld3AxO5J46lD5D84SjX-o5MCIqxqaZqWh0vhOA&amp;oe=621DB910&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/259462145_1139616706865616_2201522425739301570_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yUXdiRUh5EwAX8GbKNk&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8DKIywld3AxO5J46lD5D84SjX-o5MCIqxqaZqWh0vhOA&amp;oe=621DB910&quot;}">
            <span class="sbi-screenreader">Today’s Tuesday Training Tip comes from our amaz</span>
            	                    <img src="https://www.showhorsetoday.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today’s Tuesday Training Tip comes from our amazing friend and champion trainer and clinician @hokanaperformancehorses Hokana

Stay Soft and Forgiving With Your Hands

If your horse is fighting you or arguing with you in the face and you need to get tough with your hands, make sure that the next time you ask him you forgive what just happened and ask softly each time.

All of us are capable of carrying our anger or frustration through to our hands but I stress to you, stay soft and forgiving with your hands. If you hold a grudge with your hands you will only prolong the fight. So many times I’ve found that I get through my horse a lot quicker by starting over in my mind and staying soft in my hands. 📸 @breehokanaphotography #aqhaproud #aqha #palomino #westernpleasure #showhorse #horseshow #horsesofinstagram #showhorsetoday #horseshowlife #equestrian #aphaproud #appaloosa #equineart #aqha #nsba #trainingtips #horsetrainingtips #horsetraining">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18146883346221297" data-date="1643753590">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CZc3ZxOvxZO/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/259406399_520499595932471_4345180078620138088_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=a4r2HNp4bscAX_iqx5H&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT8UqCqI4L2fKyR9_L2QxIA3bkqEz_ohucUiD73MoEC8fA&#038;oe=621D4565" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/259406399_520499595932471_4345180078620138088_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a4r2HNp4bscAX_iqx5H&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8UqCqI4L2fKyR9_L2QxIA3bkqEz_ohucUiD73MoEC8fA&amp;oe=621D4565&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/259406399_520499595932471_4345180078620138088_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a4r2HNp4bscAX_iqx5H&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8UqCqI4L2fKyR9_L2QxIA3bkqEz_ohucUiD73MoEC8fA&amp;oe=621D4565&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/259406399_520499595932471_4345180078620138088_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a4r2HNp4bscAX_iqx5H&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8UqCqI4L2fKyR9_L2QxIA3bkqEz_ohucUiD73MoEC8fA&amp;oe=621D4565&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/259406399_520499595932471_4345180078620138088_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a4r2HNp4bscAX_iqx5H&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8UqCqI4L2fKyR9_L2QxIA3bkqEz_ohucUiD73MoEC8fA&amp;oe=621D4565&quot;}">
            <span class="sbi-screenreader">We are heartbroken to share that All Time Leading </span>
            	                    <img src="https://www.showhorsetoday.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are heartbroken to share that All Time Leading Youth Mare and record breaking earner of the most AQHA points ever, Annie or Zips Bossy Chip has passed. Annie B or Queen B as she was affectionately called by owner Ellexxah Maxwell was truly a legendary show horse, but to the Maxwell’s she was simply family. 

We look back at the legendary mare and share the loving tribute to her written by Ellexxah at the link in our bio.  #aqhaproud #aqha #westernpleasure #showhorse #horseshow #horsesofinstagram #showhorsetoday #horseshowlife #equestrian #aphaproud #appaloosa #equineart #aqha #nsba #hearthorse #aqhaworldshow #worldchampion">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17934201559923875" data-date="1643140038">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CZKlJS5vv1E/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/272678047_261922712739142_408780823564979845_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pTSG8CfP7toAX9dh0VG&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT9iyZMSBnynH_rx2tn53pZkglLDgfhORTmgbJRth7okQA&#038;oe=621D6045" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/272678047_261922712739142_408780823564979845_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pTSG8CfP7toAX9dh0VG&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9iyZMSBnynH_rx2tn53pZkglLDgfhORTmgbJRth7okQA&amp;oe=621D6045&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/272678047_261922712739142_408780823564979845_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pTSG8CfP7toAX9dh0VG&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9iyZMSBnynH_rx2tn53pZkglLDgfhORTmgbJRth7okQA&amp;oe=621D6045&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/272678047_261922712739142_408780823564979845_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pTSG8CfP7toAX9dh0VG&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9iyZMSBnynH_rx2tn53pZkglLDgfhORTmgbJRth7okQA&amp;oe=621D6045&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/272678047_261922712739142_408780823564979845_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pTSG8CfP7toAX9dh0VG&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9iyZMSBnynH_rx2tn53pZkglLDgfhORTmgbJRth7okQA&amp;oe=621D6045&quot;}">
            <span class="sbi-screenreader">Today’s training tip comes from a legend in the </span>
            	                    <img src="https://www.showhorsetoday.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today’s training tip comes from a legend in the saddle and the judges stand, Jon Barry. 
“Be consistent in the program. Realize that things you work on and teach a horse on one day may not always have immediate results. Instead, things will show up a day or two later.  Consistency in a program will help you achieve results.”
📸 @whitehorse.photography #aqhaproud #aqha 
#westernpleasure #showhorse #horseshow 
#horsesofinstagram #showhorsetoday #horseshowlife 
#equestrian #aphaproud #appaloosa #aqha #nsba 
#horsetraining #horsetrainingtips #horsetrainingtips #tuesdaytrainingtip">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17980268377460738" data-date="1643064286">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CZIUqL1v8P_/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/272348517_1313584865821566_4147406506674703708_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1M2HJD2wz-oAX8tRc5L&#038;_nc_oc=AQkiWIWVAv2GFUeLPntuXFr6qz2hmyzk3bGgQmDrhHwXbjBMzbneaTeFm4VQ4UTplQY&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT-uUVLIg9Km6tzF41ySX1kFeFv3rdiCGi2fOg603vRYTA&#038;oe=621EBC54" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/272348517_1313584865821566_4147406506674703708_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1M2HJD2wz-oAX8tRc5L&amp;_nc_oc=AQkiWIWVAv2GFUeLPntuXFr6qz2hmyzk3bGgQmDrhHwXbjBMzbneaTeFm4VQ4UTplQY&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-uUVLIg9Km6tzF41ySX1kFeFv3rdiCGi2fOg603vRYTA&amp;oe=621EBC54&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/272348517_1313584865821566_4147406506674703708_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1M2HJD2wz-oAX8tRc5L&amp;_nc_oc=AQkiWIWVAv2GFUeLPntuXFr6qz2hmyzk3bGgQmDrhHwXbjBMzbneaTeFm4VQ4UTplQY&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-uUVLIg9Km6tzF41ySX1kFeFv3rdiCGi2fOg603vRYTA&amp;oe=621EBC54&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/272348517_1313584865821566_4147406506674703708_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1M2HJD2wz-oAX8tRc5L&amp;_nc_oc=AQkiWIWVAv2GFUeLPntuXFr6qz2hmyzk3bGgQmDrhHwXbjBMzbneaTeFm4VQ4UTplQY&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-uUVLIg9Km6tzF41ySX1kFeFv3rdiCGi2fOg603vRYTA&amp;oe=621EBC54&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/272348517_1313584865821566_4147406506674703708_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1M2HJD2wz-oAX8tRc5L&amp;_nc_oc=AQkiWIWVAv2GFUeLPntuXFr6qz2hmyzk3bGgQmDrhHwXbjBMzbneaTeFm4VQ4UTplQY&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-uUVLIg9Km6tzF41ySX1kFeFv3rdiCGi2fOg603vRYTA&amp;oe=621EBC54&quot;}">
            <span class="sbi-screenreader">The @gallopauction Stallion Services Auction kicks</span>
            	                    <img src="https://www.showhorsetoday.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The @gallopauction Stallion Services Auction kicks off its 39th Annual event on Sunday, January 30, 2022, at noon – PST. Free admission to the public at the Northern Quest Resort &amp; Casino Family Pavilion in Airway Heights, WA. With 46 leading stallions’ services offered you will want to check this fantastic charity auction out. 
Pre bidding and phone in bids will be accepted for all stallion services.  Learn more in the link in our bio.
 📸 @moonpie_itsasouthernthing  #aqhaproud #aqha #westernpleasure #showhorse #horseshow #horsesofinstagram #showhorsetoday #horseshowlife #equestrian #aphaproud #appaloosa #aqha #nsba #aqhaworldshow #worldchampion #charity #ronaldmcdonaldhouse">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18200995444121997" data-date="1642535330">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CY4jwYMPyQn/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/272085293_1494185974310200_8392410241561662705_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lKiWCcygasIAX9CwBY5&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT9u3Jtr7V_JC0Wxtr8UEEpQDsXGH8Q3ljAPrpryQwrX6w&#038;oe=621D35EF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/272085293_1494185974310200_8392410241561662705_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lKiWCcygasIAX9CwBY5&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9u3Jtr7V_JC0Wxtr8UEEpQDsXGH8Q3ljAPrpryQwrX6w&amp;oe=621D35EF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/272085293_1494185974310200_8392410241561662705_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lKiWCcygasIAX9CwBY5&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9u3Jtr7V_JC0Wxtr8UEEpQDsXGH8Q3ljAPrpryQwrX6w&amp;oe=621D35EF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/272085293_1494185974310200_8392410241561662705_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lKiWCcygasIAX9CwBY5&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9u3Jtr7V_JC0Wxtr8UEEpQDsXGH8Q3ljAPrpryQwrX6w&amp;oe=621D35EF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/272085293_1494185974310200_8392410241561662705_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lKiWCcygasIAX9CwBY5&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9u3Jtr7V_JC0Wxtr8UEEpQDsXGH8Q3ljAPrpryQwrX6w&amp;oe=621D35EF&quot;}">
            <span class="sbi-screenreader">Today’s Tuesday Training Tip comes from Sean Kno</span>
            	                    <img src="https://www.showhorsetoday.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today’s Tuesday Training Tip comes from Sean Knowles of @knowles_performance_horses Horses
 
Don&#039;t Change your Plan or Program at a Show

Too many times people go to shows and see someone doing something that they like and think it will help them. They throw out everything they have been working on and tip over the apple cart. We are supposed to watch and learn - ask questions - and evolve. &quot;Iron Sharpens Iron&quot; However go home and work on what you liked... If it&#039;s worth adding to your program, dedicate time to work on it. Then you will have a better result at the next show.
📸 @avidphotographyanddesign #aqhaproud #aqha #westernpleasure #showhorse #horseshow #horsesofinstagram #showhorsetoday #horseshowlife #equestrian #aphaproud #appaloosa #aqha #nsba #horsetraining #horsetrainingtips">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17936998984880614" data-date="1641876499">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CYk7IqrIiWj/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/271673477_623358712251513_1745532869830122206_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HsKUPlLQM4gAX_36JxT&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT_QLabtAMA-TwMGO0IRiqzkxWk0orZa7lURBigoPnetRQ&#038;oe=621DD57A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/271673477_623358712251513_1745532869830122206_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HsKUPlLQM4gAX_36JxT&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_QLabtAMA-TwMGO0IRiqzkxWk0orZa7lURBigoPnetRQ&amp;oe=621DD57A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/271673477_623358712251513_1745532869830122206_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HsKUPlLQM4gAX_36JxT&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_QLabtAMA-TwMGO0IRiqzkxWk0orZa7lURBigoPnetRQ&amp;oe=621DD57A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/271673477_623358712251513_1745532869830122206_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HsKUPlLQM4gAX_36JxT&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_QLabtAMA-TwMGO0IRiqzkxWk0orZa7lURBigoPnetRQ&amp;oe=621DD57A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/271673477_623358712251513_1745532869830122206_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HsKUPlLQM4gAX_36JxT&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_QLabtAMA-TwMGO0IRiqzkxWk0orZa7lURBigoPnetRQ&amp;oe=621DD57A&quot;}">
            <span class="sbi-screenreader">IYKYK…. You might be a horse person…..
When yo</span>
            	                    <img src="https://www.showhorsetoday.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="IYKYK…. You might be a horse person…..
When your idea of the dreamy stud on Yellowstone is different than your friends. #yellowstone #metalliccat #horsepeoplegetit #noneedtojustpickone #aqha #horses #iykyk #yellowstonestuds">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17947763611645791" data-date="1641069918">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CYM4tGYPHPa/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/271102931_443438393907406_9112029365949387213_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=C9ZQj-7zInIAX-JW_zx&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT-4AzLBfb5MbRdLGvICDXoq49yEVZ7GG7dONmgFejobTg&#038;oe=621DB14D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/271102931_443438393907406_9112029365949387213_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C9ZQj-7zInIAX-JW_zx&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-4AzLBfb5MbRdLGvICDXoq49yEVZ7GG7dONmgFejobTg&amp;oe=621DB14D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/271102931_443438393907406_9112029365949387213_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C9ZQj-7zInIAX-JW_zx&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-4AzLBfb5MbRdLGvICDXoq49yEVZ7GG7dONmgFejobTg&amp;oe=621DB14D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/271102931_443438393907406_9112029365949387213_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C9ZQj-7zInIAX-JW_zx&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-4AzLBfb5MbRdLGvICDXoq49yEVZ7GG7dONmgFejobTg&amp;oe=621DB14D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/271102931_443438393907406_9112029365949387213_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C9ZQj-7zInIAX-JW_zx&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-4AzLBfb5MbRdLGvICDXoq49yEVZ7GG7dONmgFejobTg&amp;oe=621DB14D&quot;}">
            <span class="sbi-screenreader">Happy New Year from all of us at Show Horse Today.</span>
            	                    <img src="https://www.showhorsetoday.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy New Year from all of us at Show Horse Today. We are looking forward to a brighter 2022 with some big milestones and lofty goals to bring you our best year of content ever. What would you like to see more of in 2022? #aqhaproud #aqha #westernpleasure #showhorse #horseshow #horsesofinstagram #showhorsetoday #horseshowlife #equestrian #aphaproud #appaloosa #equineart #aqha #nsba">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17908833971473667" data-date="1640500704">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CX77A7Urqwo/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/269900334_284174943770253_6799995386633967589_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rjT8TxYOie4AX8eJMRD&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT__D5vWNxty1XykFDlcYs3WktK65_aD3FRtQglR1CVRmw&#038;oe=621DE20A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/269900334_284174943770253_6799995386633967589_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rjT8TxYOie4AX8eJMRD&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT__D5vWNxty1XykFDlcYs3WktK65_aD3FRtQglR1CVRmw&amp;oe=621DE20A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/269900334_284174943770253_6799995386633967589_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rjT8TxYOie4AX8eJMRD&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT__D5vWNxty1XykFDlcYs3WktK65_aD3FRtQglR1CVRmw&amp;oe=621DE20A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/269900334_284174943770253_6799995386633967589_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rjT8TxYOie4AX8eJMRD&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT__D5vWNxty1XykFDlcYs3WktK65_aD3FRtQglR1CVRmw&amp;oe=621DE20A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/269900334_284174943770253_6799995386633967589_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rjT8TxYOie4AX8eJMRD&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT__D5vWNxty1XykFDlcYs3WktK65_aD3FRtQglR1CVRmw&amp;oe=621DE20A&quot;}">
            <span class="sbi-screenreader">From our home to your’s,  we wish every one of y</span>
            	                    <img src="https://www.showhorsetoday.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="From our home to your’s,  we wish every one of you a magical Christmas and the very best for the coming year.  Thank you for being a part of the Show Horse Today family. #aqhaproud #aqha #westernpleasure #showhorse #horseshow #horsesofinstagram #showhorsetoday #horseshowlife #equestrian #aphaproud #appaloosa #equineart #aqha #nsba">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17882545268550935" data-date="1638294019">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CW6KGN4vzwQ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/262789198_391052679466899_3570087247891550093_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cOz7iWkZsX8AX93cJAC&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT8HJgWWvdrdatPz8J4t1U69QvnCx_bBXnqkJPFz_pndGA&#038;oe=621EF239" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/262789198_391052679466899_3570087247891550093_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cOz7iWkZsX8AX93cJAC&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8HJgWWvdrdatPz8J4t1U69QvnCx_bBXnqkJPFz_pndGA&amp;oe=621EF239&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/262789198_391052679466899_3570087247891550093_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cOz7iWkZsX8AX93cJAC&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8HJgWWvdrdatPz8J4t1U69QvnCx_bBXnqkJPFz_pndGA&amp;oe=621EF239&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/262789198_391052679466899_3570087247891550093_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cOz7iWkZsX8AX93cJAC&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8HJgWWvdrdatPz8J4t1U69QvnCx_bBXnqkJPFz_pndGA&amp;oe=621EF239&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/262789198_391052679466899_3570087247891550093_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cOz7iWkZsX8AX93cJAC&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8HJgWWvdrdatPz8J4t1U69QvnCx_bBXnqkJPFz_pndGA&amp;oe=621EF239&quot;}">
            <span class="sbi-screenreader">This #givingtuesday we are proud to once again hos</span>
            	                    <img src="https://www.showhorsetoday.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This #givingtuesday we are proud to once again host and donate to the 20th Annual Audrey Grace Auction. 

With only a week to go we are excited to have one of the most incredible stallion line ups in the industry. 45 of the leading AQHA and APHA pleasure, hunt seat, halter and all around stallions have had services donated. 

However, this year we are light on item donations. We have 39 incredible items so far, but we usually have around 60. These items can be of a wide range of values and both horse related and non, so everyone has something they can bid on.  If you are able to donate please consider this incredible cause. 

Show Horse Today has donated three advertising packages.  A Premier Page 8-9 Spread, a Mare or Farm Profile Package in the 2022 Pleasure and Hunt Seat Breeders’ Guide and an Exclusive (never offered to the public) Feature Editorial 7-9 Page Story on your stallion, business, product or breeding farm in the 2022 Pleasure and Hunt Seat Breeders’ Guide.# #aqhaproud #aqha #westernpleasure #showhorse #horseshow #horsesofinstagram #showhorsetoday #horseshowlife #equestrian #aphaproud #appaloosa #equineart #aqha #nsba">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

			<a class="sbi_load_btn" href="javascript:void(0);">
			<span class="sbi_btn_text">Load More…</span>
			<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
		</a>
	
			<span class="sbi_follow_btn">
        <a href="https://www.instagram.com/pleasurehorseol/" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow on Instagram</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="{&quot;17947763611645791&quot;:{&quot;id&quot;:&quot;271102931_443438393907406_9112029365949387213_n&quot;,&quot;ratio&quot;:&quot;1.14&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17908833971473667&quot;:{&quot;id&quot;:&quot;269900334_284174943770253_6799995386633967589_n&quot;,&quot;ratio&quot;:&quot;1.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17882545268550935&quot;:{&quot;id&quot;:&quot;262789198_391052679466899_3570087247891550093_n&quot;,&quot;ratio&quot;:&quot;1.15&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17936998984880614&quot;:{&quot;id&quot;:&quot;271673477_623358712251513_1745532869830122206_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18200995444121997&quot;:{&quot;id&quot;:&quot;272085293_1494185974310200_8392410241561662705_n&quot;,&quot;ratio&quot;:&quot;1.15&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17980268377460738&quot;:{&quot;id&quot;:&quot;272348517_1313584865821566_4147406506674703708_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17934201559923875&quot;:{&quot;id&quot;:&quot;272678047_261922712739142_408780823564979845_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18146883346221297&quot;:{&quot;id&quot;:&quot;259406399_520499595932471_4345180078620138088_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17934779410828209&quot;:{&quot;id&quot;:&quot;259462145_1139616706865616_2201522425739301570_n&quot;,&quot;ratio&quot;:&quot;1.26&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18006551383385654&quot;:{&quot;id&quot;:&quot;273746011_110027208171629_7452468578271144380_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17940800716847423&quot;:{&quot;id&quot;:&quot;273961935_137718742067590_3812906471762022198_n&quot;,&quot;ratio&quot;:&quot;1.09&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18282171418000387&quot;:{&quot;id&quot;:&quot;274487691_503647804491516_8237448717792023523_n&quot;,&quot;ratio&quot;:&quot;1.15&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div></aside>
	</div>



</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
					</div>
	</div>



<footer id="colophon" class="clearfix  ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
									</div>
				<div class="footer_upper_widget_area tg-one-third">
									</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
									</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><img src="https://www.showhorsetoday.com/wp-content/uploads/2019/10/SHT-Logo-White-e1572157330143.png"><br>

</div>
		</aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
					<aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Engage</span></h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.showhorsetoday.com/about-us/">About Us</a></li>
<li id="menu-item-96231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96231"><a href="https://app.getresponse.com/site2/show_horse_today_magazine?u=SgHn&#038;webforms_id=143602">Subscribe</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-300"><a href="https://www.showhorsetoday.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://www.showhorsetoday.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="https://www.showhorsetoday.com/advertise/">Advertise</a></li>
<li id="menu-item-91413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91413"><a href="https://lazy-h-bar-media-inc.myhelcim.com/hosted/?token=4b12f34b5693a786559ce6">Pay Online</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.showhorsetoday.com/contact-us/">Contact Us</a></li>
</ul></div></aside>				</div>
				<div class="tg-fourth-footer-widget">
					<aside id="text-3" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact</span></h3>			<div class="textwidget"><ul>
<li>Phone: (403) 862-5535</li>
<li>Email: contact@pleasurehorse.com</li>
</ul></div>
		</aside>				</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
							</div>
		</div>
	</div>
</div>
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
					<nav class="footer-menu clearfix">
						<div class="menu-footer-container"><ul id="menu-footer-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.showhorsetoday.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96231"><a href="https://app.getresponse.com/site2/show_horse_today_magazine?u=SgHn&#038;webforms_id=143602">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-300"><a href="https://www.showhorsetoday.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://www.showhorsetoday.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="https://www.showhorsetoday.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91413"><a href="https://lazy-h-bar-media-inc.myhelcim.com/hosted/?token=4b12f34b5693a786559ce6">Pay Online</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.showhorsetoday.com/contact-us/">Contact Us</a></li>
</ul></div>					</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2022 <a href="https://www.showhorsetoday.com/" title="Show Horse Today" ><span>Show Horse Today</span></a>. All rights reserved. Part of Lazy H Bar Media </div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>




	<div id="related-posts-wrapper-flyout" class="related-posts-wrapper-flyout">
		<h4 class="related-posts-flyout-main-title">
			<span>Read Next</span>
			<span id="flyout-related-post-close" class="flyout-related-post-close"><i class="fa fa-times" aria-hidden="true"></i></span>
		</h4>

		<div class="related-posts-flyout clearfix">

							<div class="single-related-posts-flyout">

											<div class="related-posts-thumbnail">
							<a href="https://www.showhorsetoday.com/2022/08/2022-aqhya-world-show-trail-candids/" title="2022 AQHYA World Show Trail Candids">
								<img width="130" height="90" src="https://www.showhorsetoday.com/wp-content/uploads/2022/08/AC4F36CB-C134-4A7E-833A-FE7C49F17BFF-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" loading="lazy" srcset="https://www.showhorsetoday.com/wp-content/uploads/2022/08/AC4F36CB-C134-4A7E-833A-FE7C49F17BFF-130x90.png 130w, https://www.showhorsetoday.com/wp-content/uploads/2022/08/AC4F36CB-C134-4A7E-833A-FE7C49F17BFF-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" />							</a>
						</div>
					
					<div class="article-content">

						<h3 class="entry-title">
							<a href="https://www.showhorsetoday.com/2022/08/2022-aqhya-world-show-trail-candids/" rel="bookmark" title="2022 AQHYA World Show Trail Candids">2022 AQHYA World Show Trail Candids</a>
						</h3><!--/.post-title-->

						
						<div class="below-entry-meta ">
							<span class="posted-on"><a href="https://www.showhorsetoday.com/2022/08/2022-aqhya-world-show-trail-candids/" title="1:28 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-08-03T13:28:56-06:00">August 3, 2022</time><time class="updated" datetime="2022-08-03T21:06:37-06:00">August 3, 2022</time></a></span>
													</div>

					</div>

				</div><!--/.related-->
							<div class="single-related-posts-flyout">

											<div class="related-posts-thumbnail">
							<a href="https://www.showhorsetoday.com/2020/10/2020-congress-yearling-preview/" title="2020 Congress Yearling Preview">
								<img width="130" height="90" src="https://www.showhorsetoday.com/wp-content/uploads/2019/11/Yearlings-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" loading="lazy" srcset="https://www.showhorsetoday.com/wp-content/uploads/2019/11/Yearlings-130x90.png 130w, https://www.showhorsetoday.com/wp-content/uploads/2019/11/Yearlings-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" />							</a>
						</div>
					
					<div class="article-content">

						<h3 class="entry-title">
							<a href="https://www.showhorsetoday.com/2020/10/2020-congress-yearling-preview/" rel="bookmark" title="2020 Congress Yearling Preview">2020 Congress Yearling Preview</a>
						</h3><!--/.post-title-->

						
						<div class="below-entry-meta ">
							<span class="posted-on"><a href="https://www.showhorsetoday.com/2020/10/2020-congress-yearling-preview/" title="7:02 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-10T19:02:06-06:00">October 10, 2020</time><time class="updated" datetime="2020-10-10T19:02:11-06:00">October 10, 2020</time></a></span>
													</div>

					</div>

				</div><!--/.related-->
			
		</div><!--/.post-related-->
	</div>


</div><!-- #page -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://www.showhorsetoday.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.showhorsetoday.com/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;
	</script>
		<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.showhorsetoday.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.24.2' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-content/plugins/coblocks/dist/js/coblocks-gist.js?ver=2.24.2' id='coblocks-gist-js'></script>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.showhorsetoday.com\/my-cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e8292edd7178403101fc085a3aa646a6","fragment_name":"wc_fragments_e8292edd7178403101fc085a3aa646a6","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=6.0.2' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304' id='colormag-social-share-js'></script>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=6.0.2' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"998989cffe","ajax_url":"https:\/\/www.showhorsetoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=6.0.2' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=6.0.2' id='colormag-loadmore-js'></script>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.min.js?ver=4.1.5' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-includes/js/wp-embed.min.js?ver=6.0.2' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.showhorsetoday.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1662087620' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-content/themes/colormag-pro/js/easytabs/jquery.easytabs.min.js?ver=20150409' id='colormag-easy-tabs-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.showhorsetoday.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.showhorsetoday.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/www.showhorsetoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.showhorsetoday.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.6' id='sbi_scripts-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'76e4f8e4-ff50-46ce-2797-f4ad6cbacb80.secureserver.net'},{'pod':'A2NLWPPOD07'},{'storage':'a2cephmah002pod07_data16'},{'xid':'42931869'},{'wp':'6.0.2'},{'php':'7.4.30'},{'loggedin':'0'},{'cdn':'0'},{'builder':'wp-block-editor'},{'theme':'colormag-pro'},{'wds':'0'},{'wp_alloptions_count':'3076'},{'wp_alloptions_bytes':'433911'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
		</body>
</html>
